obey-robots.txt
05 December 2016, 03:20
Navigatie
Ledenenquête
Heb je de oplossing voor je probleem op dit forum gevonden/gekregen?

Ja
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Ja 40% [89 stemmen]
40% [89 stemmen]

Nee
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Nee 60% [136 stemmen]
60% [136 stemmen]

Stemmen: 225
U dient in te loggen om te stemmen.
Gestart: 25 jun 2009

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Online Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Wat is er mogelijk met het modem en hoe doe je het? Hoe kom je in het configuratiescherm? Heeft deze router wireless? Waar vind je wat in de schermen? Kun je nog extra dingen instellen, bijv. via telnet? Zijn er problemen bekend met dit modem? en hoe los je ze op?
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Livebox en NAT dingens doet raar.

Richard
Weer iets vreemds hier.
Toevallig in de settings van de Livebox aan het rondneuzen, vindt ik in het geavanceerde deel onder firewall->nat en dan op "policies gebaseerde nat" de volgende gegevens:
MODULEID 1 Redir Port 192.168.1.11 192.168.1.11 69 65535 Niet Geactiveerd
MODULEID 2 Redir Port 192.168.1.11 192.168.1.11 1 67 Niet Geactiveerd

Ik heb alle poorten geforward naar mijn linuxdoos dus dacht van "huh, niet geactiveerd, dan activeren we die toch even" en klik op "geactiveerd" en nu zijn ze wel geactiveerd.

Daarna valt me in dat er niets staat v.w.b. tcp of udp en vraag me dan af of dit er niet 2x in zou moeten staan, 1x voor tcp en 1x voor udp, dus wil ik ze weer deactiveren middels de knop "Niet geactiveerd", maar wat denk je?
Juist, foutmelding: Invalid action Id 0

Ook niet erg dacht ik, dan gewoon verwijderen en opnieuw aanmaken, maar nee hoor:
This action is in use, can't delete. Try later.

Vaag, nietwaar? Kan hem niet deleten omdat ie in use is, maar kan hem ook niet de-activeren want dan komt er een foutmelding.

Iemand enig idee waarom dit trouwens op "niet geactiveerd" stond, terwijl in de standaard mode de port-forwardings wel gewoon op geactiveerd staan?
Wat moet ik hier nu mee?
Greetings, Richard.
 
vdrijver
Hoi Richard,

Heb hetzelfde,staat bij mij dat MODULEID 1 niet geactiveerd is,maar ik heb wel goeie nat verbindingen,waarschijnlijk software fout?
vanaf 1996 inbelaccount via world online,vanaf 1999 onstabiele verbinding via kabelfoon. vanaf april 2002 stabiele wanadoo verbinding via kpn,daarna vanaf april 2007 een rampen onstabiele orange via orange.vanaf augustus 2007 tot 30 mei een stabiele xs4all via kpn,nu een stabiele 8Mbit xs4all only via kpn bitstream
 
Richard
Ja zou goed kunnen, voordat de nieuwe firmware er in zat heb ik er het laatst naar gekeken en stond toen wel nog op "geactiveerd". Werkt ook allemaal prima hier.
Firmware bugje ontdekt misschien.Grin
Greetings, Richard.
 
rrozema
volgens mij kun je deze gegevens via telnet opvragen: onder ipqos, het nat commando.

Ik heb net zoiets gevonden, mogelijk heeft dat te maken met de telefonie problemen die veel mensen met een tragere verbinding ondervinden: bij de tc settings staan beide levels op dfnomarking. Als ik dit goed interpreteer dan betekent dat, dat aan de telefonie pakketjes geen prioriteit wordt gegeven omdat het prioriteit vlaggetje niet toegevoegd wordt.
 
Wanabo
Het is al maanden stil aan het Firmware front. Ik vraag me werkelijk af of er wel aan gewerkt word.Angry

Bij deze een uitnodiging aan Orange. Via dit forum willen we graag meedenken en helpen testen van nieuwe Firmware.Cool
Wanabo - Wanadoo abonnee

Alice, CaiWay, Glasvezel, Kabel, KPN, Online, Stipte, T-Mobile, Tele2, Telfort, UPC, VodaFone, XS4ALL, ZeeLandNet, Ziggo. Laatste berichten overzicht alle Gebruikers Forums.
 
rrozema
Heb ik ook geprobeerd. Ik kreeg zowaar nog een antwoord ook. Het schijnt dat er in Nederland slechts 1 persoon de broncode heeft van de livebox firmware. Alle wijzigingen worden echter enkel in Frankrijk gemaakt. Dus als we iets kunnen verwachten, dan moet het uit Frankrijk komen. Let op de Franse fora en misschien krijgen wij daar ook een beetje van mee...

Volgens mij komen grote delen van de livebox software uit de open source wereld. Als Orange nou eens appelen voor z'n eieren kiest en (delen van) de broncode vrij geeft dan zou daar een hoop goeds uit kunnen komen. Orange mist zelf blijkbaar de ontwikkelcapaciteit om iets echt goeds van de livebox te maken. Als er meer mensen mee kunnen denken dan kan dat een hoop winst opleveren. In de eerste plaats voor ons als klanten, maar vooral ook voor Orange. Kijk maar eens naar de linksys WRT54G, het heeft linksys echt geen windeieren gelegd dat dat ding ge-herprogrammeerd kan worden met eigen software. die wrt54g is nu een van de bekendste en meest gebruikte routers... De livebox heeft een paar leuke hardware mogelijkheden als meerdere output mogelijkheden, bluetooth, 2 usb poorten, 2 utp poorten, pcmcia slot en ik heb zelfs iets gelezen over autonome onboard digital processing units. In hoeverre dat laatste echt op onze livebox van toepassing is weet ik niet. maar ik weet wel dat als er een paar enthousiastelingen mee aan de slag zouden kunnen gaan, dan heeft de livebox best potentieel.
 
Richard
volgens mij kun je deze gegevens via telnet opvragen: onder ipqos, het nat commando.

Heb ik geprobeerd maar wat moet ik dan als interface opgeven? Dit was de huidige poging:
[root @ ipqos]$ nat status eth0
Invalid interface name specified

Dit heb ik ook geprobeerd met eth1 maar gaf hetzelfde resultaat.

Het schijnt dat er in Nederland slechts 1 persoon de broncode heeft van de livebox firmware.

DUH... da's toch wel erg weinig, mijns inziens moeten er altijd minimaal 2 personen die broncode hebben.

Ben het trouwens volledig met je eens dat ze er veel meer uit zouden kunnen halen en de ontwikkeling veel sneller en beter zou verlopen als ze dat meer open source zouden doen.

Greetings, Richard.
 
rrozema
Richard schreef:
volgens mij kun je deze gegevens via telnet opvragen: onder ipqos, het nat commando.

Heb ik geprobeerd maar wat moet ik dan als interface opgeven? Dit was de huidige poging:
[root @ ipqos]$ nat status eth0
Invalid interface name specified

Dit heb ik ook geprobeerd met eth1 maar gaf hetzelfde resultaat.


nat status mer0
Gewijzigd door rrozema op 17 juni 2007, 00:03
 
Richard
nat status mer0

Ja sorry, die was ik vergeten te vermelden maar had ik ook al geprobeerd, zelfde effekt:
Invalid interface name specified

Wat nu?
Greetings, Richard.
 
rrozema
Sorry, syntax foutje.

"nat <interface> -status" is de juiste syntax.

dus dit zal waarschijnlijk wel werken :

Download broncode  Code
nat mer0 -status


 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Livebox en NAT dingens doet raar.', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Van 12 naar 8 Mb en wie doet dit? Snelheid 2 04 november 2016, 22:41
Livebox ADSL Extra (Family) vervangen met eigen modem Livebox configuratie en problemen 4 10 augustus 2016, 15:48
modem doet niks meer pas 6 dgn oud Algemeen 3 09 juli 2015, 05:38
Telefoon doet het niet Algemeen 2 03 februari 2015, 20:49
Alarm melding via Livebox Livebox meer apparaten aansluiten 3 21 januari 2015, 13:58
Goedenacht bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| Johan404:26:18
| frankvdz04:30:07
| ronald schuit05:03:10
| Wanabo07:09:33
| dutch flash07:14:09
| RichieB07:45:22
| Roroko09:00:05
| Hans10:53:05
| Lutz11:51:00
| Sambala13:58:24
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

15 november 2016, 21:47
Online.nl=amateurs

05 november 2016, 16:44
Hallo allemaal, Vanaf 18 oktober heb ik geen verbinding meer. Bijna elke dag bellen met klantendienst, 5 a 6 keer emailen naar de klantenservice niets opgelost. Nog steeds geen verbinding dus geen

01 november 2016, 19:42
in helmond dezelfde storing

27 oktober 2016, 23:15
@ MGuitink Om weer in het modem te komen, eerst restten via het verzonken knopje aan de zijkant van het modem.

27 oktober 2016, 13:39
Hoe kan ik het wachtwoord voor mijn huawei hg655d opnieuw instellen?