obey-robots.txt
08 December 2016, 06:57
Navigatie
Ledenenquête
Heb je de oplossing voor je probleem op dit forum gevonden/gekregen?

Ja
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Ja 39% [89 stemmen]
39% [89 stemmen]

Nee
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Nee 61% [137 stemmen]
61% [137 stemmen]

Stemmen: 226
U dient in te loggen om te stemmen.
Gestart: 25 jun 2009

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Online Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Zoek eerst hier of je een oplossing kunt vinden voordat je begint te posten!
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

live streaming webcam

mimohoorn
hallo,

ik weet niet of ik op de juiste forumafdeling zit, maar ik heb een probleem (duh...)

Ik wil tijdelijk live gaan uitzenden via mijn eigen website. nou heb ik een aantal programma's gevonden die het streamen mogelijk moten maken, zoals: Windows media Encoder (WME), PYsoft broadcaster (gebruikt WME) en software van Camsteams.com
Uiteraard gebruik ik of het een of het ander.

Met Pysoft kan ik ook een website creëren en hij geeft dan netjes de volledige html code aan, alleen zie ik dan in mijn code http://192.168.1.18:8080 staan.
192.168.1.18 is de ip van mijn pc en mijn LB is 85.146.xx7.xx4
ik heb dus in de html de pc ip omgezet naar de LB ip

Download broncode  Code
<HTML>
<HEAD>
<TITLE>
My Web Page
</TITLE>

<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1">
<meta name="GENERATOR" content="Actual Drawing 3.5 (http://www.pysoft.com) [PYSOFTWARE]">
<meta name="Author" content="PY Software">

</HEAD>

<BODY bgcolor="#FFFFFF" text="#000000" link="#000080" vlink="#800080" alink="#FF0000">

<CENTER>
<FONT face="Arial"><B>
It's my Web Page
</B></FONT>
<HR size=2>

<OBJECT ID="MMPlayer1" WIDTH=300 HEIGHT=250 classid="CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95"
CODEBASE="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=5,1,52,701"
standby="Loading Microsoft Windows Media Player components..." type="application/x-oleobject">
<PARAM NAME="FileName" VALUE="http://85.146.xx7.xx4:8080">
<PARAM NAME="ShowControls" VALUE="1">
<PARAM NAME="ShowStatusBar" VALUE="1">
<PARAM NAME="ShowDisplay" VALUE="0">
<PARAM NAME="DisplaySize" VALUE="0">
<PARAM NAME="Autostart" VALUE="1">
<embed type="application/x-mplayer2" pluginspage="http://www.microsoft.com/Windows/MediaPlayer/download/default.asp"
src="http://85.146.xx7.xx4:8080"
Name=MMPlayer1 Autostart=1 ShowControls=1 ShowDisplay=0 ShowStatusBar=1 DefaultFrame="Slide"
width=300 height=250>
</embed>
</OBJECT>

<BR>
<HR size=2>
<FONT size=2 face="Arial">
About my live content
</FONT>
</BODY>
</HTML>





in mijn LB staat de firewall uitgeschakeld en toch krijg ik vanaf deze site geen toegang tot mijn pc/webcam.
In mijn LB settings / firewall heb ik zowel de TCP poort 8080 als de UDC poort 8080 geactiveerd

Ik weet het niet meer, maar wil wel graag z.s.m uitzenden, want binnen 5 weken is er een baby in aantocht en de familie die verweg wonen, willen de kleine live online bewonderen ;)

wie o wie kan mij helpen :|
Jouw naam is zo mooi, dat ze het in een liedje hebben verwerkt! http://www.namely...
 
Richard
192.168.1.18 is de ip van mijn pc en mijn LB is 85.146.xx7.xx4
ik heb dus in de html de pc ip omgezet naar de LB ip

Dat lijkt me nu net fout. Het is namelijk zo dat de webserver moet gaan zoeken waar die camera draait als die pagina opgevraagd word. Wat je nu feitelijk gedaan hebt is je server opdracht gegeven om op het externe netwerk te gaan zoeken.

De Livebox ondersteunt geen nat-loopback dus bij terugkomst blijft het signaal bij de Livebox hangen.

Wat je dus zou moeten doen is dit weer terug zetten naar dat 192.168.1.18 ip adres.
De forward van poort 8080 is goed. Van buitenaf typen mensen dan jouw externe ip adres of domeinnaam in als je die hebt.
De Livebox forward naar het interne ip op poort 8080, de html pagina gaat op de server zelf naar poort 8080 zoeken intern en zou dan de camera wel moeten vinden en dan zou het moeten werken.
Je hebt hierbij alleen de TCP forward nodig.

Als het niet werkt zou je hooguit moeten nagaan of er niet misschien 2 poorten gebruikt worden, 1 poort voor de webserver te benaderen (die poort 8080 dus) en 1 poort voor het videosignaal van de camera, dat is namelijk vaak ook zo bij bewakingscamera's.

in mijn LB staat de firewall uitgeschakeld

Kijk hier wel HEEL goed mee uit. Als je geen router er achter hebt hangen hoeft er maar 1 ding niet te werken of de webserver uit te staan dan loop je de kans dat inkomend verkeer bij je Livebox ophoudt en daar dan gewoon het standaard configuratiescherm van de Livebox te zien krijgt.

Daar kan men dan toch rare dingen mee uithalen waarbij waarschijnlijk de ergste het maken van forwards is om zo je pc meer open te zetten voor kwaadaardige bedoelingen.

Greetings, Richard.
 
Richard
P.s. Net even getest voor je, camera doet het niet, gelukkig is de toegang tot je Livebox beschermd middels een popup dus ik neem aan dat je de firewall weer hebt aangezet.
Verstandig!
Greetings, Richard.
 
mimohoorn
sorry de late responce, maar had het met mn werk best wel druk.

Ik heb maar ff de gelegenheid genomen om wat instellingen te afbeelden en heb ze op een van mijn sites geplaatst:

Http://webcam.mimosplace.nl/livebox/

de cam zal vandaag (09-07-07) tot 22.00 aanstaan en uitzenden.

de sites om het mogelijk te bekijken is:

Http://webcam.mimosplace.nl/index.html (zie broncode)
Http://webcam.mimosplace.nl/index1.html (zie broncode)

volgens de diverse sites, zijn alle poorts stealth, dus lijkt het me sterk dat je een beeld zult zien.

Nogmaals: waar zit de fout? Frown

(ps: het programmatje is PYsoft Broadcaster en gaat via poort 8080 en heb gewoon de door hem gemaakte indexen geupload!)
Gewijzigd door mimohoorn op 09 juli 2007, 18:00
Jouw naam is zo mooi, dat ze het in een liedje hebben verwerkt! http://www.namely...
 
Liberty
Je zou in de Firewall van de Livebox nog een regel kunnen toevoegen om een poort open te zetten met het UDP protocol. Gewoon om eens te testen.

Ik heb ook eens gekeken maar geen beelden van de webcam.
Dit is het IP adres van jouw internet provider? http://85.146.**.**

Heb je de instellingen opgeslagen en de Livebox ook eens opnieuw opgestart?

Als je thuis op je pc http://192.168.1.18:8080 intikt dan neem ik aan dat je wel beeld krijgt?
Gewijzigd door Liberty op 09 juli 2007, 18:28
Sinds 5 april 2007 in het bezit van de Livebox en sinds 10 april Orange family & telefonie basis.

Daarvoor sinds eind 2002 ADSL lite van Wanadoo/Orange connected by KPN.
Vanaf 29 april 2008 bij Telfort en meteen 8 Mbps download
 
mimohoorn

Dit is het IP adres van jouw internet provider? http://85.146.**.**


Als ik naar http://www.watismijnip.nl ga, dan wordt dit vermeld ja.

Ik zal nu meteen de UDP poorten openen. (ga alleen de afbeelding niet bijwerken Wink )

de 192.168.1.18 is het ipadres van de computer waar de cam op aangesloten is en als ik het op een andere pc in mijn netwerkhet volgende intik: mms://192.168.1.18:8080/ kan ik het zien.
Jouw naam is zo mooi, dat ze het in een liedje hebben verwerkt! http://www.namely...
 
Liberty
je hebt de livebox al opnieuw opgestart?
Niet vergeten anders werkt het niet.
Sinds 5 april 2007 in het bezit van de Livebox en sinds 10 april Orange family & telefonie basis.

Daarvoor sinds eind 2002 ADSL lite van Wanadoo/Orange connected by KPN.
Vanaf 29 april 2008 bij Telfort en meteen 8 Mbps download
 
mimohoorn
heb net opnieuw gestart. nog steeds niks
Gewijzigd door mimohoorn op 09 juli 2007, 19:14
Jouw naam is zo mooi, dat ze het in een liedje hebben verwerkt! http://www.namely...
 
Liberty
Hier ook niets te zien, het zou normaal zo moeten werken.
Een andere poort eens geprobeerd?
Na wijziging in de Livebox niet vergeten de LB opnieuw op te starten.
Sinds 5 april 2007 in het bezit van de Livebox en sinds 10 april Orange family & telefonie basis.

Daarvoor sinds eind 2002 ADSL lite van Wanadoo/Orange connected by KPN.
Vanaf 29 april 2008 bij Telfort en meteen 8 Mbps download
 
Liberty
Heb je misschien eeen firewall op de pc zitten? Deze wel even uitzetten. De firewall op de Livebox is voldoende.
Ik zelf heb alle poorten op de LB open staan omdat ik een erachter een Belkin een wireless lan en die gebruik ik als router.
In de Belkin poort 8080 opengezet met tcp protocol naar het lokale IP adres van de pc en dat is alles.

Ik ben zelf nu ook aan het testen en bij mij werkt het gewoon en ik kan de webcam via het internet gewoon bekijken.
Gewijzigd door Liberty op 09 juli 2007, 20:30
Sinds 5 april 2007 in het bezit van de Livebox en sinds 10 april Orange family & telefonie basis.

Daarvoor sinds eind 2002 ADSL lite van Wanadoo/Orange connected by KPN.
Vanaf 29 april 2008 bij Telfort en meteen 8 Mbps download
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'live streaming webcam', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
live tv op pc Digitale TV. Hoe sluit ik mijn digitale ontvanger aan? 27 12 augustus 2016, 14:43
Webcam extern benaderen Zyxel configuratie en problemen 5 17 augustus 2015, 09:58
oplossing huawei HG655d / xbox live nat verbinding Huawei configuratie en problemen 20 20 oktober 2014, 06:58
wd live book koppelen Huawei configuratie en problemen 3 20 maart 2013, 11:03
Live pauzeren lukt niet Klacht over Online 16 03 juli 2012, 11:57
Goedemorgen bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| dutch flash06:21:07
| Ronsworld07:51:18
| earlgrey7209:14:45
| Hans10:00:10
| Wanabo10:15:42
| Ano10:30:17
| dutch113:12:37
| RichieB13:58:54
| Memooh18:45:51
| Tiger 1 dag
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

07 december 2016, 12:08
iemand weet welke firmware huawei hg665d op dit moment zit?

15 november 2016, 21:47
Online.nl=amateurs

05 november 2016, 16:44
Hallo allemaal, Vanaf 18 oktober heb ik geen verbinding meer. Bijna elke dag bellen met klantendienst, 5 a 6 keer emailen naar de klantenservice niets opgelost. Nog steeds geen verbinding dus geen

01 november 2016, 19:42
in helmond dezelfde storing

27 oktober 2016, 23:15
@ MGuitink Om weer in het modem te komen, eerst restten via het verzonken knopje aan de zijkant van het modem.