obey-robots.txt
03 December 2016, 14:38
Navigatie
Ledenenquête
Heb je de oplossing voor je probleem op dit forum gevonden/gekregen?

Ja
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Ja 39% [88 stemmen]
39% [88 stemmen]

Nee
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Nee 61% [136 stemmen]
61% [136 stemmen]

Stemmen: 224
U dient in te loggen om te stemmen.
Gestart: 25 jun 2009

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Online Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Online Gebruikers Groep ADSL VDSL Livebox Huawei internet telefonie » Livebox (= Sagem f@st 3203, wordt uitgefaseerd) » WiFi
WiFi, draadloos internetten met je LiveBox
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Livebox + Linksys WAG200G

Cypress
Goedeavond allemaal!

Na een hoop vragen en bellen dacht ik dat ik de enigste was met problemen met de livebox, gelukkig blijkt dat niet zo. Ik ben er recent achter gekomen dat dit forum is opgezet om mensen te helpen, omdat de helpdesk.... wel I rest my case! Daarom vraag ook ik even om jullie hulp Smile

Het betreft het volgende. Sinds we besloten hebben Orange ADSL Family te nemen zit ik alleen maar met mijn handen in het haar. De reden dit pakket te kiezen tegenover mijn oude situatie (wat overigens ook een orange abbonoment was + de WAG200G) was bellen en internetten in een plus een hogere snelheid (4MCool.

Omdat wij nogal wat apparaten in huis hebben die wireless compatible zijn en ik zo nooit aan een kabel vast zit ben ik gaan navragen welke wireless apparatuur ik het best kon gebruiken. Linksys werd mij aanbevolen. Kortom alle appartuur is uitgerust met linksys kaarten + een WAG200G. Dit werkte perfect, tot die livebox kwam.

Ik had al eerder gehoord dat je je eigen wireless router achter de livebox kon zetten. Dit is mij na veel trail en error ook gelukt. DHCP uit, Linksys een ander ip adres en WPA security. Verder heb ik ook de firewall in de router uitgezet (voor het geval dat). Dit werkte in eerste instantie niet, er wilde geen IP's uitgedeeld worden en ik moest alles met de hand intypen. Na een reset deed hij dit wel echter deze problemen bleef ik houden:

De problemen zijn:
Van stabiele tot steeds uitvallende verbinding
Xbox360 zeer slechte verbinding (poorten in router en livebox open gezet, NAT = OPEN)
maximale download snelheid = 420 kb/s ???

PS: Ook heb ik een Linksys Wireless Range Expander, maar die lijkt niet te werken

Alvast bedankt voor jullie hulp! Als jullie meer details nodig hebben om een vraag te kunnen beantwoorden VRAAG!Grin
Gewijzigd door Cypress op 06 augustus 2007, 21:16
 
rrozema
De instabiliteit van je wireless verbinding is waarschijnlijk te wijten aan storing van een netwerk van een van je buren. Stel je wireless apparatuur eens in op een ander kanaal. Als je zekerheid wilt over welk kanaal je het best kan nemen, kun je NetStumbler installeren op een laptop en kijken welke andere netwerken er bij jou in de buurt actief zijn. Kies dan een kanaal dat zo ver mogelijk van alle in gebruik zijnde kanalen ligt om zo de hoeveelheid storing tot een minimum te beperken.

Verder, hoe heb je je router op de livebox aangesloten? Loopt de kabel vanaf de livebox naar de WAN poort of naar de LAN poort van je router? Hij zou het best naar een LAN poort moeten lopen. Het lokale netwerk van je linksys router moet je dan instellen als:
ip: 192.168.1.254
netmask: 255.255.255.0
default gateway: 192.168.1.1
primary dns: 192.168.1.1
sec. dns: <leeg>
dhcp server: disabled

Als je nu je linksys router via de WAN poort hebt aangesloten, dan is waarschijnlijk de WAN poort nu ingesteld op een adres in de range 192.168.1.x. Dat zul je eerst moeten veranderen, voordat de linksys je zal toestaan de bovenstaande gegevens in te stellen aan de LAN kant. Zet de WAN kant maar op 'automatisch verkrijgen via DHCP', dan krijgt ie geen adres en is het al goed.

Als je je linksys router op de bovenstaande manier hebt aangesloten en ingesteld, dan hoef je nooit meer een forward in je linksys te maken; de linksys fungeert enkel nog als access point, niet meer als router. Port forwards regel je enkel nog in de livebox. Je wireless instellingen, bijv. je kanaal nummer en je encryptie, configureer je in je linksys router op 192.168.1.254.

max download snelheid zal waarschijnlijk al beter worden als je een ander kanaal hebt gekozen. Wireless zal echter nooit zo snel zijn als via een kabel.

n.b. de rden dat ik zeg NetStumbler op een laptop te installeren is dat je dan door je hele dekkingsgebied kan lopen om te zien hoe het overal met het signaal zit. Je moet een kanaal kiezen dat in je hele dekkingsgebied vrij van andere netwerken is, en liefst nog minstens 1 vrij kanaal er tussen. Zet tijdens het uitzoeken van een vrij kanaal je eigen router even uit, dan kun je 'de anderen' beter 'zien'.
Gewijzigd door rrozema op 06 augustus 2007, 21:44
 
Cypress
Mijn kabel loopt naar nummer 4 van de lan poorten. Dit is mij verteld omdat de router dan in de switch mode zou staan. Verder weet ik nites van een WAN poort af?

Met netstumbler heb ik ondekt dat kanaal 11 nog helemaal vrij is die heb ik dus ingesteld. Daarna heb ik gelijk deze instellingen toegepast:

ip: 192.168.1.254
netmask: 255.255.255.0
default gateway: 192.168.1.1
primary dns: 192.168.1.1
sec. dns: <leeg>
dhcp server: disabled

Wat resulteerde in een reset, want ik kwam niet meer op internet.
CONFIG:

http://img355.imageshack.us/img355/1969/configcv5.jpg
Gewijzigd door Cypress op 07 augustus 2007, 08:56
 
rrozema
nummer 4 is ook prima. Er is geen verschil tussen de LAN poorten onderling.

Nadat je de instellingen hebt veranderd, zullen waarschijnlijk nu ook de instellingen van jouw pc(s) veranderen. Deze krijgen nu een adres van de livebox en niet meer van je linksys wag200G. Na de reset kon je wel weer op internet, nietwaar? Het was trouwens voldoende geweest om het comando "ipconfig /release" uit te voeren, gevolgd door "ipconfig /renew". Dat had ook je internet verbinding weer hersteld zonder je pc te resetten.

Ik zie trouwens in jouw instellingen plaatje dat je je wag200g ook hebt ingesteld als modem voor Orange Family (Internet connection type, vc settings, ip settings etc). Dit lijkt allemaal wel goed te staan. Echter, je kunt jouw linksys niet als modem gebruiken, want dan heb je geen Orange telefonie meer. Orange telefonie kan alleen met de livebox; Orange geeft de instellingen niet vrij.

Onderaan in jouw plaatje staan de (helft van de) instellingen waar het om gaat: "local IP address" staat op 192.168.1.10. Dit gaat geheid problemen opleveren. Maak van die laatste 10 een 254 en je bent weer een stap dichter bij de oplossing.

Cool, zelfs een expander er bij. Heb je een kasteel of zo Smile? Gekheid natuurlijk. Je kunt nooit genoeg signaal hebben. Jouw range expander staat echter waarschijnlijk nog niet goed ingesteld. Heb je hem wel al aan een utp kabel gehad en een van de configuratie procedures gevolgd? Ik zou je willen adviseren om de configuratie via een utp kabel te doen, zoals het hier beschreven staat in de user guide.
Gewijzigd door rrozema op 07 augustus 2007, 10:00
 
Cypress
Dat is het probleem natuurlijk! Hoe schakel ik deze modem functie van de WAG200G uit? Want hij is gekoppeld achter de Livebox nu, en daar gaat de telefoon in.
Verder heb ik nu met success het ip adres veranderd van 192.168.1.10 naar 192.168.1.254

Ja ik heb de rangeexpander werkend maar het lijkt erop de de apparaten verbinding willen gaan maken met de expander en niet de router. Bovendien kan geen enkel apparaat internet verbinding krijgen als de expander aanstaat (ik kan wel connecten met het netwerk) trek ik deze echter ui dan heb ik promt internet. Maar deze neemt natuurlijk de instellingen over van de router en als deze nog een modem funtie heeft zou dat effect kunnen hebben?

Hier staat de rest van de config:
http://img359.imageshack.us/img359/1048/configtm0.jpg

Super bedankt de reactie!
Gewijzigd door Cypress op 07 augustus 2007, 10:39
 
rrozema
Nee, de WAN kant van je router wordt nu niet meer gebruikt. Het maakt niet uit hoe die geconfigureerd is, zolang hij maar niet een adres in de range 192.168.1.x heeft. Liefst helemaal geen adres, door 'm bijvoorbeeld op 'automatic retrieve settings from dhcp' of zoiets te zetten. Het lokale ip moet nu goed zijn, dus als je nu naar http://192.168.1.254 gaat in een browser, dan kom je in het configuratie scherm van je wag200g, correct?

De range expander staat mogelijk het netwerk van je buren te versterken of zo. Herconfigureer hem later nog maar eens volgens de instructies uit de user guide. MAAR, laat hem voorlopig nog maar even helemaal uit. Zorg eerst dat de rest van je netwerk goed werkt.

Ga in fasen te werk, zodat je het probleem kunt isoleren. Pas als je de ene fase werkend hebt, kun je verder naar de volgende:
- fase 1: sluit eerst alleen een (1) computer met een UTP (=netwerk) kabel aan op de livebox. herstart de computer. Kun je nu op het internet?
- fase 2: trek de netwerk stekker uit de computer en steek die in een van de LAN poorten van je WAG200G. herstart je WAG200G. Steek een andere kabel in een andere vrije LAN poort van je wag200G en steek het andere eind in je computer. herstart de computer. Kun je nog steeds het internet op?
- fase 3: verbind een computer wireless met de WAG200G (als je dezelfde computer als in fase 2 gebruikt, verwijder dan de kabel van fase 2 achter uit de computer). Herstart de computer. Kun je het internet op?
- fase 4: zet je expander aan. Herstart je computer en verbind je computer met het wireless netwerk, kun je nog steeds het internet op?

Op deze manier voeg je steeds 1 component toe, dus als het niet meer werkt, dan weet je dat je de fout moet zoeken in de component die je het laatst hebt toegevoegd. Laat maar weten wat de uitkomst is.
 
Cypress
Ik heb hem ingesteld staan op automatic retrieve ip from DHCP =D, en het lokale IP adress is inderdaad 192.168.1.254. Ik kom dus ook zo in de configuratie van mijn Router jep!

Ik heb de fasen afgewerkt en ik blijf steken op nummer 4. Zodra de expander insteekt (die ik met de cd heb ingesteld en daarna nog eens handmatig heb nagekeken) kan ik geen verbinding maken. Trek ik hem echter uit dan hem ik prompt internet.

Het volgende is mij ook opgevallen. En dat vind ik zeer raar. Op de zolderkamer waar de xbox en een computer staat heeft de computer uitstekend signaal en de xbox zeer zwak. sluit ik de computer echter aan op de tv en verschuif ik de pc dus een paar meter van zijn plek naar de xbox toe, dan doet het probleem zich weer voort als eerst (uitvallende verbinding). Zet ik hem echter weer terug dan is de verbinding weer normaal!

Hoe kunne die 2 meter nu verschil uitmaken tussen een stabiele en een wegvallende verbinding? Als ik in deze situatie de range expander aansluit maakt het geen verschil. Zodra hij uitvalt kan ik zoals eerder vertled geen verbinding meer maken tot ik hem uittrek. Alhoewel hij op de xbox wel een sterk signaal aangeeft als hij is ingestoken. Ga ik dan weer online spelen dan krijg ik steeds berichtjes van (Connection lost : Please wait while trying to reconnect) en dat is echt vervelend.

Het lijkt er dus op dat alles nu werkt Smile Behalve de xbox en de range expander
 
rrozema
ok, de range expander is dus nog niet goed ingesteld. Waar zet je dat ding neer? Ik zou hem ergens halverwege je router en de pc en livebox zetten. De expander moet namelijk de router nog wel goed kunnen ontvangen en als je 'm op zolder zet dan heeft ie net zo'n slechte ontvangst als je xbox of pc en dan heeft ie dus geen nut.

Een kleine verschuiving kan al heel veel verschil maken. Je moet je realiseren dat het om een radio signaal op een heel hoge frequentie gaat. Radio signalen reizen in rechte lijnen en elke centimeter op die rechte lijn tussen de router en de xbox die door een muur voert zorgt voor een verzwakking van het signaal. Als er een muur of een vloer haaks doorkruist wordt, dan is dat een verzwakking over een decimeter of zo (= de dikte van de muur/vloer). Echter als de router vlak langs een muur is geplaatst en de lijn naar de xbox loopt over een lange afstand vrijwel evenwijdig door de muur dan heb je plots veel meer verzwakking doordat de weg door de stenen van de muur veel langer is. Nog meer factoren zijn van invloed: de antennes van de router en je apparaten zijn waarschijnlijk sprietjes: omni-directionele antennes. Dit betekent dat ze het grootste bereik hebben in een horizontaal vlak rondom die spriet. Boven en onder dat vlak is er nog wel signaal, het is echter niet zo sterk (en reikt niet zo ver) als in het vlak. Als je spriet niet goed vertikaal staat kan het vlak wat hellen, waardoor de pc wel in het vlak ligt, maar de xbox niet meer. Ook kan er nog storing ontstaan door apparaten in de buurt van de xbox. Heb je bijvoorbeeld een dect telefoon in de buurt staan?

Echter al deze problemen moet je kunnen verbeteren als je de expander goed aan het werk krijgt, het signaal wordt dan namelijk veel sterker, waardoor storing minder van invloed is.
 
rrozema
trouwens, een range expander is een mooi apparaat maar het blijft weer een extra component die zelf ook weer voor storing kan zorgen. Ik zou persoonlijk liever gekozen hebben voor een high-gain antenne op de router. Daarmee vergroot je het bereik van je router ook en het is ook nog eens veel goedkoper dan zo'n extra kastje (+- 30 euro). De standaard antennes hebben meestal een versterking van 5 of hooguit 6 dBi. Je kunt echter betere antennes kopen die tot wel 12dBi gaan. Als jouw router verwisselbare antennes heeft (met zo'n schroefdingetje dus) kun je die eenvoudig vervangen door zo'n beter type. Let alleen wel even op welke aansluiting jouw router heeft: er zijn meerdere typen connectors: sma en tnc (en misschien nog wel meer). Ik heb hier een goedkope 9dBi antenne gezien voor een reverse SMA aansluiting (de DN-70105 voor 21,75).
Gewijzigd door rrozema op 07 augustus 2007, 23:00
 
Cypress
Jammer genoeg kon mijn router dat niet en heb ik dus de range expander gekocht. Ik ga morgen eens wat expirimenteren met de antennetjes en plaats van de range expander. Op goede hoop Wink

Bedankt voor je vele tips!
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Livebox + Linksys WAG200G', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Livebox ADSL Extra (Family) vervangen met eigen modem Livebox configuratie en problemen 4 10 augustus 2016, 15:48
Alarm melding via Livebox Livebox meer apparaten aansluiten 3 21 januari 2015, 13:58
IP Linksys WRT54GL achter een Speedtouch ST706 Eigen modem meer apparaten aansluiten 3 07 oktober 2014, 22:15
Huawei HG655D + Linksys E1200 = doel: VPN netwerk Huawei configuratie en problemen 3 14 juni 2014, 20:16
livebox problemen Storing [Livebox] 2 15 januari 2014, 03:03
Goedemiddag bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| Johan401:42:37
| Tiger03:03:58
| dutch flash04:07:46
| Roroko04:18:16
| Wanabo04:27:08
| Lutz08:14:32
| Ronsworld15:11:21
| ronald schuit15:17:22
| okkie_199417:13:15
| trebor60 1 dag
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

15 november 2016, 21:47
Online.nl=amateurs

05 november 2016, 16:44
Hallo allemaal, Vanaf 18 oktober heb ik geen verbinding meer. Bijna elke dag bellen met klantendienst, 5 a 6 keer emailen naar de klantenservice niets opgelost. Nog steeds geen verbinding dus geen

01 november 2016, 19:42
in helmond dezelfde storing

27 oktober 2016, 23:15
@ MGuitink Om weer in het modem te komen, eerst restten via het verzonken knopje aan de zijkant van het modem.

27 oktober 2016, 13:39
Hoe kan ik het wachtwoord voor mijn huawei hg655d opnieuw instellen?