obey-robots.txt
05 December 2016, 03:22
Navigatie
Ledenenquête
Heb je de oplossing voor je probleem op dit forum gevonden/gekregen?

Ja
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Ja 40% [89 stemmen]
40% [89 stemmen]

Nee
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Nee 60% [136 stemmen]
60% [136 stemmen]

Stemmen: 225
U dient in te loggen om te stemmen.
Gestart: 25 jun 2009

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Online Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Waarvoor en hoe gebruik je een switch, router of een access point achter dit modem? Hoe krijg ik mijn NAS, netwerkprinter, enz. in mijn netwerk? Hoe deel ik mijn web-, smtp-, ftp-, enz. server met anderen op het internet? Hoe kan ik online spellen spelen op mijn xbox, ps3, wii, psp, enz.? Hoe sluit ik mijn iphone, ip-tv, ip-telefoon, ata, enz. aan op deze router en moet ik dan nog speciale dingen instellen?
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Probleem met netwerk achter LiveBox

JB81
Beste Goeroes,

Sinds enkele dagen zijn we abonnee bij Orange en hebben de LiveBox met succes aangesloten. Telefoon werkt, en als we de netwerkkabel in de pc prikken dan heeft hij internet verbinding. De volgende stap blijkt echter lastiger; het instellen van een router achter de LiveBox zodat we meerdere pc's kunnen aansluiten. Uiteraard alle tips & tricks en handleidingen hier gelezen, ik kom er toch niet uit. De netwerkkabel gaat vanuit de LiveBox naar een LAN-poort van de router. Op de router zelf heb ik DHCP uitgeschakeld. Ik heb de router het IP-adres 192.168.1.51 gegeven. Vervolgens op een andere LAN-poort de PC aangesloten, maar deze krijgt helemaal geen IP-adres van de LiveBox. Graag advies. Alvast bedankt!
 
angelostefano
dan heb ik het zeker verkeerd aangesloten?
Want mijn netwerkkabel gaat van de livebox naar de wanpoort van de router.
En dan mn pc's in poort 1 en poort 2.
Dan in mn router dhcp aan gevinkt.
En het doet het perfect.
Of snap ik het niet?




 
JB81
Je kan het op 2 manier doen, ik probeer het te doen op de manier waarbij je je router als een switch instelt. Dan hoef je volgens mij ook dat port forwarding enzo niet in te stellen
 
rrozema
Helemaal correct JB81. Er zijn 2 manieren en angelostefano heeft de andere manier gebruikt, die inderdaad wat extra werk met zich meebrengt en voor modem + routers zelfs helemaal niet mogelijk is. De details voor beide manieren vind je hier en hier.

Zoals je het beschrijft, zie ik er nog niets fouts aan. Wanneer je de 2e pc aansluit op de kabel vanaf de livebox (i.p.v. de router), krijgt ie dan wel een ip adres? Je weet dat je eigenlijk een switch had moeten pakken/kopen, he? Of heeft je router ook een wireless deel, zodat je hem ook als AP wilt gebruiken?

En je weet ook dat je je pc om een ip adres kunt laten vragen met "ipconfig /renew"?
Gewijzigd door rrozema op 23 augustus 2007, 18:20
 
Richard
Klopt, in de switch methode hoef je die port-forwarding niet te doen maar moet je andere instellingen een beetje aanpassen.
Is wat minder werk, maar werkt in principe ook prima.

Als je echter uPnP op je router hebt zitten en daar gebruik van wilt maken, is de WAN methode weer beter, idem als je maar net genoeg switchpoorten op je router hebt voor al je pc's.
Verder heeft een router meer uitgebreidere en vaak eenvoudiger te begrijpenlijk mogelijkheden voor bijv. port-forwarding.

Als je dat niet allemaal nodig hebt, is de switchmethode weer beter aangezien die wat minder werk vergt en de opzet wat eenvoudiger blijft.

Het is dus maar wat je wilt, beide mogelijkheden zijn goed, beide mogelijkheden werken op alle routers (Let op! WAN methode werkt niet op modem/routers alleen echt op routers), het is gewoon een keuze die je maakt.

Dan terugkomend op je vraag....
Ik heb de router het IP-adres 192.168.1.51 gegeven. Vervolgens op een andere LAN-poort de PC aangesloten, maar deze krijgt helemaal geen IP-adres van de LiveBox. Graag advies. Alvast bedankt!

WAT heb je precies die 192.168.1.51 gegeven? De WAN poort van de router of het LAN adres?

Heb je de Livebox ook op een LAN poort ingestoken?
Gewijzigd door Richard op 23 augustus 2007, 18:24
Greetings, Richard.
 
JB81
De LAN poort had ik dat adres gegeven. De LiveBox ook op een LAN poort aangesloten. De router hadden we nog liggen, vandaar dat ik het hiermee heb geprobeerd. Maar ik ga het denk ik toch maar met een switch proberen want ik kom er nog niet uit. Bedankt voor het meedenken!
 
JB81
rrozema schreef:
Helemaal correct JB81. Er zijn 2 manieren en angelostefano heeft de andere manier gebruikt, die inderdaad wat extra werk met zich meebrengt en voor modem + routers zelfs helemaal niet mogelijk is. De details voor beide manieren vind je hier en hier.

Zoals je het beschrijft, zie ik er nog niets fouts aan. Wanneer je de 2e pc aansluit op de kabel vanaf de livebox (i.p.v. de router), krijgt ie dan wel een ip adres? Je weet dat je eigenlijk een switch had moeten pakken/kopen, he? Of heeft je router ook een wireless deel, zodat je hem ook als AP wilt gebruiken?

En je weet ook dat je je pc om een ip adres kunt laten vragen met "ipconfig /renew"?


Ik gebruik de router niet als AP. Een 2e pc rechtstreeks aansluiten op de LiveBox is me teveel werk, moet ik hem van zolder naar beneden halen Smile
IP adres had ik uiteraard vernieuwd. Ga nu de switch proberen. Gr.
 
JB81
Zelfde probleem met Switch. PC krijgt geen IP-adres. Ideeën??
 
rrozema
dan is er wellicht iets mis met de instellingen van je pc. post eens de output van "ipconfig /all" van je pc?
 
JB81
Ik heb de router weer aangesloten en de router achter router methode geprobeerd. Op WAN niveau zie ik wel dat de router verbinding heeft, maar de pc helaas niet:

IP: 192.168.2.2
subnetmasker: 255.255.255.0
gatewat 192.168.2.1
dhcp 192.168.2.1
dns 192.168.2.1
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Probleem met netwerk achter LiveBox', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Configuratie Fritz!Box 7340 na migratie naar KPN netwerk Storing 20 04 december 2016, 18:24
Dagelijks onderbroken verbinding sinds nieuw netwerk Algemeen 14 10 november 2016, 17:06
Nieuw netwerk, nieuw begin ..... Algemeen 16 20 oktober 2016, 14:44
Probleem: Hoe voeg ik VoIP Gegevens/Instellingen toe? Zyxel configuratie en problemen 29 15 september 2016, 23:19
Livebox ADSL Extra (Family) vervangen met eigen modem Livebox configuratie en problemen 4 10 augustus 2016, 15:48
Goedenacht bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| Johan404:28:10
| frankvdz04:31:59
| ronald schuit05:05:02
| Wanabo07:11:25
| dutch flash07:16:01
| RichieB07:47:14
| Roroko09:01:57
| Hans10:54:57
| Lutz11:52:52
| Sambala14:00:16
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

15 november 2016, 21:47
Online.nl=amateurs

05 november 2016, 16:44
Hallo allemaal, Vanaf 18 oktober heb ik geen verbinding meer. Bijna elke dag bellen met klantendienst, 5 a 6 keer emailen naar de klantenservice niets opgelost. Nog steeds geen verbinding dus geen

01 november 2016, 19:42
in helmond dezelfde storing

27 oktober 2016, 23:15
@ MGuitink Om weer in het modem te komen, eerst restten via het verzonken knopje aan de zijkant van het modem.

27 oktober 2016, 13:39
Hoe kan ik het wachtwoord voor mijn huawei hg655d opnieuw instellen?