obey-robots.txt
05 December 2016, 03:18
Navigatie
Ledenenquête
Heb je de oplossing voor je probleem op dit forum gevonden/gekregen?

Ja
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Ja 40% [89 stemmen]
40% [89 stemmen]

Nee
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Nee 60% [136 stemmen]
60% [136 stemmen]

Stemmen: 225
U dient in te loggen om te stemmen.
Gestart: 25 jun 2009

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Online Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Waarvoor en hoe gebruik je een switch, router of een access point achter dit modem? Hoe krijg ik mijn NAS, netwerkprinter, enz. in mijn netwerk? Hoe deel ik mijn web-, smtp-, ftp-, enz. server met anderen op het internet? Hoe kan ik online spellen spelen op mijn xbox, ps3, wii, psp, enz.? Hoe sluit ik mijn iphone, ip-tv, ip-telefoon, ata, enz. aan op deze router en moet ik dan nog speciale dingen instellen?
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Livebox Sitecom dc202V5 netwerk (Vista+XP)

dvelst
Zoals uitgelegd op deze site in de FAQ, heb ik geprobeerd om achter mijn livebox mijn sitecom dc202v5 als switch neer te zetten om zodoende zowel mijn Vista als mijn XP xomputer op het internet te krijgen en in hetzelfde netwerk.

Op mijn vista pc gaat dit goed, maar op mijn XP geeft het netwerk aan dat er een beperkte of geen verbinding mogelijk is.

Ik heb de firewall op mijn xp pc uitgezet maar dit heeft niet geholpen. Ik heb bij de IP instellingen aangegeven dat de pc het ip automatisch moet verkrijgen. Als ik in dos kijk krijgt mijn PC wel een ip adres maar dit wijkt erg af van mijn vista pc (192.168.1.14).

Mijn sitecom staat op 192.168.1.2 en mijn livebox op 192.168.1.1. De dhcp op mijn sitecom staat uit.

ik weet niet meer wat ik nog kan doen Shock wie kan mij helpen?
 
erwinvos
dvelst schreef:
Zoals uitgelegd op deze site in de FAQ, heb ik geprobeerd om achter mijn livebox mijn sitecom dc202v5 als switch neer te zetten om zodoende zowel mijn Vista als mijn XP xomputer op het internet te krijgen en in hetzelfde netwerk.

Op mijn vista pc gaat dit goed, maar op mijn XP geeft het netwerk aan dat er een beperkte of geen verbinding mogelijk is.

Ik heb de firewall op mijn xp pc uitgezet maar dit heeft niet geholpen. Ik heb bij de IP instellingen aangegeven dat de pc het ip automatisch moet verkrijgen. Als ik in dos kijk krijgt mijn PC wel een ip adres maar dit wijkt erg af van mijn vista pc (192.168.1.14).

Mijn sitecom staat op 192.168.1.2 en mijn livebox op 192.168.1.1. De dhcp op mijn sitecom staat uit.

ik weet niet meer wat ik nog kan doen Shock wie kan mij helpen?


Zoals ik het zie lijkt het erop dat zowel je livebox als sitecom als DNS server willen optreden. Dus 2 baasjes en dat lijkt me niet goed.
Ik heb thuis een Wireless router er tussen gehangen en bij mij kijkt alles naar 192.169.1.1 van de livebox.
De UTP kabel die vanaf de livebox (eth1 of 2 ingang) naar de sitecom gaat, komt die op de sitecom binnen op een Lan of Wan poort? Ik had hem eerst op een Wan poort gezet en toen werkte het inderdaad niet. Nadat ik de UTP op een Lan poort had gezet, werd de wireless router onderdaan van de livebox en was hij dus geen baas meer en nam hij de gegevens van de livebox over. Kan zijn dat je dit op de sitemcom nog moet uitschakelen. Dat weet ik niet. En waarom het op vista wel werkt weet ik niet. Ik verbaas mij wel vaker over vista
 
dvelst
De kabel van de livebox naar de sitecom gaat in één van de LAN poorten. in principe heb ik de opstelling zoals hij ook op deze site wordt beschreven, maar op de "XP PC" wil de computer niet een IP adres aannemen van de livebox.

Zou het kunnen werken om het statisch toe te wijzen?
 
erwinvos
Wat is de uitkomst als je een ipconfig /all commando vanaf de dosprompt uitvoert op zowel de vista als xp machine.

Beiden moeten namelijk als default gateway 192.168.1.1 hebben. En vanuit de livebox wordt dit dan verder afgehandeld. Wat je inderdaad kunt doen is een statisch ip adres toekennen aan je xp machine, waarbij je als default gateway (DNS) 192.168.1.1 opgeeft. Als ipnummer pak je 192.168.1.x. Let op dat je niet hetzelfde gebruikt als de gateway of je vista machine.
Nu zal het geconnect moeten worden en moet je kunnen internetten bijv. Zo niet, dan lijkt het in je xp machine te zitten
 
dvelst
Ik ben nu niet thuis, dus ik kan nog niet het exacte ip resultaat geven, maar gisteravond heb ik dit wel geprobeerd en toen werkte het niet. Maar ik zal het vanavond nog een keer proberen en de resultaten hier neerzetten.
 
erwinvos
ik zou als ik jou was ook nog eens goed kijken naar je vista machine. Als je zegt dat het daar allemaal werkt dan kan ik me haast niet voorstellen dat je als default gateway daar 192.168.1.1 hebt staan. Ik neem aan dat beide "draadverbindingen" zijn. Kijk nog maar eens goed hoe je dat hebt aangesloten op je sitecom. Probeer anders de eens de kabel van je xp aan te sluiten op de kabel waar nu je vista op de sitecom zit. Als dat ook niet werkt, dan kan het volgens mij niet anders dan dat het in je xp configuratie moet zitten.

Maar als ik alles zo teruglees denk ik aan een verkeerde aansluiting als bovenstaande klopt wat ik schreef, dus vista en xp op de zelfde router en 1 wel en de ander geen verbinding
 
dvelst
default gateway op vista is 192.168.1.1
kabel aansluiting omwisselen helpt niet.

xp ipconfig geeft: 169.254.50.72 (IS niet mijn externe adres) met als subnet 255.255.0.0

Ben behoorlijk lost.
 
erwinvos
dvelst schreef:
default gateway op vista is 192.168.1.1
kabel aansluiting omwisselen helpt niet.

xp ipconfig geeft: 169.254.50.72 (IS niet mijn externe adres) met als subnet 255.255.0.0

Ben behoorlijk lost.


Probleem is boven water. Je krijgt een 169 adres en dat houdt in dat je geen verbinding hebt met je router/livemodem of wat ook. M.a.w. het probleem zit op je xp machine. Heb je in apparaatbeheer bij netwerkadapters ook een X staan bij je netwerkkaart? Zo ja, dan is je netwerkkaart niet goed geconfigureerd of zijn de drivers niet goed. Zoals ik het nu zie, zit het in je netwerkkaart. snelle methode is een nieuwe plaatsen, maar meeste mensen hebben dat niet op voorraad. toevallig 2 netwerkadapters op de pc? dan kun je de andere proberen.

Suc6
 
dvelst
Het is wel vreemd, want tot voor kort was deze 'xp' mijn enige machine en toen deed deze aansluiting het wel, ook via de router die als switch was aangemerkt. Het is wel zo dat dat deze verbinding altijd een licht knipperend groen lampje geeft en af en moest ik er even aan sjorren om hem aan te krijgen, maar daarna deed hij het wel.

Is het mogelijk om de netwerkkaart goed te configureren? Ik ga vanmiddag sowieso voor de zekerheid een nieuwe kopen, maar wil toch wel weten waarom deze kaart het in één keer niet meer doet?
 
erwinvos
en aangezien je vista het ook doet zit het dus met je verbinding verder goed.

Helemaal dat "sjorren" zegt me eigenlijk wel genoeg. Je hebt nu 2 mogelijkheden over:
1. Je UTP kabel is defect (controleer het door de vista kabel te gebruiken, dus uit de vista machine en in die van de xp machine)
2. een defecte netwerkkaart

Suc6
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Livebox Sitecom dc202V5 netwerk (Vista+XP)', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Configuratie Fritz!Box 7340 na migratie naar KPN netwerk Storing 20 04 december 2016, 18:24
Dagelijks onderbroken verbinding sinds nieuw netwerk Algemeen 14 10 november 2016, 17:06
Nieuw netwerk, nieuw begin ..... Algemeen 16 20 oktober 2016, 14:44
Livebox ADSL Extra (Family) vervangen met eigen modem Livebox configuratie en problemen 4 10 augustus 2016, 15:48
Online.nl krijgt toegang tot snellere KPN netwerk. Algemeen 37 04 oktober 2015, 23:17
Goedenacht bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| Johan404:23:57
| frankvdz04:27:46
| ronald schuit05:00:49
| Wanabo07:07:12
| dutch flash07:11:48
| RichieB07:43:01
| Roroko08:57:44
| Hans10:50:44
| Lutz11:48:39
| Sambala13:56:03
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

15 november 2016, 21:47
Online.nl=amateurs

05 november 2016, 16:44
Hallo allemaal, Vanaf 18 oktober heb ik geen verbinding meer. Bijna elke dag bellen met klantendienst, 5 a 6 keer emailen naar de klantenservice niets opgelost. Nog steeds geen verbinding dus geen

01 november 2016, 19:42
in helmond dezelfde storing

27 oktober 2016, 23:15
@ MGuitink Om weer in het modem te komen, eerst restten via het verzonken knopje aan de zijkant van het modem.

27 oktober 2016, 13:39
Hoe kan ik het wachtwoord voor mijn huawei hg655d opnieuw instellen?