obey-robots.txt
11 December 2016, 05:02
Navigatie
Ledenenquête
Heb je de oplossing voor je probleem op dit forum gevonden/gekregen?

Ja
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Ja 39% [89 stemmen]
39% [89 stemmen]

Nee
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Nee 61% [137 stemmen]
61% [137 stemmen]

Stemmen: 226
U dient in te loggen om te stemmen.
Gestart: 25 jun 2009

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Online Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Wat is er mogelijk met het modem en hoe doe je het? Hoe kom je in het configuratiescherm? Heeft deze router wireless? Waar vind je wat in de schermen? Kun je nog extra dingen instellen, bijv. via telnet? Zijn er problemen bekend met dit modem? en hoe los je ze op?
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Cisco op Orange ADSL Extra

proza
Sinds 13 mei ben disconnected van het Orange netwerk. Ja mensen dat is nu dus bijna aan maand. Ik had een werkende Speedtouch 510 en na de landelijke KPN storing is mijn lijn niet meer op gekomen.

Nu diverse telefoontjes later reset van SP510, gebruik van Orange Install CD en de aankoop van een nieuw modem ben ik nog geen steek verder. Het heeft alleen maar geld gekost. Ook een nieuw aangeschafte Speedtouch 546 wil niet werken.

Wat is het probleem ik krijg geen IP adres uit het Orange netwerk.

Nu vanavond eens een Cisco ADSL router in bridge mode aangesloten en met wat debug commands wordt er inderdaad geen IP adres vrij gegeven.

Zijn er andere die mij wellicht een stapje verder kunnen helpen. Is deze Cisco config wel juist. Wie heeft de juiste tip.



Download broncode  Code
Cisco config verwijderd om verwarring te voorkomen, tips verder in deze thread helpen mij wellicht verder. Ik hou jullie op de hoogte



Gewijzigd door proza op 01 juli 2008, 21:22
 
TCP_IP
zie zo geen probleem volgens mij... mja met een cisco router ken ik alleen isdn..
bri0 dus...
ehmmm tja noem maar wat suggesties

interface ATM0
no ip address <<< dhcp mogelijk ?
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
encapsulation aal5snap <<< LLC
protocol ppp dialer <<< ppp... ehmm ethoa of rfc1483 bridged ?
dialer pool-member

mja dit is wat ik ervan kan zeggen als ik er kort overheen kijk... denk dat probleem niet in je config zit.. aangezien 2 andere modems al niks opleveren...
dit lijkt me typisch gevalletje dat modem geen contact met dhcp server kan opnemen...

vertel eens meer over dit:

Sinds 13 juni ben disconnected van het Orange netwerk. Ja mensen dat is nu dus bijna aan maand
 
proza
TCP_IP schreef:
zie zo geen probleem volgens mij... mja met een cisco router ken ik alleen isdn..
bri0 dus...
ehmmm tja noem maar wat suggesties

interface ATM0
no ip address <<< dhcp mogelijk ?
no atm ilmi-keepalive
dsl operating-mode auto
pvc 8/35
encapsulation aal5snap <<< LLC
protocol ppp dialer <<< ppp... ehmm ethoa of rfc1483 bridged ?
dialer pool-member

1. dhcp wordt door de dialer afgehandeld

vertel eens meer over dit:

Sinds 13 juni ben disconnected van het Orange netwerk. Ja mensen dat is nu dus bijna aan maand


Dat is heel simpel, vanaf 13 juni heb ik al geen DSL connectie meer gehad. En heb diverse keren gebeld met de Orange helpdesk en daarmee de nodige kwartjes vergooit. Ondanks het feit dat er een call gelogd wordt krijg ik het idee dat we elke keer van voorafaan beginnen. Heeft u het modem al gereset, heeft u dit heeft u dat. En voor de rest kom ik dus geen steek verder. Shock

Frown
 
TCP_IP
krijg je wel linesync met een van de speedtouch modems of dat ook niet ?
te zien aan een constant brandende dsl ledje
 
appie1405
Ik zie dat je geen Bridge Interface hebt, hierop moet hij het ip-adres krijgen. De Dialer interface heb je niet nodig.



Dit is mijn werkende config van de interfaces, de rest heb ik weggelaten:


__________________________________________________________________
!
bridge irb
!
interface Null0
no ip unreachables
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5snap
!
dsl operating-mode auto
bridge-group 1
!
!
interface BVI1
description $FW_OUTSIDE$
ip address dhcp
no ip redirects
no ip unreachables
no ip proxy-arp
ip inspect myfw out
ip nat outside
ip virtual-reassembly
!
ip route 0.0.0.0 0.0.0.0 BVI1
____________________________________________________________________

En kijk voor de zekerheid of je een line sync hebt:
"sh dsl interface atm0"
 
proza
TCP_IP schreef:
krijg je wel linesync met een van de speedtouch modems of dat ook niet ?
te zien aan een constant brandende dsl ledje


Alles LEDs branden
 
proza
appie1405 schreef:
Ik zie dat je geen Bridge Interface hebt, hierop moet hij het ip-adres krijgen. De Dialer interface heb je niet nodig.

//knipperdeknip//
__________________________________________________________________
En kijk voor de zekerheid of je een line sync hebt:
"sh dsl interface atm0"


Dank voor je input, dit weekend eens proberen
Gewijzigd door proza op 13 juni 2008, 16:39
 
proza
appie1405 schreef:
Ik zie dat je geen Bridge Interface hebt, hierop moet hij het ip-adres krijgen.

En kijk voor de zekerheid of je een line sync hebt:
"sh dsl interface atm0"


Gedaan en debug dhcp detail zie de bijlage

Download broncode  Code
Jun 13 19:19:43:             B'cast on BVI1 interface from 0.0.0.0
Jun 13 19:19:47: DHCP: QScan: Timed out Selecting state%Unknown DHCP problem.. No allocation possible
Jun 13 19:19:56: DHCP: Waiting for 60 seconds on interface BVI1





Download broncode  Code
Cisco-Router#sh debugging
DHCPC:
  DHCP client activity debugging is on (detailed)



Cisco-Router#wr t
Building configuration...

Current configuration : 1558 bytes
!
! Last configuration change at 19:19:08 UTC Fri Jun 13 2008 by admin
! NVRAM config last updated at 19:17:03 UTC Fri Jun 13 2008 by admin
!
version 12.4
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname Cisco-Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$A1H.$pJiL6FY4BjrJCblyL.QpT/
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication ppp default local
!
aaa session-id common
!
resource policy
!
no ip dhcp use vrf connected
!
ip dhcp pool orange-user
   network 192.168.10.0 255.255.255.0
   default-router 192.168.10.1
   dns-server 194.134.5.5 194.134.5.55
   domain-name orange-user.nl
!
!
ip domain name orange-user.nl
ip name-server 194.134.5.5
!
!
username admin secret <removed>

!
!
!
bridge irb
!
!
interface Ethernet0
 ip address 192.168.10.1 255.255.255.0
 ip nat inside
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 dsl operating-mode auto
 bridge-group 1
 pvc 8/35
  encapsulation aal5snap
 !
!
interface BVI1
 mac-address 0090.d0bc.0ca8
 ip address dhcp
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
!         
ip route 0.0.0.0 0.0.0.0 BVI1
ip http server
no ip http secure-server
!
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
banner motd ^C
Connected to Cisco SB107 at orange-user
^C
!
line con 0
 no modem enable
line aux 0
line vty 0 4
!
scheduler max-task-time 5000
end




proza voegde bij, bestand:

Registreer en/of log in voor toegang tot deze bijlage.

Gewijzigd door proza op 13 juni 2008, 21:32
 
mesa57
Als je geen IP adres krijgt, dan lukt het met een andere modem ook nooit. Er zijn tientallen hier die een werkende SP 546 hebben. Helaas is voor jou de enige oplossing de helpdesk.
 
proza
Alleen denk ik ook dat de DSL mode niet goed is gezien de status van hieronder die op unknown staat. Sad

Cisco-Router#sh dsl interface atm0
ATU-R (DS) ATU-C (US)
Modem Status: Showtime (DMTDSL_SHOWTIME)
DSL Mode: Unknown
Capacity Used: 100% 93%
Noise Margin: 7.5 dB 7.0 dB
Output Power: 20.0 dBm 11.5 dBm
Attenuation: 15.5 dB 8.0 dB
Defect Status: None None
Last Fail Code: None
Selftest Result: 0x00
Subfunction: 0x15
Interrupts: 653 (1 spurious)
Activations: 2
Init FW: embedded
Operartion FW: embedded
SW Version: 3.9.19
FW Version: 0x1A04

Interleave Fast Interleave Fast
Speed (kbps): 0 7296 0 928
Reed-Solomon EC: 0 0 0 0
CRC Errors: 0 0 0 0
Header Errors: 0 0 0 0
Bit Errors: 0 0
BER Valid sec: 0 0
BER Invalid sec: 0 0
Gewijzigd door proza op 13 juni 2008, 22:59
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Cisco op Orange ADSL Extra', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Welk modem kan ik gebruiken met Online ADSL extra/familie? Eigen modem configuratie en problemen 154 30 november 2016, 20:16
Livebox ADSL Extra (Family) vervangen met eigen modem Livebox configuratie en problemen 4 10 augustus 2016, 15:48
Asus dsl n66u instellen voor online adsl extra Eigen modem configuratie en problemen 3 20 mei 2016, 23:43
ADSL problemen, overstappen naar VDSL? Snelheid 6 30 april 2016, 12:13
Overstappen Online ADSL naar Glasvezel Email 4 26 november 2015, 23:30
Goedenacht bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| vdbits02:46:51
| Wanabo05:44:28
| Carlovanlent07:33:04
| Matthy Alblas09:49:38
| ronald schuit10:17:46
| famcai10:51:49
| cdb15:31:02
| peukevreugd17:57:03
| johan32417:57:57
| Hans19:07:07
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

07 december 2016, 12:08
iemand weet welke firmware huawei hg665d op dit moment zit?

15 november 2016, 21:47
Online.nl=amateurs

05 november 2016, 16:44
Hallo allemaal, Vanaf 18 oktober heb ik geen verbinding meer. Bijna elke dag bellen met klantendienst, 5 a 6 keer emailen naar de klantenservice niets opgelost. Nog steeds geen verbinding dus geen

01 november 2016, 19:42
in helmond dezelfde storing

27 oktober 2016, 23:15
@ MGuitink Om weer in het modem te komen, eerst restten via het verzonken knopje aan de zijkant van het modem.