obey-robots.txt
09 December 2016, 20:15
Navigatie
Ledenenquête
Heb je de oplossing voor je probleem op dit forum gevonden/gekregen?

Ja
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Ja 39% [89 stemmen]
39% [89 stemmen]

Nee
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Nee 61% [137 stemmen]
61% [137 stemmen]

Stemmen: 226
U dient in te loggen om te stemmen.
Gestart: 25 jun 2009

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Online Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Wat is er mogelijk met het modem en hoe doe je het? Hoe kom je in het configuratiescherm? Heeft deze router wireless? Waar vind je wat in de schermen? Kun je nog extra dingen instellen, bijv. via telnet? Zijn er problemen bekend met dit modem? en hoe los je ze op?
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

192.168.1.1 werkt niet

anoniem1
Hoi,

Wanneer ik een directe kabel van de livebox naar m'n computer trek en naar het adres http://192.168.1.1/ ga, blijft hij een tijdje laden, maar geeft daarna aan Network Timeout.
Ik heb in cmd.exe met 'ipconfig /all' gekeken of 192.168.1.1 wel het goede adres was, maar dat blijkt gewoon juist te zijn. Dus heb ik telnet geprobeert, maar dat werkt wel gewoon op 192.168.1.1.

Ik kan wel gewoon op internet en alles schijnt gewoon te werken, afgezien van red alert 2 (spel).
Iemand enig idee hoe dit komt en hoe het op te lossen is? Beide problemen (zie hieronder) zijn ongeveer tegelijk begonnen, misschien hebben ze met elkaar te maken.


!! Andere vraag !!
Ik kan red alert 2 niet meer online spelen...
Ik kan gewoon een server joinen en alles doen, maar wanneer ze het spel willen starten kan ik geen verbinding krijgen met de andere spelers. Als ik het bij de buren probeer werkt het wel gewoon, dus ik wil graag weten waarom ik het niet via online kan doen.
Het probleem is denk ik begonnen nadat ik deze code uitgevoerd heb via telnet:
http://online.geb...ead_id=167

dhcpserver <enter>
stop <enter>
subnet eth0 delete <enter>
subnet eth0 add -o -subnet 192.168.1.0 -netmask 255.255.255.0 -startip 192.168.1.10 -endip 192.168.1.50 -leasetime 7 -broadcast 192.168.1.255 -dns 194.134.5.55 -secondarydns 194.134.5.5 -gateway 192.168.1.1 <enter>
start <enter>
.. <enter>
save <enter>

Maar dit was de 3e verandering van DNS-servers voor mij:
Ik had eerst de dns servers 194.134.5.5 en 194.134.0.97 gebruikt (zoals in topic 167 aangegeven werd), maar toen was m'n hele internet weg. Ik heb daarna de dns-servers van OpenDNS gebruikt om weer verbinding te krijgen, want dat waren de enige DNS servers waarvan ik het IP wist. Ik heb via die servers de Ipadressen van de dns-servers van online opgezocht, deze bleken 194.134.5.55 en 194.134.5.5 te zijn, dus heb ik die ingevoerd.

Sinds dit gepruts kan ik geen Red Alert 2 meer spelen.

Dus, als iemand een oplossing heeft voor mijn problemen, graag!

Bij voorbaat dank,
Gewijzigd door Wanabo op 13 december 2012, 20:30
 
TCP_IP
Je kunt wel heel moeilijk gaan doen maar simpelste en snelste oplossing lijkt me gewoon simpelweg de livebox te resetten.
Via configuratiepagina van livebox gaat het nu niet dus zul je het met de hand moeten doen.
Hiermee ben je wel al je settings kwijt, maar goed je kunt nu ook vrij weinig.

- Stroom van livebox afhalen
- resetknop indrukken
- stroom er weer op terwijl je resetknop inhoud
- loslaten wanneer buitenste 2 en middelste ledje tegelijk beginnen te branden

Als je graag met OpenDNS of andere wilt werken kun je dit ook op je PC zelf instellen onder je TCP/IP instellingen.
Transmission Control Protocol over Internet Protocol

Voor al je Windows en PC problemen kun je terecht op www.xpvista.nl !
 
anoniem1
Danku!

Ik kan weer op http://192.168.1.1/ komen.
OpenDNS was alleen even als tussenoplossing omdat ik verder geen DNSadressen wist en toch op internet moest.
Red Alert 2 ga ik dadelijk wel even testen.
Normaals bedankt.


-=- EDIT -=-
Red Alert 2 maakt weer verbinding met de anderen, maar geeft bij mij (de host) een zwart scherm en bij de rest blijft hij hangen op 143 credits. Dit probleem heb ik vaker gehad en heeft volgens mij niks te maken met het internet. Oftewel: Alles doet het weer! Bedankt.
Gewijzigd door Wanabo op 26 mei 2013, 15:50
 
TCP_IP
Graag gedaan! Grin

Wellicht een port forward dat wellicht uitkomst biedt hierbij ?

http://portforward.com/cports.htm

Command and Conquer Red Alert 2
Poorten:
TCP
3840,4005,4808,4810,4995,7000-7002

UDP
1234-1237

Command and Conquer Red Alert 2 Yuris Revenge
Poorten:
TCP
3840,4005,4808,4810,4995,7000-7002

UDP
1234-1237
Transmission Control Protocol over Internet Protocol

Voor al je Windows en PC problemen kun je terecht op www.xpvista.nl !
 
anoniem1
Heb de poorten open gezet, zal het testen zodra ik iemand vind om mee te spelen.

-=- EDIT -=-
Het werkt gewoon, maar dat was ook al zonder de poorten open te zetten, moest gewoon het spel opnieuw installeren. Toch bedankt!
Gewijzigd door anoniem1 op 29 januari 2009, 16:07
 
Richard
Je kunt wel heel moeilijk gaan doen maar simpelste en snelste oplossing lijkt me gewoon simpelweg de livebox te resetten.

Tip voor de toekomst. Vaak hoef je niet eens de Livebox te resetten maar is stroom er af en er weer op al voldoende.

Het is namelijk een bekend euvel dat gekoppeld is aan Internet Explorer. Je komt dan niet met 192.168.1.1 in de webinterface, terwijl telnet en internet en alles gewoon goed werkt.
Ga je op dat moment met Firefox naar 192.168.1.1 zul je zien dat dit grappig genoeg wel lukt.

Waarom IE die kuren vertoont is me niet bekend.
Maar daarom ook deze tip omdat je met een reset ook al je instellingen kwijt bent en weer opnieuw moet doen, terwijl dat met gewoon uit/aanzetten niet het geval is.
En ik kom hier niet meer zo vaak dus ik dacht ik meld het even.Wink
Greetings, Richard.
 
anoniem1
Richard schreef:
Je kunt wel heel moeilijk gaan doen maar simpelste en snelste oplossing lijkt me gewoon simpelweg de livebox te resetten.

Tip voor de toekomst. Vaak hoef je niet eens de Livebox te resetten maar is stroom er af en er weer op al voldoende.

Het is namelijk een bekend euvel dat gekoppeld is aan Internet Explorer. Je komt dan niet met 192.168.1.1 in de webinterface, terwijl telnet en internet en alles gewoon goed werkt.
Ga je op dat moment met Firefox naar 192.168.1.1 zul je zien dat dit grappig genoeg wel lukt.

Waarom IE die kuren vertoont is me niet bekend.
Maar daarom ook deze tip omdat je met een reset ook al je instellingen kwijt bent en weer opnieuw moet doen, terwijl dat met gewoon uit/aanzetten niet het geval is.
En ik kom hier niet meer zo vaak dus ik dacht ik meld het even.Wink

Hej Richard,
bedankt voor je antwoord, maar dit was niet het geval. Ik gebruik alleen internet explorer als firefox en opera niet werken. 192.168.1.1 werkte dus ook niet in firefox en opera.
Ik denk dat m'n livebox 'm gewoon geflipt was toen ik met telnet begon te prutsen. Daarom was ik best blij dat al m'n instellingen weg waren, want hij deed een beetje raar.
Toch bedankt!
Gewijzigd door Wanabo op 13 december 2012, 20:31
 
TCP_IP
Eind goed al goed dus Grin
Transmission Control Protocol over Internet Protocol

Voor al je Windows en PC problemen kun je terecht op www.xpvista.nl !
 
nld1st
hee ik heb het zelfde probleem alleen dan met een kpn experia box en wil mijn nat type veranderen( ivm xbox live) ipv van C&C
heb de oplossing van het stroom halen al geprobeert toen kreeg ik wel reactie vna de router alleen zei die dat het niet werkte en 5 min later helemaal niks meer

misschien nog andere ideeën?
 
azsxdc
http://kpn.gebrui...
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; '192.168.1.1 werkt niet', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Kan niet meer in modem? Huawei configuratie en problemen 7 30 november 2016, 20:37
In-game kan ik anderen zien bewegen maar zelf kan ik dat soms niet Storing 4 14 oktober 2016, 20:40
Websites niet of slecht bereikbaar. (opgelost) Storing 9 14 oktober 2016, 20:35
Zyxel VMG8324-B10A DNS aanpassen lukt niet Zyxel configuratie en problemen 6 20 september 2016, 12:46
Nieuwe Online klant, tv werkt niet Algemeen 6 17 augustus 2016, 21:01
Goedenavond bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| Hans00:55:18
| Wanabo01:40:56
| SterkeJerke02:34:16
| jms31903:29:54
| gvmelle05:21:41
| MBroertjes05:40:57
| dutch flash09:03:11
| Franx11:50:42
| Lutz13:21:48
| Johan420:04:49
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

07 december 2016, 12:08
iemand weet welke firmware huawei hg665d op dit moment zit?

15 november 2016, 21:47
Online.nl=amateurs

05 november 2016, 16:44
Hallo allemaal, Vanaf 18 oktober heb ik geen verbinding meer. Bijna elke dag bellen met klantendienst, 5 a 6 keer emailen naar de klantenservice niets opgelost. Nog steeds geen verbinding dus geen

01 november 2016, 19:42
in helmond dezelfde storing

27 oktober 2016, 23:15
@ MGuitink Om weer in het modem te komen, eerst restten via het verzonken knopje aan de zijkant van het modem.