obey-robots.txt
11 December 2016, 08:58
Navigatie
Ledenenquête
Heb je de oplossing voor je probleem op dit forum gevonden/gekregen?

Ja
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Ja 39% [89 stemmen]
39% [89 stemmen]

Nee
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Nee 61% [137 stemmen]
61% [137 stemmen]

Stemmen: 226
U dient in te loggen om te stemmen.
Gestart: 25 jun 2009

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Online Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Meld hier onopgeloste, maar wel aangemelde problemen. Wees wel zo sportief om ook te melden als het probleem opgelost is!
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

PC3 wil niet meer op de livebox aangesloten

lidy
Hallo!

Zomaar ineens, was er geen verbinding meer met de Livebox, dus geen internet mogelijk Wink
PC heeft 6 weken geleden nog een format-c gehad, is met XP_pro NL volledig up to date, heeft geen spyware/malware enz, en nadien probleemloos hier een tijd gewerkt.

Pc wilde ik gereed hebben om uit te lenen, toevallig aan iemand die ook een livebox heeft, en daar ging het gelijk na aansluiten ook goed, tot dag later ineens internet niet meer mogelijk was.
Dame in kwestie is beslist onbekend met PC, en intussen is de PC terug en zodat ik kon bezien wat de oorzaak zou kunnen zijn.
Omdat de LANkaart vrij oud was , mogelijk stuk was, intussen er een nieuwe in gedaan, oude (on board ) is uitgeschakeld.
Helaas ook nu geen veranderingen.

Helpdesk is al door mijn buurman gebeld, maar ook na volgen van de standaard vragen en opdrachten , geen oplossing.

Onder eigenschappen LANverbinding staan alle pakketten net zo geconfigureerd als op de 2 andere pctjes hier die wel internet geven via de livebox.


Bij pingen de melding: doelhost is niet bereikbaar...ondanks de uitgeschakelde TC/IP definiering, meldt het dat de Wins-proxy nog is ingeschakeld.
Als dit het probleem is, hoe dan deze uitschakelen (waar?) ?

Tips of oplossingen? Smile
Gewijzigd door lidy op 09 februari 2010, 16:33
 
oppie
Krijgt de PC een IP adres, zoja welk adres en welke gateway? Stel anders handmatig een IP / DNS / Gateway in en probeer het dan nog eens. Probeer het in veilige modus en schakel eventuele AV / Firewalls uit.
 
mesa57
Misschien de adapter van de livebox vervangen.
 
lidy
oppie schreef:
Krijgt de PC een IP adres, zoja welk adres en welke gateway? Stel anders handmatig een IP / DNS / Gateway in en probeer het dan nog eens. Probeer het in veilige modus en schakel eventuele AV / Firewalls uit.


Nee helaas geen IPadres...
Ben zo ff kwijt hoe precies handmatig IP/DNS en gateway in te stellen, was het niet via netwerkverbindingen/eigenschappen, onderdeel TC-IP > kiezen dynamisch of vast IP en reeks getallen invullen?Frown

@Mesa57, de andere 2 pc's hier (alleen ff aansluitingen verwisselen per pc) kan ik zo aansluiten en heb wel gelijk internet, zowel de oudere pc als de redelijk recente pc Wink
 
oppie
Klopt zo doe je dat.

IP: 192.168.1.40
Subnet: 255.255.255.0
DNS 192.168.1.1 (DNS 2 is niet verplicht)
Gateway 192.168.1.1

Als de andere 2 PCs wel een IP krijgen van de LB dan zal dit niet veel helpen ben ik bang. Netwerkadapter is ook uitgesloten. Al een andere kabel geprobeerd of een schone windows install?
 
lidy
Klopt, ook zo wil het nietSad

Al een andere kabel geprobeerd of een schone windows install?

Ook dit al...het is me echt een raadsel, kabels is uitgesloten omdat hier wel vaker een reparatiepctje gebracht wordt en de pc qua bedrading gewisseld wordt met mijn eigen PC2 die wel steeds internet heeft.
Deze pc (pc3) is weliswaar meer voor nood en leen ik soms uit aan iemand.
Zo ook aantal weken geleden is deze via via naar collega gebracht, ook een LB daar en gelijk aangesloten en ook gelijk internet.
Zij heel blij, maar volgende dag of dag later zonder acties van haar (ze is ouder en durft ook niets met pc, zeker niet op leenpc ;(( zomaar geen internet meer.
Pc3 na poosje hier terug, had geen haast en sinds weekje hier gewisseld met eigen pc en bekabelingen (ook andere losse korte draad geprobeerd) en op geen enkele manier lukt het om deze op inet te krijgen!

Nog geen 2 maanden geleden heb ik na ook uitleentijdje nog een format-c gedaan er op, heb hier nog geldige licentie voor XP_pro_nl, met ook echt ALLE updates, licentie van Eset Smart security erop en basis aan codecs en (onderhoud(progs die voor leenpc voldoende zijn om ff verder te kunnen Wink
Twee dagen voor het uitlenen alles nog ff getest en alles werkte vlot en oke!

Tja intussen dus ook de LAN kaart vervangen, en wat nog nog te doen valt is me nu totaal raadsel!?
 
TCP_IP
Hoe is de duplex mode van die netwerkkaart ingesteld?
Word er in Eventviewer nog iets vermeld?

Er zit nu een andere netwerkkaart in, werkt die wel?


Transmission Control Protocol over Internet Protocol

Voor al je Windows en PC problemen kun je terecht op www.xpvista.nl !
 
lidy
Hoe is de duplex mode van die netwerkkaart ingesteld?
Word er in Eventviewer nog iets vermeld?

Er zit nu een andere netwerkkaart in, werkt die wel?


Hoi TCP_IP (weer)Smile
Eventviewer geeft geen meldingen...hoopte ik wel op ivm gerichter zoeken/googlen Wink
Er zit (zelfs gloednieuw en uit verpakking) de Gembird Netwerkkaart 10/100 UTP realtek 8139 in.
Deels moet ik de klus en zoektocht uit handen geven, anders blijf ik heen en weer stuntelen (ik kan immers niet alles zelf meer qua handen/zien en lopen ) tussen 2 kamers Wink
Uitgaande van kapotte LANkaart, dus deze erin gezet, deed buurman die genoeg ervaring heeft, ff voor me.
Vandaag zelf ook wel ff weer alles bezien daar in de pc, er is wel een LAN-verbinding via deel netwerk intact, pakketten ontvangen/verzenden is oke.
Ben vanuit deze werkende pc nog door gaan zoeken en hoewel niet heel vaak me bekend is, kwam ik uit op evt TCP/IP stack uit te voeren...
Via de me wel al bekende actie van: uitvoeren gedoe en cmd/ en dan ipconfig /release en daarna ipconfig /renew hoopte ik op verbinding weer.
Niet dus, en vond via google andere tool.
Niets proberen werkt ook niet dus via deze tool Microsoft Fix it 50199 via usb stick geprobeerd, helaas ook geen effect.

Zelf denk ik dat de bestaande on board LAN, niet eens stuk was, maar ff proberen en vervangen sluit dingen vaak uit he? Smile

Je kent me beetje intussen via aantal van deze gebruikersfora Pfft , en deel snappen van vooral netwerken is voor mij nog steeds flink puzzelen en echt niet veel snappen!Sad

Al ook geprobeerd om zowel oude (onboard) en nwe LANkaart uit te schakelen, reboot, en via zoeken "nieuwe hardware erna" alles vers vanzelf door MS_XP te laten herkennen, maar ook dat bleek niet te werken, wat nu nog?

Ps nog wel graag in lekentaal een tip hoor Pfft
 
I R Baboon
Begin eens bij de basics.

Sluit eens uit of het hardware of software is.

Hoe?

Reset de router.
Bios terugzetten op default settings.
Boot de pc via een Linux Live cd.
En kijk wat de lampjes doen van je netwerkkaart (bij de meeste kaarten aanwezig). Die geven netwerkstatus en verkeer aan.

Als je via Linux wel internet hebt, is er geen hardware probleem.

Dan moeten we Windows uitpluizen naar de oorzaak.
Gewijzigd door I R Baboon op 14 februari 2010, 14:15
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
lidy
Hoe?

Reset de router.
Bios terugzetten op default settings.
Boot de pc via een Linux Live cd.
En kijk wat de lampjes doen van je netwerkkaart (bij de meeste kaarten aanwezig). Die geven netwerkstatus en verkeer aan.

Als je via Linux wel internet hebt, is er geen hardware probleem.

Dan moeten we Windows uitpluizen naar de oorzaak.


Router heb ik al vele malen gereset, nadat ik in de BIOS inderdaad voor alle zekerheid de "default settings" , helaas zonder resultaat.
Lampje netwerkkaart doet of niets, of is oranje...
Heb hier geen bootable cd met Linux Sad

Tussendoor ook nog handmatig geprobeerd om TCP/IP te herstellen, via start>uitvoeren>cmd>netsh int ip reset resetlog.txt enz en erna een reboot, maar ook dit hielp niet...

Pfff wat een puzzel, de standaard gateway is offline is de enige melding die ik nu nog krijg (msn start mee op Wink)
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'PC3 wil niet meer op de livebox aangesloten', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Kan niet meer in modem? Huawei configuratie en problemen 7 30 november 2016, 20:37
sinds 25 nov 2016 09:00 nul komma niks internet meer, helemaal weg . . . Storing 9 27 november 2016, 20:36
halve dag na KPN migratie ineens geen internet meer Storing 3 24 november 2016, 12:06
FritzBox 7340 geen internet meer na upgrade wijkcentrale Eigen modem configuratie en problemen 3 21 november 2016, 19:56
In-game kan ik anderen zien bewegen maar zelf kan ik dat soms niet Storing 4 14 oktober 2016, 20:40
Goedemorgen bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| muisje00:31:45
| vdbits06:42:56
| Wanabo09:40:33
| Carlovanlent11:29:09
| Matthy Alblas13:45:43
| ronald schuit14:13:51
| famcai14:47:54
| cdb19:27:07
| peukevreugd21:53:08
| johan32421:54:02
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

07 december 2016, 12:08
iemand weet welke firmware huawei hg665d op dit moment zit?

15 november 2016, 21:47
Online.nl=amateurs

05 november 2016, 16:44
Hallo allemaal, Vanaf 18 oktober heb ik geen verbinding meer. Bijna elke dag bellen met klantendienst, 5 a 6 keer emailen naar de klantenservice niets opgelost. Nog steeds geen verbinding dus geen

01 november 2016, 19:42
in helmond dezelfde storing

27 oktober 2016, 23:15
@ MGuitink Om weer in het modem te komen, eerst restten via het verzonken knopje aan de zijkant van het modem.