obey-robots.txt
11 December 2016, 08:54
Navigatie
Ledenenquête
Heb je de oplossing voor je probleem op dit forum gevonden/gekregen?

Ja
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Ja 39% [89 stemmen]
39% [89 stemmen]

Nee
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Nee 61% [137 stemmen]
61% [137 stemmen]

Stemmen: 226
U dient in te loggen om te stemmen.
Gestart: 25 jun 2009

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Online Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Algemeen, maar niet gemeen.
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

HG655D probleem

Fr3ddN
I'm an expat with very limited Dutch knowledge living in The Netherlands, so I will explain my problem in english if you don't mind (thanks in advance for your understanding).

Last year I've got an internet subscription with online.nl and an Huawei HG655d modem. I connected it, and everything was running fine. However, I had some problems when playing online with my laptop. The modem just reboots himself randomly. I read that there may be some problems with the Bonjour protocol that may cause connection problems through wifi; so I decided to set a wire connection with my laptop.

Everything was ok. A couple of weeks ago the problem started again. The modem keeps rebooting itself randomly, even If my laptop is not connected. Usually there are 2 iphones, an ipad and a PS3 connected to the network, even when the PS3 is off, I've experienced modem rebootings!.

I've tried reset, hard reset, reset to factory settings, and nothing seems to work. What could be wrong?, what could I do to solve this?. Thanks in advance for your answers.
 
I R Baboon
How does your internet connection look like?
In your modem: Status -> WAN -> tab xDSL.
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
Fr3ddN
Sorry I didn't answer right away; I was out for the weekend. I'm pasting the status thing here:

Connection Status
Help
DSL synchronization status Up
DSL up time 00:22:39

Line Status
Help
Upstream line rate (kbit/s) 857
Downstream line rate (kbit/s) 14367
Line standard ADSL2+
Channel type
Interleaved
Upstream SNR (dB) 7.4
Downstream SNR (dB) 12.5
Upstream output power (dBmV) 12.6
Downstream output power (dBmV) 19.5
Upstream CRC 2351
Downstream CRC 28401
Upstream FEC 83074
Downstream FEC 84004

Line Attenuation Status
Help
Upstream Attenuation(dB) 13.6
Downstream Attenuation(dB) 20.5

Also, I've noticed in the router log that, everytime the connection drops, this is displayed:

2013-04-14 21:08:44 Deamon Notice cms 1 WAN connection WAN1_INTERNET_TR069_VOICE_R_ATM1_8_35 disconnected.(ERROR_ISP_DISCONNECT)
2013-04-14 21:08:44 User Informational cms 1 DSL deactivate

Thank you for your response!.

Regards,
Gewijzigd door I R Baboon op 18 april 2013, 23:48
 
I R Baboon
Can you estimate how many times a day of the modem reboots?
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
Fr3ddN
Well, when the problem started, the modem rebooted twice or three times in an hour. After setting a wired connection for the laptop (I don´t use it often anyway) it was solved (with ocassional reboots, solved with modem resets).

But during the last week, the problem escalated quickly. On friday night I had disconnection - reconnection - disconnection cycles up to 5 times in a row. A lot of times per hour. Now it seems a little bit more stable, but it happened twice during the last hour.
 
I R Baboon
That's a lot of rebooting.

How did you connect your modem to the telephone line?
It's important to connect the modem right next to your telephone socket/wall outlet.
The telephone cable may not be to long.
Also very important that your modem is the first and only device on your telephone line.

As for now, I suspect a faulty modem or a bad DSL connection.
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
Fr3ddN
The modem-line connection is through the standard cable provided with the modem (not too long, i think); it is placed really close to the socket and the modem is the only device connected to the line (I don't have a phone connected there).

Last night I tried resetting the network settings on the apple devices connected to the network since I saw in some websites that they may be "interferring" with the connection. It doesn't sound 100% logical but, considering the well-known issues this modem has with the bonjour protocol (which, by the way, are not being addressed at all by online.nl), I decided to try.

The connection was stable for an hour but I will keep testing it tonight and give you an update then.

Thank you very much for taking the time to read and answer my post!.

Regards,
 
I R Baboon
Your modem connection looks fine.

Can you post a bit more text from the modem log?
The error postings in the log are not familiar to me.
Maybe I see a clue with a larger piece of log.
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
mindwalkr
I'm having the exact same problem.. it started last weekend for me. After 52 days of joy the modem decided to crap out on me. I already tried everything.. plugging it in its own outlet without anything else.. changed phone cables.. used a very short one.. nothing. The problem seemed to have eased out for the last 2 days but it came back today.

It seems that the CRC error count goes up very quickly.. 10000 to 20000 in 10-20 minutes and I think this could be the reason. At first I thought it could be the modem but now that I read this I find it an interesting coincidence.

Where is the OP based ? I'm in Leiden

Oh.. and just as we speak.. it rebooted again after 5 minutes

I tried to call the client service but I couldn't get past the automatic machine.. granted.. I'm also an expat and my dutch is limited so I might have missed something.
My modem was given to me new in December 2012

My stats

Connection Status
Help
DSL synchronization status Up
DSL up time 00:03:37

Line Status
Help
Upstream line rate (kbit/s) 1015
Downstream line rate (kbit/s) 17610
Line standard ADSL2+
Channel type
Interleaved
Upstream SNR (dB) 7.1
Downstream SNR (dB) 7.4
Upstream output power (dBmV) 12.4
Downstream output power (dBmV) 18.8
Upstream CRC 37
Downstream CRC 1988
Upstream FEC 12859
Downstream FEC 13388

Line Attenuation Status
Help
Upstream Attenuation(dB) 5.5
Downstream Attenuation(dB) 7.5

Automatisch samengevoegd met vorige post op: april 16 2013 21:28:25:
This is what I get on my logs when it disconnects

2013-04-16 21:23:49 Deamon Notice cms 1 WAN connection WAN1_INTERNET_TR069_VOICE_R_ATM1_8_35 connected.
2013-04-16 21:23:38 User Informational cms 1 DSL activate succeedLine standard:ADSL2+, Channel type:Interleaved,Upstream rate:1020,Downstream rate:20475,Upstream MaxRate:1020,Downstream MaxRate:23928,Upstream SNR :80,Downstream SNR :86,UpstreamAttenuation:52,DownstreamAttenuation:75,UpstreamPower:123,DownstreamPower:194
2013-04-16 21:22:57 Deamon Notice cms 1 WAN connection WAN1_INTERNET_TR069_VOICE_R_ATM1_8_35 disconnected.(ERROR_ISP_DISCONNECT)
2013-04-16 21:22:57 User Informational cms 1 DSL deactivate
2013-04-16 21:18:13 Kernel Warning klog 104 104<1> Intrusion -> IN=nas_a1_0 OUT= MAC=88:53:d4:d7:22:f7:00:25:9e:f4:53:8e:08:00 SRC=93.115.84.198 DST=85.151.116.223 LEN=48 TOS=0x00 PREC=0x00 TTL=118 ID=29497 DF PROTO=TCP SPT=51166 DPT=3389 WINDOW=8192 RES=0x00 SYN URGP=0
2013-04-16 21:18:10 Kernel Warning klog 104 104<1> Intrusion -> IN=nas_a1_0 OUT= MAC=88:53:d4:d7:22:f7:00:25:9e:f4:53:8e:08:00 SRC=93.115.84.198 DST=85.151.116.223 LEN=48 TOS=0x00 PREC=0x00 TTL=118 ID=29107 DF PROTO=TCP SPT=51166 DPT=3389 WINDOW=8192 RES=0x00 SYN URGP=0
2013-04-16 21:16:09 Voice Notice voice 0 16.04.2013 19:16:09 SipID<+31718800717> register to <129.192.112.52> suc. (V00216.04.2013)
Gewijzigd door I R Baboon op 18 april 2013, 23:49
 
Fr3ddN
Strange coincidence... I'm at Groningen. The problem seems to be solved now. Last night and now I'm having a stable connection (as it's supposed to be). We have three options here:
1. It was a service glitch, and they already solved it.
2. The owner of my apartment put a complain (I'm in a rental place, the owner arranged the subscription himself). I already told him about this, but he haven't confirmed yet if he called.
3. The "reset network" thing in my apple devices worked and the problem was solved. If you have any, go to settings> general> reset> reset network settings. After this, you will need to add your regular wifi networks again (it will not reconnect automatically).

Let us know if it worked for you...
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'HG655D probleem', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Overgang van Huawei HG655d naar ZyXEL VMG8324-B10A, combi vaste en VOIP telefonie Zyxel meer apparaten aansluiten 8 07 december 2016, 23:05
Probleem: Hoe voeg ik VoIP Gegevens/Instellingen toe? Zyxel configuratie en problemen 30 06 december 2016, 09:36
Firmware Huawei HG655d Huawei configuratie en problemen 5 11 oktober 2016, 12:16
voip ligt eruit bij huawei hg655d van online na ''storing''. Eigen modem configuratie en problemen 5 31 augustus 2016, 00:51
HG655D in bridgemode zetten Huawei meer apparaten aansluiten 5 23 augustus 2016, 14:34
Goedemorgen bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| muisje00:27:07
| vdbits06:38:18
| Wanabo09:35:55
| Carlovanlent11:24:31
| Matthy Alblas13:41:05
| ronald schuit14:09:13
| famcai14:43:16
| cdb19:22:29
| peukevreugd21:48:30
| johan32421:49:24
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

07 december 2016, 12:08
iemand weet welke firmware huawei hg665d op dit moment zit?

15 november 2016, 21:47
Online.nl=amateurs

05 november 2016, 16:44
Hallo allemaal, Vanaf 18 oktober heb ik geen verbinding meer. Bijna elke dag bellen met klantendienst, 5 a 6 keer emailen naar de klantenservice niets opgelost. Nog steeds geen verbinding dus geen

01 november 2016, 19:42
in helmond dezelfde storing

27 oktober 2016, 23:15
@ MGuitink Om weer in het modem te komen, eerst restten via het verzonken knopje aan de zijkant van het modem.