obey-robots.txt
06 December 2016, 13:05
Navigatie
Ledenenquête
Heb je de oplossing voor je probleem op dit forum gevonden/gekregen?

Ja
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Ja 40% [89 stemmen]
40% [89 stemmen]

Nee
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Nee 60% [136 stemmen]
60% [136 stemmen]

Stemmen: 225
U dient in te loggen om te stemmen.
Gestart: 25 jun 2009

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Online Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Wat is er mogelijk met het modem en hoe doe je het? Hoe kom je in het configuratiescherm? Heeft deze router wireless? Waar vind je wat in de schermen? Kun je nog extra dingen instellen, bijv. via telnet? Zijn er problemen bekend met dit modem? en hoe los je ze op?
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

ASUS DSL-N55U modem router

miccim
Gebruik momenteel Linksys WAG120N modem/router (annex A) voor abonnement ADSL Extra (ADSL 2+), alles werkt hierop naar behoren.

Wil overstappen naar een snellere Asus DSL-N55U modem/router (annex A) daar deze hopelijk een beter WIFI bereik heeft en een gigabit ethernet aansluiting (ipv 100 MBit/s van de Linksys).

Nu komt het: Asus aangesloten, firmware geupdate naar recente versie (3.0.0.4.374_1397, duurde erg lang overigens: circa 30 min.) ethernet werkt (razendsnel vanwege Gigabit LAN), WIFI werkt, echter geen internet volgens Windows 7 en W8?
Terwijl LED aangeeft dat er ADSL verbinding is en modem/router heeft ook IP adres gekregen welke ik altijd al had, moet dus goed zijn.
Ingelogd op router, eea lijkt te kloppen...toch geeft Windows 7 (64 bit) aan dat er geen internet is!

Wie weet raad?

Uiteraard eerst opnieuw opgestart, modem restart enz.

miccim voegde bij, bestand:

Registreer en/of log in voor toegang tot deze bijlage.

Gewijzigd door miccim op 28 februari 2014, 18:14
 
I R Baboon
Heb je al het oude netwerkprofiel verwijderd uit het Netwerkcentrum?
Een nieuwe router betekent altijd een nieuwe verbinding voor je Windows.

En check ook even je firewall cq anti-virus pakket.
Daar zou je wellicht je verbinding opnieuw moeten vrijgeven voor gebruik.
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
miccim
Dank voor je antwoord.
Weer eens aan het proberen geweest. Betreft overigens een bedraad netwerk.

Firescanner/firewall tijdelijk uitgezet (Avast). Windows blijft weigeren om verbinding te maken, ziet echter wel de router (juiste type).

Nog andere zaken die ik kan uitproberen?

miccim voegde bij, bestand:

Registreer en/of log in voor toegang tot deze bijlage.
 
I R Baboon
Wat zijn de instellingen/waardes van IPv4 op je PC?
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
miccim
Ha Baboon, Heb nog wat uitgeprobeerd.
Ik krijg het vermoeden dat het niet aan de Windows-instellingen ligt.
Heb namelijk ook een Arduino-electronica bordje (met netwerkaansluiting) aan de router hangen (via een switch), en ook deze krijgt geen internet verbinding (na opnieuw inpluggen zowel netwerk als power). Voorheen funktioneerde alles prima (Linksys router).

Heb ipconfig /all gedaan, ben hier niet zo in thuis, dus de uitkomst zegt mij niet zoveel...

Ben in de instellingen van de router gaan zoeken, echter zonder succes;
Parental control staat uit.

asus_4
asus_5
asus_6
asus_7
Gewijzigd door miccim op 09 maart 2014, 21:12
 
miccim
Heb de volgende test gedaan:
Linux Ubuntu op een USB stickie gezet (pendrivelinux), vervolgens opgestart vanaf USB (via BIOS setting).
Zelfs Linux ("schone" startup vanwege USB stickie) krijgt geen internetverbinding...(en met de oude router Linksys wel)...vermoedelijk zit er in de modem/router iets toch niet lekker (setting) ondanks het toewijzen van de WAN IP van provider (en DNS enz)
 
I R Baboon
Ik zie geen verklaring voor je probleem op de plaatjes.
Alles ziet er normaal uit.

Ik denk dat er ook iets mis is met de router.
Heb je al een fabrieksreset uitgevoerd?
Probeer anders nog een keer de firmware te flashen.
Misschien is wat fout gegaan tijdens de flash.
Downgraden is ook een optie, als dat tenminste mogelijk is.
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
miccim
I'm running out of ideas...heb 2x factory reset gedaan, geen verbetering/verandering.
Heb onlangs wederom de nieuwste firmware er opgezet (van eind feb. 2014) ook dit gaf helaas geen sjoege (dus ook 2x geflashte firmware). BTW: Router gaf melding dat flashen gelukt was.

Ik ga contact opnemen met de support van Asus, laatste strohalm...optie van downgraden ga ik onthouden...
 
I R Baboon
Ben benieuwd.
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
miccim
Eerste reactie gehad van Asus (da's lekker snel).
De bekende zaken:
1. pc restarten
2. disable firewall / virusscanner
3. router restarten

Tot zover geen nieuws/oplossing, wordt vervolgd...
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'ASUS DSL-N55U modem router', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Te koop: ADSL2+/VoIP modem (TP-Link TD-VG3631) Vraag & Aanbod van tweedehands apparatuur 5 06 december 2016, 09:44
Kan niet meer in modem? Huawei configuratie en problemen 7 30 november 2016, 20:37
Welk modem kan ik gebruiken met Online ADSL extra/familie? Eigen modem configuratie en problemen 154 30 november 2016, 20:16
ASUS router in bridge met Online Zyxel modem Zyxel meer apparaten aansluiten 14 14 november 2016, 19:16
Lage snelheid met Zyxel modem Algemeen 16 04 november 2016, 22:35
Goedemiddag bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| earlgrey72< 5 mins
| Wanabo00:14:51
| Tiger02:56:02
| dutch flash03:13:30
| Ano03:20:53
| RichieB04:51:06
| funkyduck05:01:20
| frankvdz12:56:07
| Hans13:16:55
| mountainmaster14:09:40
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

15 november 2016, 21:47
Online.nl=amateurs

05 november 2016, 16:44
Hallo allemaal, Vanaf 18 oktober heb ik geen verbinding meer. Bijna elke dag bellen met klantendienst, 5 a 6 keer emailen naar de klantenservice niets opgelost. Nog steeds geen verbinding dus geen

01 november 2016, 19:42
in helmond dezelfde storing

27 oktober 2016, 23:15
@ MGuitink Om weer in het modem te komen, eerst restten via het verzonken knopje aan de zijkant van het modem.

27 oktober 2016, 13:39
Hoe kan ik het wachtwoord voor mijn huawei hg655d opnieuw instellen?