obey-robots.txt
08 December 2016, 17:03
Navigatie
Ledenenquête
Heb je de oplossing voor je probleem op dit forum gevonden/gekregen?

Ja
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Ja 39% [89 stemmen]
39% [89 stemmen]

Nee
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Nee 61% [137 stemmen]
61% [137 stemmen]

Stemmen: 226
U dient in te loggen om te stemmen.
Gestart: 25 jun 2009

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Online Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Wat is er mogelijk met het modem en hoe doe je het? Hoe kom je in het configuratiescherm? Heeft deze router wireless? Waar vind je wat in de schermen? Kun je nog extra dingen instellen, bijv. via telnet? Zijn er problemen bekend met dit modem? en hoe los je ze op?
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Foutieve DNS-werking van Livebox...

Martijn
Gegroet!

Ik heb al een tijdje een family abo i.c.m. de livebox. In tegenstelling tot mijn oude chello<>linksys configuratie, loop ik tegen een irritant probleem aan, waar ik tot dusver geen oplosing op het gevonden...

Het probleem is het volgende;

In de livebox heb in bij de afdeling 'firewall' een x-aantal poorten geforward naar een PC (met statisch ip adres). Een van de poorten die ik bijvoorbeeld op die manier heb opengezet is poort 81 waar ik een camera-server-toepassing op heb draaien. Als ik vervolgens via een externe internet verbinding (bij andere mensen dus) naar het juiste adres ga (mijn WAN-adres op poort 81), dan werkt het perfect: ik kom netjes terecht op de pagina van het systeem. Geen probleem.

Het probleem is echter dat deze forwarding niet lokaal werkt, dus wel extern, maar niet lokaal. Als ik lokaal mijn wan-adres:81 invoer, kom ik consequent uit op de router-pagina van de live box... Dat is niet bedoeling.

Op zich niet zo'n probleem, ware het niet dat ik een PDA heb, die via GPRS en WIFI de gegevens (email, contacts, taken, agenda) synced met mijn server (waarop een mailserver draait). Als ik dat syncen via een externe verbindig doe (WIFI via de de buren zeg maar, of GRPS), dan werkt het perfect: wil ik hier lokaal syncen via WIFI, dan werkt het dus niet omdat de livebox de poorten niet forwarden. Kortom: externe verzoeken forwarde de router netjes, maar als ik via een interne verbinding (bedraad of wireless) hetzelfde verzoek doe (ook via het externe ip adres dus), dan vertikt ie het...

Het onhandige daaraan is dus dat ik thuis het ip-adres van de 'sync-server' op mijn PDA moet wijzigen naar een lokaal adres (datzelfde als wat in de forward staat), en als ik 'buiten' ben, moet ik er weer het WAN-adres van maken (of het DYNdns adres wat ik daarvoor gebruik)...

De livebox heeft dus op dat gebied een soort van omgekeerde veiligheidspolicy: via extern mag het wel, via intern mag het niet...

Het vreemde is tevens dat deze werkwijze mij enkel bekend is bij deze livebox. Dezelfde werkwijze bij bijvoorbeeld Linksys, SMC of nog een x-aantal andere Routers(waar ik eenzelfde setup heb toegepast) werkt

Iemand enig idee wat het kan zijn? Is het overigens wel een beetje duidelijk wat ik bedoel? wat het probleem is?

Alvast bedankt!
 
Wanabo
Het makkelijkst is om een proxy te gebruiken; proxy.wanadoo.nl:8080
En voeg proxy niet gebruiken voor 192.168.*.* toe.

Dan werkt het correct.
Wanabo - Wanadoo abonnee

Alice, CaiWay, Glasvezel, Kabel, KPN, Online, Stipte, T-Mobile, Tele2, Telfort, UPC, VodaFone, XS4ALL, ZeeLandNet, Ziggo. Laatste berichten overzicht alle Gebruikers Forums.
 
Martijn
Wanabo schreef:
Het makkelijkst is om een proxy te gebruiken; proxy.wanadoo.nl:8080
En voeg proxy niet gebruiken voor 192.168.*.* toe.

Dan werkt het correct.


Wow dat is snel!
Maar... stomme vraag misschien..

Waar moet ik die proxy opgeven? in de 'devices' die de server willen benaderen? of ergens in de router?


Thankx!
 
Wanabo
in internet explorer ga naar extra internet opties, tabblad verbindingen zoek LAN instellingen, vul daar gegevens in.
Wanabo - Wanadoo abonnee

Alice, CaiWay, Glasvezel, Kabel, KPN, Online, Stipte, T-Mobile, Tele2, Telfort, UPC, VodaFone, XS4ALL, ZeeLandNet, Ziggo. Laatste berichten overzicht alle Gebruikers Forums.
 
Martijn
Wanabo schreef:
in internet explorer ga naar extra internet opties, tabblad verbindingen zoek LAN instellingen, vul daar gegevens in.


Mja, helaas, maar dat draait het probleem alleen maar om. Het gaat immers om een PDA die ik lokaal gebruik (en dan dus via WIFI een lokaal IP heeft op hetzelfde netwerk als de mailserver waarmee hij hoort te syncen) en 5 van de 10 keer is aangemeld via een andere internet verbinding (GRPS, of de WIFI verbinding van een andere): dan kun je, lijkt me zo, geen gebruik maken van de wanadoo proxy...

Ik moet in de instellingen van de PDA (of op een laptop die ik soms thuis en soms buitenhuis gebruik) bij de instellingen in de software een IP-adres of naam opgeven van de server...

Of zie ik het nu verkeerd??


Almeloooo!! Stoplicht op rood, stoplicht op groen! Finkers rulez!
 
Wanabo
Wat bedoel je met wan adres 85.x.x.x of 192.168.1.x

Als je je LAN adres opgeeft moet het wel werken. Geef je echter een Internet ip adres op dan geeft de LB problemen en kun je dat met een proxy omzeilen.
Wanabo - Wanadoo abonnee

Alice, CaiWay, Glasvezel, Kabel, KPN, Online, Stipte, T-Mobile, Tele2, Telfort, UPC, VodaFone, XS4ALL, ZeeLandNet, Ziggo. Laatste berichten overzicht alle Gebruikers Forums.
 
Richard
Het kan zijn dat het LAN niet werkt als de instellingen een domeinnaam of hostnaam nodig hebben.
In dat geval is er nog een andere oplossing.
Stel dat je bijv. nodig hebt www.jouwdomein.nl om te kunnen syncen, dan kun je dat oplossen door een aanpassing in je hosts file.

Ga naar /windows/system32/drivers/etc en pas het bestand HOSTS aan op de pc waar de genoemde applicaties op draaien.
Daar zie je staan:
127.0.0.1 localhost

Zet daaronder:
192.168.1.x www.jouwdomein.nl

Waarbij de 192.168.1.x dan jouw interne ip adres van die pc moet worden. Op die manier kun je dan wel gewoon lokaal verbinden omdat nu je pc je domeinnaam als lokaal ip "ziet".

Greetings, Richard.
 
Martijn
Wanabo schreef:
Wat bedoel je met wan adres 85.x.x.x of 192.168.1.x

Als je je LAN adres opgeeft moet het wel werken. Geef je echter een Internet ip adres op dan geeft de LB problemen en kun je dat met een proxy omzeilen.


Met WAN bedoel ik inderdaad 85. en met lan 192.

Ik ga even stoeien met het proxy verhaal. Indien zo'n proxy werkt volgens een IF THEN principe, dan zou het inderdaad best eens kunnen werken (ik denk even hardop)...

Als het lukt laat ik het weten!

(als hiet niet lukt helaas ook)...

Prettig weekend! (hoogtijd)
 
mesa57
Dit is een bekend probleem wat bij heel veel routers voorkomt. De oplossing van richard werkt alleen op de pc waar je de hosts file aanpast (en dus niet op je pda).
Oplossing ligt in het instellen van LOCAL LOOPBACK in de router. Helaas weet ik niet hoe dat voor de livebox moet, wel voor mijn speedtouch 546 waar ik hetzelfde probleem had Smile

Uiteraard kun je ook op je pda het interne ip adres 192.168.1.xxx waar je mee wilt sync-en instellen. Nadeel is wel dat je als je dat via een ander netwerk wilt doen je weer je wan IP moet instellen. Cool

HIER staat nog een duidelijke uitleg :

http://www.adslforum.nl/topic.asp?TOPIC_ID=12286
Gewijzigd door mesa57 op 08 december 2006, 17:20
 
Martijn
mesa57 schreef:
Dit is een bekend probleem wat bij heel veel routers voorkomt. De oplossing van richard werkt alleen op de pc waar je de hosts file aanpast (en dus niet op je pda).
Oplossing ligt in het instellen van LOCAL LOOPBACK in de router. Helaas weet ik niet hoe dat voor de livebox moet, wel voor mijn speedtouch 546 waar ik hetzelfde probleem had Smile

Uiteraard kun je ook op je pda het interne ip adres 192.168.1.xxx waar je mee wilt sync-en instellen. Nadeel is wel dat je als je dat via een ander netwerk wilt doen je weer je wan IP moet instellen. Cool



JAAA!!! hier kan ik wat mee!

Inderdaad, dit zal het zijn. Ik heb eerder een linksys gehad (De WRT54G, wie heeft hem niet gebruikt??), en daat werkte het prima mee.

Alle replies die ik heb gehad met wijzigingen maken op de apparaten (de pc's, de hostst files etc): dat heeft geen nut: dat werkt het wel lokaal, maar dan werkt het weer niet extern.

Het probleem is dat je uit moet gaan van 1 naam (of 1 ip-adres) welke in de software staat. Dat adres moet op iedere lokatie (of je nu lokaal op je eigen netwerk zit of op het netwerk van een ander) bij dezelfde server uit moet komen.. Dat is nl. 'eerlijk internet'...

Met de LB is het zo dat mijn WAN-adres (85.x) of mijn DYN-DNS-naam die ik daaraan gekoppeld via een externe internetverbinding uitkomt op mijn eigen server, maar via mijn eigen netwerk uitkomt op de router... Een verschil wat niet hoort, zou ik zeggen...

Maar goed, ik ga even flink google en "LOCAL LOOPBACK", en ga m'n Frans weer verbeteren, ahum...


Ciao!
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Foutieve DNS-werking van Livebox...', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Livebox ADSL Extra (Family) vervangen met eigen modem Livebox configuratie en problemen 4 10 augustus 2016, 15:48
Alarm melding via Livebox Livebox meer apparaten aansluiten 3 21 januari 2015, 13:58
livebox problemen Storing [Livebox] 2 15 januari 2014, 03:03
Livebox adsl connectie valt weg met router aangelsoten Livebox configuratie en problemen 3 19 december 2012, 21:03
livebox , tvix 6500a mediaspeler, netwerk. Algemeen 7 01 december 2012, 06:49
Goedemiddag bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| Tiger00:07:35
| Wanabo02:17:48
| Huubke6804:24:02
| dutch flash05:22:19
| peukevreugd06:18:57
| Ronsworld17:57:48
| earlgrey7219:21:15
| Hans20:06:40
| Ano20:36:47
| dutch123:19:07
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

07 december 2016, 12:08
iemand weet welke firmware huawei hg665d op dit moment zit?

15 november 2016, 21:47
Online.nl=amateurs

05 november 2016, 16:44
Hallo allemaal, Vanaf 18 oktober heb ik geen verbinding meer. Bijna elke dag bellen met klantendienst, 5 a 6 keer emailen naar de klantenservice niets opgelost. Nog steeds geen verbinding dus geen

01 november 2016, 19:42
in helmond dezelfde storing

27 oktober 2016, 23:15
@ MGuitink Om weer in het modem te komen, eerst restten via het verzonken knopje aan de zijkant van het modem.