obey-robots.txt
02 December 2016, 18:58
Navigatie
Ledenenquête
Heb je de oplossing voor je probleem op dit forum gevonden/gekregen?

Ja
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Ja 39% [88 stemmen]
39% [88 stemmen]

Nee
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Nee 61% [136 stemmen]
61% [136 stemmen]

Stemmen: 224
U dient in te loggen om te stemmen.
Gestart: 25 jun 2009

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Online Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Waarvoor en hoe gebruik je een switch, router of een access point achter dit modem? Hoe krijg ik mijn NAS, netwerkprinter, enz. in mijn netwerk? Hoe deel ik mijn web-, smtp-, ftp-, enz. server met anderen op het internet? Hoe kan ik online spellen spelen op mijn xbox, ps3, wii, psp, enz.? Hoe sluit ik mijn iphone, ip-tv, ip-telefoon, ata, enz. aan op deze router en moet ik dan nog speciale dingen instellen?
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

ftp server

inzane19
Laatst begon ik weer met een site die vanaf mijn server draait en wou dat mensen die konden bereiken dmv een ftp server. De site draait nu met een hoop gezeik ( oplossing met dank aan mesa57 ) alleen de ftp server wil niet werken. Hier de opstelling:

Tel kabel - livebox - linksys befsr41 router - computer 1 ( gaat ook naar computer 2 )

Ik heb voor het gemak poort 44490 open gezet in zowel de livebox als de router ivm orange zijn ftp poort.

Dus in de livebox heb ik in het menu: op policies gebaseerde NAT poort 21 door gelinkt naar 44490 ( zie foto 1 ) naar het ip adres 192.168.1.10. Dan komt het signaal dus binnen bij de linksys router op dat ip adres via poort 44490 en die heb ik ook netjes door gevoerd naar de 1ste computer: zie foto 2.
Dan komt het signaal binnen op me computer wat dus automatisch opgepakt moet worden door serv-U zolang je de instellingen goed hebt staan.

Naar mijn mening heb ik deze instellingen goed staan maar voor de zekerheid nog even een foto bijgevoegd genaamd foto 3
en zie ook foto 4 waarvan ik hoorde dat dit een belangrijk zinnetje is.

Nu heb ik hem voor de zekerheid ook nog open gegooid in de vista firewall omdat hij met de sever voor de website ook moeilijk deed met poort 80. Zie foto 5.

Nu geeft hij een fout melding aan die ik niet kan zien maar gebruikers wel zie foto 6.

Ik weet niet waar dit mee te maken heeft en ik weet niet hoe ik het op kan lossen.. iemand een iedee?

Het is de test versie ( rc2 ) van vista 64 bit dat draait op een amd 3800 dual core met 1024 ddr 2

EDIT!! Ik heb alle foto`s in een rar gedaan en deze geupload hier
http://s29.quicks...s.rar.html
Zo behoud hij het juiste formaat.
Gewijzigd door inzane19 op 15 januari 2007, 10:39
 
Richard
Ik heb even wat aangepast zodat e.e.a. wat overzichtelijker werd. Je kunt namelijk niet met img codes werken als het een link betreft, dan moet er echt de extensie .gif of .jpg achter staan ofzo.
Heb er nu dus url's van gemaakt, die klikbaar zijn. Doch helaas zijn de foto's van dermate slechte kwaliteit en ook nog zo klein dat gewoonweg niet leesbaar is wat er op staat, en met zowel IE alsook met Firefox kreeg ik ze niet groter.
Apart opslaan en vergroten wat normaliter wel helpt, werkte hier ook niet vanwege de kwaliteit.

Vooral de foutmelding van de laatste link zou me wel interesseren eigenlijk, hoe luidt die precies?

Dan nog het volgende:
livebox - linksys befsr41 router

Oke, maar hoe precies is dat aangesloten? Gebruik je de Linksys als switch, dus is de kabel van de Livebox naar een LAN poort van de Linksys gegaan, of heb je de Livebox in de WAN poort van de Livebox steken?

Als hij in de WAN poort steekt, waarom dan niet gelijk alle poorten geforward?

Greetings, Richard.
 
inzane19
Eerste post aangepast. Alle foto`s zitten nu in 1 rar bestand.

En ja vanaf me livebox gaat de kabel naar de linksys toe en daar zit hij in de WAN poort. Vanaf daar gaan er 2 kabels weg ( uit de LAN poorten ) naar mijn comp en een andere comp
 
Optimist
@inzane19: kijk naar het resultaat van het PASV commando. Het antwoord van de server was:

227 Entering Passive Mode (aaa,bbb,ccc,ddd,199,29)

De aaa,bbb,ccc,ddd geven het IP adres aan in decimale notatie en de getallen 199 en 29 geven de server poort aan (ook decimaal, dus in dit voorbeeld is het poort nummer 199=C7 en 29=1D, samengevoegd levert dit C71D = 50973). De client probeert vervolgens op die poort een connectie te maken en dat gaat helaas niet, want die wordt keurig door NAT tegengegaan!

De kunst is nu om de server zo te configureren dat hij een poortnummer kiest in een kleine reeks, zodat je vervolgens die reeks kunt forwarden vanaf de Livebox naar de server.

Ik hoop dat dit wat duidelijkheid schept...

Optimist
 
Optimist
Nog even een update: je kan de server poorten inderdaad beperken in Serv-U: kijk even bij 'Local Server' -> 'Settings' -> 'Advanced'. Kies bijvoorbeeld een range van 30303 tot 30333.

Zorg er vervolgens voor dat deze poorten zowel in de Livebox als je Linksys router netjes worden geforward naar de FTP server.

Optimist
 
mesa57
Ik snap niet waarom in de livebox VAN poort op 21 staat. Dat moet toch ook 44490 zijn ?
 
Richard
Nee dat hoeft niet Mesa57. Als je een poort van een bepaald nummer op een ander nummer terecht wilt laten komen.
Soms wordt dat ook gedaan ter beveiliging, alhoewel dat weinig uithaalt.

Ik zou me de moeite niet eens nemen en ook gewoon extern die poort 44490 gebruiken, maarja da's ieders eigen keuze.

Greetings, Richard.
 
inzane19
Optimist schreef:
@inzane19: kijk naar het resultaat van het PASV commando. Het antwoord van de server was:

227 Entering Passive Mode (aaa,bbb,ccc,ddd,199,29)

De aaa,bbb,ccc,ddd geven het IP adres aan in decimale notatie en de getallen 199 en 29 geven de server poort aan (ook decimaal, dus in dit voorbeeld is het poort nummer 199=C7 en 29=1D, samengevoegd levert dit C71D = 50973). De client probeert vervolgens op die poort een connectie te maken en dat gaat helaas niet, want die wordt keurig door NAT tegengegaan!

De kunst is nu om de server zo te configureren dat hij een poortnummer kiest in een kleine reeks, zodat je vervolgens die reeks kunt forwarden vanaf de Livebox naar de server.

Ik hoop dat dit wat duidelijkheid schept...

Optimist


Ik wil het wel snappen maar dit gaat me echt te ver.... welke poort moet ik nu gebruiken?
 
Optimist
inzane19 schreef:
Ik wil het wel snappen maar dit gaat me echt te ver.... welke poort moet ik nu gebruiken?


Zoals ik beschrijf moet je naast de huidige configuratie nog twee dingen doen:

1. Een poortreeks configureren in het FTP server programma;
2. Deze poorten vanaf de Livebox en via de Linksys forwarden naar de FTP server.

Dan ben je klaar!

Optimist
 
inzane19
idd ik heb poort 31010 tm 39060 open gezet in me livebox en me linksys router en hij doet het eindelijk. Bedankt daarvoor.. Maar is dat niet minder veilig nu ik poorten open heb staan die niet in gebruik zijn? en hoe zit het zowiezow met de beveiliging van open staande poorten?
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'ftp server', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
ftp server Huawei configuratie en problemen 4 14 februari 2016, 23:46
Teamspeak 3 server poortforwarden mislukt steeds? Algemeen 4 29 december 2015, 12:09
geen verbinding met server Storing 42 19 oktober 2015, 14:25
Port forwarding (voor Minecraft server) Huawei HG655d Huawei configuratie en problemen 6 17 mei 2015, 17:35
uitgaand mailberichten worden geweigerd omdat Server relaying niet toestaan Klacht over Online 7 27 april 2015, 20:43
Goedenavond bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| Wanabo01:19:22
| Roroko08:31:40
| trebor6009:10:50
| mbakirci09:27:06
| Lutz09:40:50
| earlyhchicken09:40:54
| Jan194712:00:28
| benalla 1 dag
| johan324 1 dag
| dutch flash 1 dag
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

15 november 2016, 21:47
Online.nl=amateurs

05 november 2016, 16:44
Hallo allemaal, Vanaf 18 oktober heb ik geen verbinding meer. Bijna elke dag bellen met klantendienst, 5 a 6 keer emailen naar de klantenservice niets opgelost. Nog steeds geen verbinding dus geen

01 november 2016, 19:42
in helmond dezelfde storing

27 oktober 2016, 23:15
@ MGuitink Om weer in het modem te komen, eerst restten via het verzonken knopje aan de zijkant van het modem.

27 oktober 2016, 13:39
Hoe kan ik het wachtwoord voor mijn huawei hg655d opnieuw instellen?