obey-robots.txt
08 December 2016, 17:03
Navigatie
Ledenenquête
Heb je de oplossing voor je probleem op dit forum gevonden/gekregen?

Ja
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Ja 39% [89 stemmen]
39% [89 stemmen]

Nee
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Nee 61% [137 stemmen]
61% [137 stemmen]

Stemmen: 226
U dient in te loggen om te stemmen.
Gestart: 25 jun 2009

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Online Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Wat is er mogelijk met het modem en hoe doe je het? Hoe kom je in het configuratiescherm? Heeft deze router wireless? Waar vind je wat in de schermen? Kun je nog extra dingen instellen, bijv. via telnet? Zijn er problemen bekend met dit modem? en hoe los je ze op?
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

DREAMBOX OP DE LIVEBOX

vatoloco
Beste Mensen,

Dan hier de uitdaging. Ik ben al een week bezig om mijn dreambox (satellietontvanger) draaiende te krijgen op mijn livebox. Ik krijg het niet voor mekaar.

Ik werk met de dreambox via een Externe card server. Heeft iemand hier ervaring mee hoe dit aan het lopen te krijgen?

M.v.g. Vato
 
RobertC175
met mijn relook heb ik totaal geen problemen. Werk met een router
achter de livebox. Grin
 
Richard
Ik heb totaal geen problemen met de Dreambox. Heb je hem soms rechtstreeks op je Livebox aangesloten?
Zoja, controleer dan eens de ip adressen die de dreambox gekregen heeft, het dhcp werkt niet altijd even goed. Met name de Gateway en DNS ip's zijn belangrijk.

Welke firmware heb je er trouwens op? Gemini of PLI of wat?
Greetings, Richard.
 
vatoloco
Beste Richard,

Gister weer uitvoerig getest en nog steeds niet gelukt. Ik werk met gemini 300 op de DM 500, met MGcamdv1.12

Wat er gebeurt is als ik op de server mijn IP toegang geef heb ik 10 minuten beeld en daarna valt het beeld weg. Dan moet ik vervolgens op de server de client gaan vernieuwen en krijg ik weer groen licht. Vervolgens weer een kwartiertje beeld en weer einde verhaal.

Ik heb nu inderdaad de DB op de tweede poort van de livebox staan. De eerste poort gaat naar een switch en daar hangen 3 pcs op.

Instellingen DB communicatie als volgt ingesteld:

IP 192.168.1.51 (dhcp UIT)
Netmask: 255.255.255.0
Nameserver: 192.168.1.1
Gateway 192.168.1.1
netwerk ingeschakeld

Ik vind het zo vreemd dat ie hem even doorlaat en er dan zomaar mee ophoudt. Aan de poorten van de livebox zou het dan ook niet liggen denk ik dan.

Nog suggesties???

mvg VatoSad
 
Optimist
Hmmm... Hoewel ik zelf een Dreambox heb, ken ik de protocolletjes die gebruikt worden om data uit te wisselen niet.

Het lijkt er op dat je een NAT probleem hebt...? Als je zelf het initiatief neemt om een connectie aan te gaan (initieel en als je 'handmatig' een refresh doet) dan gaat de overdracht kennelijk goed. Ik kan me voorstellen dat als de server probeert met jouw Dreambox een verbinding aan te gaan, dat het niet lukt als de NAT instellingen niet helemaal OK zijn.

Kan je ons vertellen hoe jouw NAT in elkaar zit? En op welke poorten je luistert voor connecties e.d.?

Optimist
 
Richard
Ziet er goed uit Vatoloco, een NAT probleem zou kunnen, maar dan zou dat alleen op de tweede poort zitten anders zouden de pc's er ook last van hebben.
V.w.b. port-forwarding, daar hebben we niks mee te maken, mgcamd is een client en in tegenstelling tot gbox zijn er dus geen inkomende verbindingen nodig, alles werkt stated-related, net als bij een webpagina dus zo'n beetje.

Je haal dus van extern je beeld via mgcamd begrijp ik, cardsharing dus. Het kan ook aan de cardserver liggen. Maar ik zie ook dat je met een nogal antieke versie van de emu bezig bent.
Mgcamd 1.12, we zitten inmiddels al op mgcamd 1.18. Ik had laatst gewisseld van 1.14 naar 1.16, maar kreeg nogal wat freezes op C+, dat werd een stuk minder met de 1.18.

De eerste tip die ik dus zou geven is opwaarderen naar mgcamd 1.18.

Dan moet ik vervolgens op de server de client gaan vernieuwen

??? Welke server software gebruik je dan en welke emusoftware als server? Hoe "vernieuw" je de client?
Dit stukje begrijp ik niet helemaal, ben ik wel nieuwsgierig naar. Wij draaien namelijk op de server normaliter Linux en knallen daar NewCS als kaartserver op, maar ik zou niet weten hoe je daar een client zou moeten vernieuwen vanaf de server.
Gewijzigd door Richard op 28 januari 2007, 18:42
Greetings, Richard.
 
vatoloco
Bedankt Richard, hier heb ik iets aan. Ik heb inderdaa gezien dat er inmiddels een nieuwe Emu is de 1,18. Ik kan deze downloaden maar mijn kennis reikt nog niet zo ver dat ik weet hoe ik deze moet installeren. Moet die file in een bepaalde map in de DBOX via FTP??

Mbt het vernieuwen dat werd via de centrale server gedaan. Mijn IP adres werd dan gewoon ververst zeg maar en dan werd hij dus weer even groen maar daarna weer een freeze.

Als je me kunt helpen met het installeren van de nieuwe EMU ben ik denk ik alweer een stapje verder.

Alvast bedankt.

Aldoende leert men....

Vato
 
vatoloco
Server draait trouwens op radegast. Mijn image is de enigma 300

Gr. Vato
 
Richard
Ajasses, radegast, dat verklaart al genoeg.Smile
Oke even wat tips.
Nieuwe emu downloaden
Gemini (en ook PLI), nieuwe mgcamd bijv.
1.) Druk op de blauwe knop
2.) Kies addons
3.) Kies download and install
4.) Kies cams
5.) Kies mgcamd 1.18
Klik op OK en de rest wijst zich vanzelf en hups je hebt de nieuwe mgcamd er al in zitten.
In het Nederlands zal het iets anders heten maar het zal zo wel lukken denk ik.

Dan even naar je server, ik weet niet welke kaart je er in hebt zitten, maar radegast geeft wel vaker freeze problemen.
Anyway, de enige kaart die redelijk op radegast draait voor zover mij bekend is Premiere, maar ook die heeft al updateproblemen op radegast.

Canal+ draait het beste op Newcamd, iets minder op NewCS.
Zeker als je met mgcamd connect (probleem heb ik hier ook gehad) kun je veel beter C+ op newcamd draaien dan op radegast.
Premiere en "natuur" paketten draaien uitstekend op NewCS en daar kun je dan ook gewoon via de newcamd.conf van mgcamd op inloggen, werkt als een tierelier.

Greetings, Richard.
 
daktary
Ik gebruikt PLI, CCcam en tweede poort v/d LB. Op de eerste staan via een switsch 4 PC's alles werkt perfect en het signaal v/d DB7020 val nooit weg en dat is inmiddeels nu 8 weken zo, wel tussentijds een nieuwe PLI binnen gehaald en daarmee is even het signaal weg geweest.
Ik heb alleen problemen gehad met het beveiligen met passwoord van de LB, de DB deed direct zijn werkt.

Ik heb van verschillende mensen gehoord dat de CCcam het beste werkt.

DickSmile
----------------------------------------
>>> Nooit te oud om te leren <<<
Gewijzigd door daktary op 29 januari 2007, 19:29
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'DREAMBOX OP DE LIVEBOX', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Livebox ADSL Extra (Family) vervangen met eigen modem Livebox configuratie en problemen 4 10 augustus 2016, 15:48
Alarm melding via Livebox Livebox meer apparaten aansluiten 3 21 januari 2015, 13:58
livebox problemen Storing [Livebox] 2 15 januari 2014, 03:03
Livebox adsl connectie valt weg met router aangelsoten Livebox configuratie en problemen 3 19 december 2012, 21:03
livebox , tvix 6500a mediaspeler, netwerk. Algemeen 7 01 december 2012, 06:49
Goedemiddag bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| Tiger00:07:39
| Wanabo02:17:52
| Huubke6804:24:06
| dutch flash05:22:23
| peukevreugd06:19:01
| Ronsworld17:57:52
| earlgrey7219:21:19
| Hans20:06:44
| Ano20:36:51
| dutch123:19:11
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

07 december 2016, 12:08
iemand weet welke firmware huawei hg665d op dit moment zit?

15 november 2016, 21:47
Online.nl=amateurs

05 november 2016, 16:44
Hallo allemaal, Vanaf 18 oktober heb ik geen verbinding meer. Bijna elke dag bellen met klantendienst, 5 a 6 keer emailen naar de klantenservice niets opgelost. Nog steeds geen verbinding dus geen

01 november 2016, 19:42
in helmond dezelfde storing

27 oktober 2016, 23:15
@ MGuitink Om weer in het modem te komen, eerst restten via het verzonken knopje aan de zijkant van het modem.