obey-robots.txt
09 December 2016, 20:17
Navigatie
Ledenenquête
Heb je de oplossing voor je probleem op dit forum gevonden/gekregen?

Ja
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Ja 39% [89 stemmen]
39% [89 stemmen]

Nee
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Nee 61% [137 stemmen]
61% [137 stemmen]

Stemmen: 226
U dient in te loggen om te stemmen.
Gestart: 25 jun 2009

Enquête-archief
Steun ons
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Online Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Geen verbinding met internet. Meld hier storingen. Zo kunnen storingen inzichtelijk gemaakt worden.
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

wifi no problem, ethernetkabel muchos problemos

EdjeRaketje
Ik moet een aantal keren per dag mijn LB resetten. Nu heb ik echter net wifi geactiveerd en die blijft werken! Houzee Frown Maar mijn 'dikke pc' wil gewoon met een draad verbonden houden (ivm kosten bijvoorbeeld). Wanneer ik met mijn dikke pc weer eens geen verbinding heb, dan blijft wel het @-lampje steady branden. Er is dus verbinding, alleen is de comm tussen LB en PC dan weg. Wat kan ik nog proberen?

Wees gegaroet,

Ed
 
mesa57
Controleer, als je geen verbinding hebt, of de lampjes bij de netwerkaansluitingen branden (zowel op de livebox als bij je pc). Wat gebeurt er als je de pc opnieuw start, heb je dan wel verbinding ?
Gewijzigd door mesa57 op 27 januari 2007, 12:59
 
EdjeRaketje
Lampjes branden :S Na opstarten ('toevallig' gebeurde het weer net nadat ik het antwoord las) geen verbinding via de draad. De laptop bleef het via wifi gewoon doen.

Edwin
 
mesa57
EdjeRaketje schreef:
Lampjes branden :S Na opstarten ('toevallig' gebeurde het weer net nadat ik het antwoord las) geen verbinding via de draad. De laptop bleef het via wifi gewoon doen.

Edwin


En als je start / cmd / ipconfig /all doet als hij het niet doet, wat zie je dan ? En wat als hij het wel doet ?
 
Optimist
Ik heb ongeveer hetzelfde probleem. Met enige regelmaat (3-4 keer per week minimaal) valt de communicatie tussen mijn Linux server en de Livebox weg. De lampjes branden gewoon en ik kan ook bellen en gebeld worden.

De verbinding (Cat 5) tussen de Linux server en de Livebox is echter niet beschikbaar. Ik kan de Livebox dan niet meer pingen. De arp entry op de Linux server laat dan heb IP adres van de Livebox zien met als hardware adres <Incomplete>.

Erg vervelend, want alleen een reset van de Livebox helpt dan. Het gebeurt met grote regelmaat en ik heb het idee dat er meerderen zijn die dit probleem ervaren.

Optimist
 
EdjeRaketje
mesa57 schreef:


En als je start / cmd / ipconfig /all doet als hij het niet doet, wat zie je dan ? En wat als hij het wel doet ?

doet ie het:
Download broncode  Code

Host-naam: edwin
Primair DNS achtervoegsel:
Knooppunttype: onbekend
IP-routering ingeschakeld: nee
WINS-proxy ingeschakeld: nee

Ethernet-adapter LAN-verbinding 4:

Verbindingsspec. DNS-achtervoegsel:
Beschrijving:
Marveel Yukon Gigabit 10/100/1000Base-T Adapter, Copper RJ-45


Fysiek adres: 00-17-31-13-c8-4c
DHCP ingeschakeld: ja
Autom. configuratie ingeschakeld: ja
IP-adres: 192.168.1.10
Subnetmasker:255.255.255.0
Standaardgateway: 192.168.1.1
DHCP-server: 192.168.1.1
DNS-servers: 192.168.1.1
>>>>





Doet ie het niet:
Download broncode  Code

Host-naam: edwin
Primair DNS achtervoegsel:
Knooppunttype: onbekend
IP-routering ingeschakeld: nee
WINS-proxy ingeschakeld: nee

Ethernet-adapter LAN-verbinding 4:

Verbindingsspec. DNS-achtervoegsel:
Beschrijving:
Marveel Yukon Gigabit 10/100/1000Base-T Adapter, Copper RJ-45


Fysiek adres: 00-17-31-13-c8-4c
DHCP ingeschakeld: ja
Autom. configuratie ingeschakeld: ja
Autoconfiguratie IP-adres: 169.254.94.19
Subnetmasker:255.255.0.0
Standaardgateway:
>>>>>>





:|
BTW: wifi blijft het wél doen :|
 
mesa57
Zo te zien een probleem met de dhpc server van de livebox.
Je kunt je pc eens met een vast IP instellen b.v. 192.168.1.5 met gateway 192.168.1.1 en dns server 192.168.1.1.

Als je dat niet wil, doe dan eens een harde reset van het modem (waarbij je alle instellingen kwijt raakt).
 
Optimist
Kan je eens een 'arp -a' uitvoeren op de commandline? Wat zijn de resultaten?

Ik denk dat je precies hetzelfde probleem hebt als ik... de Ethernet poorten op de Livebox raken 'gewoon' onbeschikbaar.

Optimist
 
EdjeRaketje
mesa57 schreef:
Zo te zien een probleem met de dhpc server van de livebox.
Je kunt je pc eens met een vast IP instellen b.v. 192.168.1.5 met gateway 192.168.1.1 en dns server 192.168.1.1.


Geprobeerd, maar na aanvankelijke euforie toch weer hetzelfde euvel. Sad
En als het de dhcp server zou zijn zou ook wifi het moeten begeven, lijkt mij Frown
Evengoed bedankt voor alle tips. Smile

Ed
 
mesa57
Wifi heeft niks met DHPC te maken. Als je nu je ip adres vast heb ingesteld en de verbinding valt weg, wat levert ipconfig dan voor waarden op ?
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'wifi no problem, ethernetkabel muchos problemos', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Slome wifi Snelheid 2 05 december 2016, 16:47
Wifi valt steeds uit Huawei configuratie en problemen 18 10 maart 2016, 19:13
Problemen met de wifi Huawei configuratie en problemen 2 23 januari 2016, 00:42
wifi valt weg op mobiel Eigen modem configuratie en problemen 24 06 januari 2016, 23:15
Tweede WiFi gastnetwerk instellen Zyxel configuratie en problemen 13 03 januari 2016, 16:58
Goedenavond bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| Hans00:57:28
| Wanabo01:43:06
| SterkeJerke02:36:26
| jms31903:32:04
| gvmelle05:23:51
| MBroertjes05:43:07
| dutch flash09:05:21
| Franx11:52:52
| Lutz13:23:58
| Johan420:06:59
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

07 december 2016, 12:08
iemand weet welke firmware huawei hg665d op dit moment zit?

15 november 2016, 21:47
Online.nl=amateurs

05 november 2016, 16:44
Hallo allemaal, Vanaf 18 oktober heb ik geen verbinding meer. Bijna elke dag bellen met klantendienst, 5 a 6 keer emailen naar de klantenservice niets opgelost. Nog steeds geen verbinding dus geen

01 november 2016, 19:42
in helmond dezelfde storing

27 oktober 2016, 23:15
@ MGuitink Om weer in het modem te komen, eerst restten via het verzonken knopje aan de zijkant van het modem.