obey-robots.txt
Advertentie
data-full-width-responsive="true">
Onderwerp bekijken
Online Gebruikers Groep - Experts helpen klanten » Livebox (= Sagem f@st 3203, wordt uitgefaseerd) » Livebox meer apparaten aansluiten
 Onderwerp afdrukken
nas niet herkend
vernes
ik zit al een tijdje te prutsen met mijn nieuwe nas het is een conceptronic chd3net

ik heb niet zo veel verstand van netwerken enzo dus daarom hier deze vraag, heb gisteren al de hele dag het internet afgestruind maar niks gevodnen wat kan helpen

klantenservice zegt dat de nas niet ondersteund wordt Sad willen dus niet helpen.

situatie 2 laptops verbonden via wifi voor internet aan de livebox verder is er niks verbonden aan de livebox.

nas rechtststreeks aangesloten op router met utp kabel op een van de ethernet poorten

netwerk lampjes op nas branden en ook de groene lampjes van de utp kabel op livebox dus hij zou moeten aangesloten zijn.

maar ik zie de Nas niet op mijn laptop in het netwerk Sad

wie weet wat ik moet doen dat ik gewoon internet het en de naS via het netwerk kan bereiken?

dank je voor de moeite
Gewijzigd door vernes op 26 maart 2009, 16:58
 
data-full-width-responsive="true">
TCP_IP
Op livebox zitten als het goed is ook DHCP statistieken, hierbij kun je nakijken in een log welke IP adressen aan wie zijn uitgedeeld. Weet alleen zo niet uit m'n hoofd waar zit verstopt zat in livebox configuratie pagina.

Maar als ik logischerwijze ga denken.
De livebox deelt IP adressen uit tussen 192.168.1.10 en 192.168.1.50.
Je hebt al 2 laptops aangesloten op livebox, dus deze 2 zullen:

192.168.1.10 & 192.168.1.11 al in beslag hebben genomen, dus je NAS zal waarschijnlijk IP 192.168.1.12 gebruiken.

Dus open eens een venster (niet Internet explorer) en vul dan in de adresbalk bovenin in:

\\192.168.1.12

p.s. mocht 192.168.1.12 niet werkt probeer dan:

\\192.168.1.13
of
\\192.168.1.14
Transmission Control Protocol over Internet Protocol

Voor al je Windows en PC problemen kun je terecht op [url]www.xpvista.nl[/url
 
vernes
okay so far so good

dat lukt me wel Smile

maar als ik dan ping(heet het zo wat ik doe?) naar mijn NAS dan krijg ik dit http://yfrog.com/3xtestpj

links mijn netwerk waar normaal de drive zichtbaar zou moeten zijn, maar als ik ping naar de NAS dan krijg het rechter venster te zien 192.168.1.11

hoe krijg ik het nu voor elkaar dat ik er bestanden op kan zetten of de bestanden die er op staan kan zien?

wederom dank U!
 
TCP_IP
Nu heb je je eigen laptop en de ander benaderd maar niet je NAS.

Open ook eens \\192.168.1.12

Plaatje komt niet helemaal overeen met je zin Pfft
Wilde je je ping statistieken uploaden ?
Transmission Control Protocol over Internet Protocol

Voor al je Windows en PC problemen kun je terecht op [url]www.xpvista.nl[/url
 
vernes
die heb ik net geprobeerd en net doorgegaan tot en met \\192.168.1.15

alle zeiden dat er geen connectie mogelijk was.

dus \\192.168.1.10
en \\192.168.1.11

wel connectie bij de andere geen

overigens staat mijn andere laptop uit en is momenteel als enige deze laptop en de nas aangesloten.

op dat plaatje zie achter de dhcp statistieken van de livebox
 
dR3

Quote

nas rechtststreeks aangesloten op router met utp kabel op een van de ethernet poorten


Je laptop(s) zijn via wifi met die router verbonden?
 
vernes
na wat puzzelen heb ben ik zover gekomen:

ik zie nu 3 icoontjes bij Network:

1 van mijn laptop zelf
1 genaamd storage (device= computer)
en nog 1 genaamd storage (device= other device)

als ik nu een networkdrive wil mappen:
dan kan ik geen verbinding maken met //storage of //192.168.1.11

http://yfrog.com/0gtest1uwmj

http://yfrog.com/0gtest1uwmj

hier nog2 plaatjes ter verduidelijking
 
vernes

Quote

dR3 schreef:

Quote

nas rechtststreeks aangesloten op router met utp kabel op een van de ethernet poorten


Je laptop(s) zijn via wifi met die router verbonden?


ja als ze aan staan wel ja Pfft

een van de foto's van de vorige post moet deze zijn:

http://yfrog.com/0gtest2yj
Gewijzigd door vernes op 26 maart 2009, 20:14
 
dR3

Quote

vernes schreef:

Quote

dR3 schreef:

Quote

nas rechtststreeks aangesloten op router met utp kabel op een van de ethernet poorten


Je laptop(s) zijn via wifi met die router verbonden?


ja als ze aan staan wel ja Pfft


Aha, dan klopt vermoedelijk het verhaal van TCP_IP niet helemaal, vervang die \\192.168.1.** eens voor \\192.168.2.** en probeer het nogmaals.

Kijk ook eens of Vista je nas automatisch vind via Start>Verbinding maken
 
vernes

Quote

dR3 schreef:

Quote

vernes schreef:

Quote

dR3 schreef:

Quote

nas rechtststreeks aangesloten op router met utp kabel op een van de ethernet poorten


Je laptop(s) zijn via wifi met die router verbonden?


ja als ze aan staan wel ja Pfft


Aha, dan klopt vermoedelijk het verhaal van TCP_IP niet helemaal, vervang die \\192.168.1.** eens voor \\192.168.2.** en probeer het nogmaals.

Kijk ook eens of Vista je nas automatisch vind via Start>Verbinding maken



ik zie inmiddels de NAS maar kan geen bestanden erop zetten of iig network mapdrive maken.

zie in mijn vorige post het plaatje maar Smile
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'nas niet herkend', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Port forwarding werkt niet meer, firmware update? Zyxel configuratie en problemen : 5 09 jul 2019
Poort niet meer open te zetten Zyxel configuratie en problemen : 2 19 dec 2018
Parental Control werkt niet Zyxel configuratie en problemen : 2 25 nov 2018
Waarschuwing! Update niet zelf uw ZyXEL modem Zyxel configuratie en problemen : 14 18 okt 2018
Tijden van TV gids kloppen soms niet Digitale TV zenders kanalen indeling favorieten : 1 30 sep 2018