obey-robots.txt
data-full-width-responsive="true">
Advertentie
data-full-width-responsive="true">
Onderwerp bekijken
Online Gebruikers Groep - Experts helpen klanten » Livebox (= Sagem f@st 3203, wordt uitgefaseerd) » Livebox meer apparaten aansluiten
 Onderwerp afdrukken
Beveiligen PC/draadloos netwerk?
rrozema
Zet nu gewoon je ip instellingen zoals ik beschreef, dan kun je wel 192.168.2.1 openen in internet explorer. Het is een operatie van nog geen 5 minuten, dus waar wacht je op? Sorry, maar ik word hier een beetje ongeduldig van...
 
Marianne

Quote

rrozema schreef:
Het ip adres van je belkin is ofwel hetzelfde als dat van je livebox (maar dit is onwaarschijnlijk als je al 2 jaar zo werkt) of het ligt buiten jouw netwerk range. In de handleiding van jouw belkin staat het default adres wel opgegeven. Heb je je router gevonden, dan kun je tijdelijk je pc een vast ip adres in dezelfde range als je router geven en dan de instellingen in je belkin aanpassen zodat het ip adres wel in de 192.168.1.x range ligt. (Zoek op 'vast ip adres' of 'fixed ip' voor instructies).

Vind je de waarde van het default adres niet via de handleiding of is het veranderd, dan kun je ook de ip gegevens (ip adres, mask, gateway, en dns servers) van je pc vast instellen op:
ip: 192.168.1.9
mask: 255.255.0.0
gateway: 192.168.1.1
dns: 192.168.1.1
en dan look-at-lan nogmaals draaien maar nu voor de hele range 192.168.x.x. Dat gaat wel wat langer duren. Maar nu kan je hem vast wel vinden.

In de hierboven opgegeven instellingen is het netmask (vet gedrukt) afwijkend van de normale instellingen. Hoogst waarschijnlijk heeft jouw belkin een adres dat je nu wel kunt zien. Als je het gevonden hebt, kun je het ook gelijk gaan wijzigen door naar dat adres toe te gaan in internet explorer. Vergeet niet om je pc instellingen weer terug op automatisch te zetten achteraf.



Beste Rrozema,

Ik heb dit gedaan, en toen Look-at-Lan gedraaid. Helaas komt er geen IP voor de Belkin uit.
En het was absoluut niet mijn bedoeling om je ongeduldig te maken, hoor. Maar soms worden in een forum vragen gesteld waarop je antwoord wil geven in de hoop dat daar de oplossing in zit. Ik wist even niet hoe ik bij de ip adressen enzo moest komen, vandaar. Maar dat weet ik nu, was heel makkelijk.
 
TCP_IP
tja opzich nie gek dat je router inkomt als dhcp uitstaat en als switch is ingesteld. als ik mijn router wil inkomen (die als switch staat geconfigureerd) stel ik op mijn pc een static ip in.
in jouw geval
ip 192.168.2.2
subnetmask 255.255.255.0
gateway 192.168.2.1

ga dan via internet explorer nogmaals naar 192.168.2.1


*hoe stel je een static ip in?
start>>configuratiescherm (klassieke weergave)>>netwerkverbindingen
rechtermuisknop op LAN-verbinding
eigenschappen
in de lijst die je ziet 1 maal op 'internetprotocol/tcp/ip' klikken
dan op eigenschappen klikken
het volgende ip adres gebruiken:
dan bovenstaande invullen op ok klikken.. op sluiten klikken.

dan in belkin router:
onder kopje Wireless
SSID> 'vul daar naam in hoe je draadloos netwerk moet heten'
ESSID broadcast> ENABLE
wireless mode > mixed (11b+11g)
wireless channel > 10 (standaard)
extend range > DISABLE
protected mode > auto
Turbo mode > DISABLE

apply changes

nu de beveiliging onder kopje wireless
Security

allowed client type > WPA2 only
Authentication > Password(PSK)

Password(PSK) type > Passphrase 8`63 characters

Password(PSK) > 'vul hier wachtwoord in tussen 8 en 63 karakters'

Obscure PSK > als je die uitvinkt zie je wat je intypt, aangevinkt zie je alleen sterretjes



---------------------------------------------------------------------------------

je router is beveiligd

terug naar je pc

start>>configuratiescherm (klassieke weergave)>>netwerkverbindingen
rechtermuisknop op LAN-verbinding
eigenschappen
in de lijst die je ziet 1 maal op 'internetprotocol/tcp/ip' klikken
dan op eigenschappen klikken
volgende 2 aanvinken
'automatisch een ip adres laten toewijzen'
'automatisch een dns server laten toewijzen'


edit:
mocht static ip 192.168.2.2 niet werken probeer dan ook de volgende:
ip 10.0.0.2
subnet mask 255.255.255.0 (of 255.0.0.0)
gateway 10.0.0.1 ( of 10.0.0.138)(of niks invullen)
en ga dan naar 10.0.0.1 of naar 10.0.0.138

edit2:
zo zit MIJN belkin router in elkaar in ieder geval, ik hoop dat je dezelfde hebt of een die vrijwel hetzelfde is
Gewijzigd door TCP_IP op 03 april 2008, 22:33
 
Marianne
Dank je TCP-IP. DIt gedeelte is gelukt. Eerst zag mijn laptop het netwerk niet, maar inmiddels wel. Ik had iets nog niet goed staan. Inmiddels heb ik ook de DHCP uitgeschakeld, want die stond nog steeds ingeschakeld.

Alleen nu vind de laptop het netwerk wel, maar ik kan, ondanks dat ik de WAP code invul, geen verbinding krijgen. We zijn er dus bijna, maar nog niet helemaal.Grin
Gewijzigd door Marianne op 04 april 2008, 18:40
 
TCP_IP
heb je op de laptop nog steeds dat static ip ingesteld of inmiddels alweer op:
* ip adres automatisch laten toewijzen
*dns server automatisch laten toewijzen

gezet

volgens mij is WPA key ook hoofdlettergevoelig trouwens. Heb je ook minimaal 8 karakter wachtwoord erin gezet?

is mac adres filter ook aangezet?? belkin1
kopje firewall,
mac adres filtering.

andere optie...
kijk eens achterop je belkin router, zie je 4 ingangen/poorten naast elkaar en 1 apart. zit de kabel tussen je livebox in 1 van de 4 ingangen of in die aparte ingang/poort?
hij moet in 1 van de 4 poorten zitten namelijk....

 
Marianne
AngryIk kan nu helemaal niet meer in mijn Belkin komen. Ik was bezig te doen wat jij hierboven omschreef, hij sloeg vast en nu kom ik er niet meer in. Ook niet door een reset op de achterzijde van de Belkin.

En ik heb de kabel in 1 van de 4 zitten. Dus dat is goed. EN zo werkt het ook al 2 jaar.

En ik heb een gewone PC aan de router vast zitten met kabel, maar wilde mijn laptop via draadloos ook weer op internet laten komen na de beveiliging.

En ja, ik weet het, ik ben vrouw en blond. Grin

En alles staat in de PC weer op automatisch.
Gewijzigd door Marianne op 07 april 2008, 15:07
 
TCP_IP
met vrouw en blond zijn is niks mis mee hoor Grin

maar goed, verander ip/subnetmask/gateway weer naar
ip 192.168.2.2
subnetmask 255.255.255.0
gateway 192.168.2.1

probeer dan nog eens naar 192.168.2.1 te gaan.
(omdat dhcp is uitgezet van router is livebox adressen gaan uitdelen en waarschijnlijk is het nu 192.168.1.11 geworden, dat is het probleem dat je belkin niet meer in komt)

 
Marianne
Helaas had ik dat dus al enkele malen geprobeerd en dat werkt dus niet. Alleen dat met die 11 op het einde, waar moet ik dat dan invullen? Of zou dat automatisch moeten komen?
 
TCP_IP
is je pc direct met kabel nu verbonden met de belkin router??
even kabel tussen belkin router en livebox ontkoppelen...
zet instelling weer terug "automatisch ip adres laten toewijzen".
ga eens naar start>>uitvoeren
typ in cmd
typ daar in ipconfig ( in zwarte scherm)
kijk wat er achter standaard gateway staat, neem dat over en typ dat in de adresbalk van internet explorer...
als het niet werkt evt.
typ in zwarte scherm
ipconfig /release
<<< paar seconden wachten, ip 0.0.0.0 sm 0.0.0.0 gateway 0.0.0.0 >>>

ipconfig /renew

dan weer adres overnemen achter standaard gateway en invullen in adresbalk van internet explorer...

je had belkin router toch gereset?? als het goed is moet dhcp weer aanstaan dan (onderdeel van de router die de ip adressen aan de computer toewijst)
 
Marianne
Microsoft Windows XP [versie 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Gebruiker>ipconfig

Windows IP-configuratie


Ethernet-adapter LAN-verbinding:

Verbindingsspec. DNS-achtervoegsel:
Autoconfiguratie IP-adres . . . . : 169.254.21.124
Subnetmasker. . . . . . . . . . . : 255.255.0.0
Standaardgateway. . . . . . . . . :

C:\Documents and Settings\Gebruiker>ipconfig/release

Windows IP-configuratie


Ethernet-adapter LAN-verbinding:

Verbindingsspec. DNS-achtervoegsel:
IP-adres. . . . . . . . . . . . . : 0.0.0.0
Subnetmasker. . . . . . . . . . . : 0.0.0.0
Standaardgateway. . . . . . . . . :

C:\Documents and Settings\Gebruiker>ipconfig/renew

Windows IP-configuratie

Er is een fout opgetreden bij het vernieuwen van deze interface: LAN-verbinding.
Kan geen
contact met de DHCP-server maken. Aanvraag is verlopen.

C:\Documents and Settings\Gebruiker>


Dan krijg ik dus dit.

En ja, ik heb al vele malen een pen in de achterzijde van de router gedrukt, zodat de lampjes knipperen. Dus ik ga er vanuit dat hij dan reset.

En elke keer als ik weer op internet wil, de instellingen op automatisch anders kan ik niet eens meer online komen.

Ik begin toch bang te worden dat er iets kapot is?
Gewijzigd door Marianne op 08 april 2008, 15:28
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Beveiligen PC/draadloos netwerk?', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Een IP camera draadloos aansluiten op een Zyxel VMG8324-B10A Zyxel meer apparaten aansluiten : 19 01 feb 2017
Configuratie Fritz!Box 7340 na migratie naar KPN netwerk Storing : 16 05 dec 2016
Dagelijks onderbroken verbinding sinds nieuw netwerk Algemeen : 14 10 nov 2016
Nieuw netwerk, nieuw begin ..... Algemeen : 16 20 okt 2016
ZyXel en draadloos interactieve tv Zyxel configuratie en problemen : 8 31 jan 2016