obey-robots.txt
21 September 2017, 21:36
Navigatie
Ledenenquête
Heb je de oplossing voor je probleem op dit forum gevonden/gekregen?

Ja
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Ja 37% [73 stemmen]
37% [73 stemmen]

Nee
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Nee 64% [127 stemmen]
64% [127 stemmen]

Stemmen: 200
U dient in te loggen om te stemmen.
Gestart: 25 jun 2009

Enquête-archief
Steun ons
Voordeelcode: gebruikers2017 I-Telligent Usenet
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Online Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Waarvoor en hoe gebruik je een switch, router of een access point achter dit modem? Hoe krijg ik mijn NAS, netwerkprinter, enz. in mijn netwerk? Hoe deel ik mijn web-, smtp-, ftp-, enz. server met anderen op het internet? Hoe kan ik online spellen spelen op mijn xbox, ps3, wii, psp, enz.? Hoe sluit ik mijn iphone, ip-tv, ip-telefoon, ata, enz. aan op deze router en moet ik dan nog speciale dingen instellen?
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Huawei in bridge, forward probleem tbv servertje achter TP-Link router

Maarten682
Goed, een denk ik complex probleempje dus ik zal mijn best doen het grondig uit te leggen mijn excuses als het wat veel text is.

Ik heb internet + telefonie van online met Huawei modem/router geval. Ik heb zelf echter een TP-Link router (WDR4300 v1, nieuwste firmware) waar ik mijn hele netwerk achter heb hangen en ik wil dus ook dat deze alles regelt. Ik heb dus mijn Huawei in bridge modus gegooid en de telefonie gegevens van online + een andere SIP service in een Obi100 ATA adapter gedumpt en dat werkt als een trein! Ik kan internetten, bellen, gebeld worden.... dus de basis is prima.

Nu wil ik echter een klein webservertje draaien en daar begint de ellende want ik krijg dit maar niet voor elkaar en nu zit ik met 1 brandende vraag;

Klopt het dat met de huawei in bridge-modus deze echt alles blind doorgeeft aan mijn TP-link router? Dus dat ook alle poortverzoekjes enzo direct naar mijn TP-Link router door gaan? Of blijft er stiekem nog iets van poortinstellingen/beveiliging/firewall in de Huawei werken?

Hoe ik mijn TP-Link namelijk ook instel ik krijg maar geen toegang tot mijn webservertje vanaf t grote boze internet.

Ik heb handmatig de nodige poorten doorgesluisd (forward>virtual server in de TP-Link) maar ik krijg geen gehoor. Ik controleer status met internet op de telefoon > extern.router.ip.adres : poort, ik kijk of yougetsignal.com wat aangeeft voor de betreffende poort en ook controleer ik met PortForward's softwarepakket Port check functie.

Ook wanneer ik de handmatige ingevoerde poorten weer weg haal en mijn servertje vertel dat ie zelf met UPnP maar de poortjes open moet gooien (debian miniupnpc) om typfouten ed te voorkomen krijg ik geen gehoor. De poorten komen gewoon keurig in de UPnP lijst van de TP-Link te staan en linux krijgt prima het externe ip terug dus dat werkt maar wederom geen gehoor van buitenaf.

Ik begin echt het gevoel te krijgen dat OF online OF de Huwawei (of allebei) op de eoa manier roet in het eten gooien want zelfs wanneer ik t servertje in de DMZ van de tp-link gooi is er geen verbinding mee te maken (naar mijn weten moet dat instellingsfouten in de TP-Link uitsluiten). Ik heb oa poorten 8090/8888/500 getest.

Wat zou ik nog kunnen proberen?
 
I R Baboon
Als de Huawei in bridge modus zit, moet je toch echt in de TP-Link rondkijken waar het probleem zit.

Dus je wilt een HTTP webserver draaien?
Werkt de webserver via een intern ip adres?
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
Maarten682
Ja, de webserver werkt prima intern. Mijn DHCP op de TP-Link staat op 192.168.0.1-100, alle vaste systemen in huis krijgen een statisch adres boven de 100, de webserver bijvoorbeeld is .102 en daar forward ik ook poort 8090 naartoe waar de webserver achter hangt. Intern 192.168.0.102:8090 werkt gewoon, extern is de server niet te bereiken;

http://i.imgur.co...

http://i.imgur.co...

TP link krijgt ook keurig het externe IP toegewezen (85.15*.*.*)...
 
I R Baboon
Ik zie geen gegevens die mij direct opvallen. Lijkt prima ingesteld.
Ik zie ook niets verschijnen op poort 8090.

Waarop draait de webserver? NAS of PC/server?
Staat daar de firewall correct ingesteld dat externe verbindingen toegestaan zijn?

Overigens als tip: De meeste routers hebben het niet graag dat je dezelfde poort via handmatige poort toewijzing en UPnP tegelijk gebruikt.
Altijd kiezen voor één methode. UPnP alleen kiezen als er geen andere keuze is vanwege de veiligheid.
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
Maarten682
De server is een raspberry pi, een klein linux (debian) computertje die lighthttpd draait. Dus laten we zeggen 'pc'.

Dat handmatig forwarden en upnp elkaar nog wel eens willen bijten weet ik. Ik gebruik altijd of het een of het ander, nooit door elkaar.
 
I R Baboon
Wat zegt de firewall van de Raspi?
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
Maarten682
Die heeft geen firewall....

Ik heb ipv de standaard test pagina even een webcam streaming service achter de poort gehangen in de raspberry pi en netstat -ntulp geeft;

Download broncode  Code
Active Internet connections (only servers)
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name
<...>
tcp        0      0 0.0.0.0:8090            0.0.0.0:*               LISTEN      2531/mjpg_streamer
tcp6       0      0 :::8090                 :::*                    LISTEN      2531/mjpg_streamer
<...>





Wederom zelfde verhaal, werkt allemaal prima intern maar niet van achter de router te bereiken.

Zojuist wel iets aparts ontdekt; Wanneer mijn vriendin download dan gooit utorrent middels upnp een paar poorten open en die worden prachtig als 'open' weergegeven in bv yougetsignal.com zolang het programma aanstaat... zodra utorrent uit gaan is ook de poort weer dicht zoals je zou verwachten met upnp. Echter, wanneer ik upnp volledig uitzet op mijn TP-Link en de poorten handmatig invoer gebeurt er precies hetzelfde! Wanneer utorrent uitstaat gaan de poorten vanzelf weer dicht.... Het is nu een beetje laat maar ik ga morgen denk ik toch maar even tegen mijn huawei lopen schoppen want ik heb het gevoel dat die toch iets doet wat niet de bedoeling is.....
 
I R Baboon
Je kan eens de RasPI direct aan de Huawei hangen in plaats van de router.
Wel eerst de RasPI op DHCP zetten, anders krijgt hij geen WAN ip adres door en alles even herstarten.

Een goede manier om de TP link uit te sluiten als oorzaak.

Hoe is de Huawei ingesteld als bridge?
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
Maarten682
RPi direct achter de huawei gehangen (stond nog op DHCP, 'statisch' IP wordt toegewezen door router middels MAC binding), RPi kreeg netjes mijn externe IP en had toegang to internet.... Externe toegang ho maar.

Ik heb redelijk blind een 'handleiding' gebruikt die op tweakers stond om t ding in bridge mode te krijgen (link gevonden via dit forum) maar daar zal wel ergens iets verkeerd zitten.

Ik ga nog even een paar andere dingetjes proberen (ik heb nog een openwrt kastje liggen die ik even kan proberen ipv RPi om die uit te sluiten) maar het lijkt mij toch dat als ik een servertje zonder firewall direct achter de huawei in bridge-modus hang dat iedereen en zn buurman er dan bij moet kunnen op alle poorten waarop dat ding maar luistert?
 
Maarten682
Goed, ik heb vanmiddag de huawei even grondig onder handen genomen (factory reset) en deze keer heb ik alvorens de bridge mode aan te zetten ALLES wat ik maar kon vinden aan instellingen op het apparaat uitgezet.... en waarempel het werkt gewoon o_O. Ik weet dus niet of dit het verschil heeft gemaakt of dat ik de eerste keer iets verkeerd heb gedaan bij het instellen (ik heb nu weer diezelfde 'handleiding' op tweakers gebruikt) maar ik ben nu een beetje bang om verder te experimenteren met de kans dat de boel weer stuk gaat.... dus ik denk dat het verstandig is als ik er nu maar gewoon vanaf blijf Wink

7pkxMFQ
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Huawei in bridge, forward probleem tbv servertje achter TP-Link router', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Huawei HG655D Statisch ipadres Algemeen 5 09 augustus 2017, 18:57
Werkende Bridge Modus Zyxel meer apparaten aansluiten 6 25 juli 2017, 18:57
ZyXEL VMG8924 B10A van de WAN >< router Helpdesk 12 07 april 2017, 11:28
Fritzbox 7490 als vervanger van Huawei Eigen modem configuratie en problemen 21 28 maart 2017, 22:34
Huawei in bridge mode met Asus RT-AC88U router Huawei configuratie en problemen 12 23 maart 2017, 09:37
Goedenavond bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| Wanabo03:48:45
| Jan En Marie-...05:13:02
| Techguy 1 dag
| dutch flash 1 dag
| Tiger 1 dag
| Lutz 1 dag
| WillemWilliams 1 dag
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

17 augustus 2017, 07:35
Ik kan niet meer inloggen in mijn online webmail sinds gisterenmiddag.

24 maart 2017, 23:32
@Menooh zou b52 moeten zijn denk ik. Daar draait mijn oude nu op.

17 maart 2017, 20:27
grijze balk aan de bovenkant gezien? of beginnende blindheid?

13 maart 2017, 16:53
ik zoek de zoekfunctie op de site maar kan 'em nergens vinden, is er geen zoek veld of ligt het aan mijn oude ogen? :-)

12 december 2016, 20:59
Online is aardig doof in geval van problemen. In mijn geval heeft het melden van problemen niet 1 keer geleid tot iets. Zelfs het indienen van een klacht wordt niet op ingegaan. Na diverse tevreden ja