obey-robots.txt
data-full-width-responsive="true">
Onderwerp bekijken
 Onderwerp afdrukken
https werkt wel http niet
Legallity
Hallo,

Ik heb de Zyxel modem en heb af en toe opeens problemen met het laden van websites. Eerst was het niet helemaal duidelijk wat wel en niet werkte maar nu viel het me op dat websites met https wel werken en met http niet. Dit is op vaste computers en mobiele devices. (wel allemaal via wifi). Ook valt op dat op sommige sites de teksten wel geladen worden, maar de afbeeldingen niet (pinterest bijvoorbeeld).

Afgelopen zaterdag had ik dit probleem ook en toen was het de volgende dag opgelost na een herstart van de modem. En ja daarvoor heb ik al aardig wat herstarts gedaan, zo ook nu weer. (stroom er af voor een tijdje en daarna er weer op)

Iemand een idee wat dit zou kunnen zijn of hier ervaring mee?
 
Wanabo
Zoek eens in de instellingen van de Zyxel of er een firewall in zit. Zet die eens uit of op de laagste stand.

Het klinkt alsof je modem het inladen van een pagina als een DDOS aanval ziet en daarom blokkeert.
Wanabo - Wanadoo abonnee
 
Legallity
Het klinkt alsof je modem het inladen van een pagina als een DDOS aanval ziet en daarom blokkeert.

Dat klinkt als een logisch probleem.

Ik ben nog even bezig geweest en heb uiteindelijk een factory reset gedaan en dat heeft het probleem verholpen. Daarna alles weer in de oude stand gezet en nu doet het het weer gewoon.

Zal wel intern een foutje geweest zijn...
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'https werkt wel http niet', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Poort niet meer open te zetten Zyxel configuratie en problemen : 2 19 dec 2018
Parental Control werkt niet Zyxel configuratie en problemen : 2 25 nov 2018
Waarschuwing! Update niet zelf uw ZyXEL modem Zyxel configuratie en problemen : 14 18 okt 2018
Tijden van TV gids kloppen soms niet Digitale TV zenders kanalen indeling favorieten : 1 30 sep 2018
ZyXEL VMG8324-B10A het werkt niet / LED's branden Zyxel configuratie en problemen : 3 19 aug 2018