obey-robots.txt
19 September 2018, 23:32
Navigatie
Advertentie
data-full-width-responsive="true">
Ledenenquête
Heb je de oplossing voor je probleem op dit forum gevonden/gekregen?

Ja
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Ja 36% [73 stemmen]
36% [73 stemmen]

Nee
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Nee 64% [128 stemmen]
64% [128 stemmen]

Stemmen: 201
U dient in te loggen om te stemmen.
Gestart: 25 jun 2009

Enquête-archief
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Online Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Wat is er mogelijk met het modem en hoe doe je het? Hoe kom je in het configuratiescherm? Heeft deze router wireless? Waar vind je wat in de schermen? Kun je nog extra dingen instellen, bijv. via telnet? Zijn er problemen bekend met dit modem? en hoe los je ze op?
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

IPTV stream Cisco 887VA

daanzorr23
Hi,

Voor het volgende vermoed ik dat iemand met best wel wat ervaring het volgende kan beantwoorden.

Heeft iemand of denkt iemand te weten hoe je de IPTV stream van online.nl direct op een cisco router (887VA) krijgt?

Ter info: ik heb nu internet verbinding met de cisco router die verbonden is met de DSL verbinding en weet de meeste instelingen m.b.t. IPTV.

Ik ben zover gekomen met de juiste pvc dat deze een ip adres krijgt en ik denk dat deze werkt met vlan 4 tagging blijkt uit sniffing, alleen als ik beide ip adressen heb werkt m'n internet ook niet meer.
Verder gebeurt er ook niks. Internetkabel loopt van tvbox naar port fa3.

Hieronder mn cfg.

Hoor het graag, groet.





version 15.4
service exec-callback
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname *cleared*
!
boot-start-marker
boot system flash:c800-universalk9-mz.SPA.154-3.M1.bin
boot-end-marker
!
aqm-register-fnf
!
logging persistent
enable secret 5 $1$EcsG$dVhP1LPkAU0ck6T8chomX0
!
no aaa new-model
!
!
!
!
!
!
!
!
!
!


!
ip dhcp excluded-address 10.1.0.1 10.1.0.63
ip dhcp excluded-address 10.1.0.128 10.1.0.254
ip dhcp excluded-address 192.168.2.1 192.168.2.63
ip dhcp excluded-address 192.168.2.128 192.168.2.254
!
ip dhcp pool DHCP-HOME
network 10.1.0.0 255.255.255.0
default-router 10.1.0.254
dns-server 194.134.5.55 194.134.5.5
!
ip dhcp pool DHCP-VLAN4
network 192.168.2.0 255.255.255.0
default-router 192.168.2.254
dns-server 194.134.5.55 194.134.5.5
!
!
!
ip domain name *cleared*
ip inspect name FW tcp alert on
ip inspect name FW udp router-traffic
ip inspect name FW icmp router-traffic
ip inspect name FW ftp
ip inspect name FW ssh
ip inspect name FW sip
ip inspect name FW sip-tls
ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
cts logging verbose
!
!
username *cleared* privilege 15 secret 5 $1$0erZ$xX0wxXfCx8/eFDfgG8Jmp/
username *cleared* privilege 15 secret 5 $1$WP7v$teO2x5lb5RXImbL2b5mXN/
!
!
!
!
!
controller VDSL 0
firmware filename flash:A2pv6C039d.d24h.bin
!
ip ssh version 2
ip scp server enable
!
!
!
!
!
!
!
bridge irb
!
!
!
!
!
interface Loopback0
ip address 10.0.0.1 255.255.255.0
!
interface ATM0
no ip address
no ip route-cache
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
ip virtual-reassembly in
no ip route-cache
bridge-group 1
pvc 8/35
encapsulation aal5snap
!
!
interface ATM0.4 point-to-point
ip virtual-reassembly in
no ip route-cache
shutdown
bridge-group 4
pvc 8/71
encapsulation aal5snap
!
!
interface Ethernet0
no ip address
shutdown
!
interface FastEthernet0
switchport trunk native vlan 2
switchport mode trunk
no ip address
!
interface FastEthernet1
switchport access vlan 2
switchport trunk native vlan 2
no ip address
!
interface FastEthernet2
switchport trunk native vlan 2
no ip address
shutdown
!
interface FastEthernet3
switchport access vlan 4
no ip address
shutdown
spanning-tree portfast
!
interface Vlan1
no ip address
shutdown
!
interface Vlan2
ip address 10.1.0.254 255.255.255.0
ip nat inside
ip virtual-reassembly in
no autostate
!
interface Vlan4
no ip address
ip nat inside
ip virtual-reassembly in
no ip route-cache
shutdown
no autostate
bridge-group 4
!
interface BVI1
ip address dhcp
ip access-group OUTSIDE-IN in
ip nat outside
ip inspect FW out
ip virtual-reassembly in
!
interface BVI4
ip address dhcp
ip nat outside
ip virtual-reassembly in
shutdown
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list NAT interface BVI1 overload
ip nat inside source list NAT-BVI4 interface BVI4 overload
!
ip access-list extended NAT
deny ip 10.1.0.0 0.0.0.255 172.16.1.0 0.0.0.255
permit ip 10.1.0.0 0.0.0.255 any
ip access-list extended NAT-BVI4
permit ip 192.168.2.0 0.0.0.255 any
ip access-list extended OUTSIDE-IN
deny icmp any any echo
permit icmp any any
permit tcp host *cleared* any eq 22
permit tcp host *cleared* any eq 22
permit tcp host *cleared* any eq 22
permit udp any any eq bootpc
permit udp any any eq bootps
deny ip any any
ip access-list extended SSH-ACCESS
permit tcp host *cleared* any eq 22
permit tcp host *cleared* any eq 22
permit tcp any host *cleared* eq 22
permit tcp 10.1.0.0 0.0.0.255 any eq 22
deny ip any any
!
!
access-list 100 permit ip 10.1.0.0 0.0.0.255 172.16.1.0 0.0.0.255
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
bridge 4 protocol ieee
bridge 4 route ip
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
!
alias exec auxup telnet 10.0.0.1 2001
alias exec auxdown clear line 1

^C
banner config-save ^CYou're a savior^C
!
line con 0
login local
no modem enable
line aux 0
login local
modem InOut
transport preferred telnet
transport input all
transport output all
line vty 0 4
access-class SSH-ACCESS in
login local
transport input ssh
!
scheduler allocate 20000 1000
ntp server *cleared* minpoll 8
ntp server *cleared* minpoll 8
!
!
end
Gewijzigd door daanzorr23 op 18 maart 2017, 18:30
 
data-full-width-responsive="true">
Lutz
Ik heb geen TV van Online. Maar online koppelt het MAC adres van je Online modem aan je account. Neem je alleen internet af, dat maakt het MAC adres van de modem niet uit. Maar zodra je ook andere diensten afneemt dan moet het MAC adres kloppen.

Heb je dat al geprobeerd?
"Taal is dat ene stuk gereedschap uit de menselijke gereedschapskist dat goed lijkt te zijn voor alle doeleinden." Hayes, S.C., Strosahl, K.D., Wilson, K. G. (2012) Acceptance en Commitment Therapie, tweede druk, Amsterdam: Pearson
 
daanzorr23
Hi,

Wat bedoel je precies met "heb je dat al geprobeerd?"

Als ik je goed begrijp, zeg je eigenlijk eigenlijk dat het dus niet op deze manier kan. Omdat mijn zyxel router achter m'n cisco hangt (wordt enkel gebruikt als access-point).

Als het toch kan, hoor ik graag precies hoe :-).

Thanks!
Gewijzigd door daanzorr23 op 21 maart 2017, 18:34
 
Lutz
Wat ik bedoelde is dat je Cisco router het MAC adres van het Online modem moet klonen. Indien je helemaal geen Zyxel modem achter de Cisco router hangt, werkt het dan?

Waarom gebruik je een router achter een router? Het kan ook zijn dat het Online modem het IPTV strean niet doorgeeft.
"Taal is dat ene stuk gereedschap uit de menselijke gereedschapskist dat goed lijkt te zijn voor alle doeleinden." Hayes, S.C., Strosahl, K.D., Wilson, K. G. (2012) Acceptance en Commitment Therapie, tweede druk, Amsterdam: Pearson
 
daanzorr23
De stream van de Zyxel staat uit, deze gebruik ik dus enkel als access-point.
Deze stream doet het dan nog steeds niet.

Klonen heb ik nog niet geprobeerd.
 
daanzorr23
Klonen heb ik geprobeerd nu,

De mac adres van m'n zyxel heb ik op m'n bvi4 interface, maar vraag me ook af of ik nu mn vlan 4 interface een ip adres moet geven (192.168.2.1 gelezen uit sniffer), of dhcp, of sowieso een no shut. Wat specifiekere interfaces configuratie suggesties zou beter helpen misschien.

Thanks!
 
Lutz
Normaal krijgt je modem aan de WAN kant een IP adres via DHCP. Aan de LAN kant geeft de DHCP server van het modem een IP adres uit.

Ik kan niet goed begrijpen waarom je aan de WAN kant van je modem (VLAN4) een IP adres uit de LAN kant hebt.
"Taal is dat ene stuk gereedschap uit de menselijke gereedschapskist dat goed lijkt te zijn voor alle doeleinden." Hayes, S.C., Strosahl, K.D., Wilson, K. G. (2012) Acceptance en Commitment Therapie, tweede druk, Amsterdam: Pearson
 
daanzorr23
Dat ip adres was van de LAN kant, WAN ip adres krijg ik een 10.x.x.x
 
Lutz
wat is een bvi4 interface, en waar ligt dat? Ik heb geen Cisco. Indien ik het goed begrijp, dat heeft je Cisco een WAN kant en een of meerdere LAN uitgangen. Je Cisco geeft daar aan de LAN kant per DHCP IP adressen uit in het range 10.x.y.z.

Indien je je IPTV kastje via een LAN kabel aan de LAN kant van de Cisco aansluit, dan maak je helemaal geen gebruik meer van je Zyxel.

Je moet het MAC adres van de WAN kant van je Zyxel in de WAN kant van je Cisco klonen, maar dat wist je al.
"Taal is dat ene stuk gereedschap uit de menselijke gereedschapskist dat goed lijkt te zijn voor alle doeleinden." Hayes, S.C., Strosahl, K.D., Wilson, K. G. (2012) Acceptance en Commitment Therapie, tweede druk, Amsterdam: Pearson
 
Techguy
Laat je wel beide vlan's open? 1 en 4? Mijn televisiedienst komt over mijn Fritzbox namelijk wel mee.

Op de zyxel draait ook een 2e dhcp-server. Dit is om het verkeer te routen over een andere range met ander vlan_id eg. 192.168.2.X

Ik denk dat je ook even moet kijken welke interface group er is geconfigureerd, als je even een dump doet van je settings en die bekijkt in notepad (XML).

De tv-ontvangers krijgen op vendor_id namelijk andere settings toegewezen. Je zult dit moeten nabootsen op je eigen modem.
 
data-full-width-responsive="true">
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'IPTV stream Cisco 887VA', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Fritzbox 7490 +IPTV Eigen modem configuratie en problemen 5 23 november 2016, 17:18
wat betekend falied to open stream Zyxel configuratie en problemen 3 05 juli 2016, 11:43
Cisco WAG320N snelheidsprobleem... Eigen modem configuratie en problemen 11 25 maart 2014, 14:53
Combi TG712, Cisco E2500 router en NAS server Thomson meer apparaten aansluiten 6 29 januari 2012, 15:12
stream Algemeen 2 11 juli 2011, 20:07
Goedenavond bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| visitor03:51:01
| Huaawei06:12:50
| Wanabo06:41:53
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

20 april 2018, 16:08
Kan je mij aub uitleggen hoe je die switch moet aansluiten?

12 maart 2018, 00:27
er is een stelling: werknemers moeten meer invloed krijgen op de gang van zaken in bedrijven. wat zou een goede tegenargument zijn?

14 februari 2018, 16:42
Iemand enig idee hoe ik mijm wifi snelheod kan verhogen. Ik heb 100 mb/s van online en een zyxel routwr. Alle stappen zijm doorlopen bij de klanten service. Bekabeld haal ik o0 mb en wifi 30

13 november 2017, 08:47
Krijg de melding S004 - hoe op te lossen?

03 november 2017, 14:10
geen tv al dager na de update