obey-robots.txt
Onderwerp bekijken
Online Gebruikers Groep - Experts helpen klanten » Livebox (= Sagem f@st 3203, wordt uitgefaseerd) » Livebox configuratie en problemen
 Onderwerp afdrukken
Verbinding valt weg
Funnykareltje
Hallo

Ik heb problemen met mijn internetverbinding. Ik heb twee PC's op mijn LiveBox geinstalleerd.

PC1 Windows XP Professional > Gele poort

PC2 Windows VistaHome Premium > Rode poort

Mijn XP Pc draait prima maar op mijn Vista PC is mijn internetverbinding weggevallen en die krijg ik mar niet aan de praat.

Verbinding tussen de PC's werkt wel.

Ik krijg onderstaande melding :

Orange
 
rrozema
'Start' -> 'Uitvoeren'
cmd

ipconfig /all

Graag de output even posten.

Volgens mij heb je je vista machine niet goed aangemeld bij de wireless connectie van de livebox. Standaard staat de livebox ingesteld op WEP-protectie, de sleutel staat op de sticker onderop je livebox. Daarnaast moet je ook nog je machine registreren, dat doe je middels het 'reg'-knopje, ook onderop de livebox. Je machine heeft een ander mac-adres gekregen doordat je nu een andere netwerkadapter gebruikt, dus moet je hem even opnieuw registreren.
 
Funnykareltje
rrozema

Ik heb ipconfig/all uitgevoerd. Ik heb ook op 'reg' kopgedrukt.

Wat moet ik verder doen ??? Waar moet ik de WEP Code invoeren ??

ip
 
MarcelWil
Ik las dit en heb hierbij ook misschien een vraag die hier ookmee te maken heeft.
Is het persé nodig dat de identieke code in gevuld moet worden als op de livebox, bij ons is namelijk door een ict-er de code naar de livebox en de pc's veranders in een kortere altijd te onthouden-code.

Frown
 
rrozema
@funnykareltje: hm, ik lees je berichtje net terug en weet nu niet meer waar ik die wireless verbinding ineens vandaan gehaald heb. Volgens mij gebruik jij helemaal geen wireless, of wel? Zo niet, dan kun je mijn opmerking over de WEP key en de reg-knop gelijk weer vergeten.... Sorry.

Ik zie achter je IP adres de tekst "(voorkeur)" staan. Betekent dit dat jij dit adres zelf hebt ingesteld? Dat is het enige opvallende dat ik er aan kan zien. Alle instellingen lijken verder wel te kloppen.

Ik vind het alleen wel vreemd dat de tekst in jouw plaatje over PPPoE gaat. Jouw Vista PC lijkt te denken dat de livebox een bridge is, i.p.v. een router. Mogelijk heb je het verkeerde type internet verbinding aangegeven? Je moet je Vista instellen alsof hij aan lokaal netwerk hangt en niet via een modem of zo.

@MarcelWil: volgens mij kun je de key i.d.d. veranderen. Maar FunnyKareltje heeft geloof ik helemaal geen wireless, dat was mijn fout. Meer vragen over wireless daarom graag in een andere thread, s.v.p.
 
Funnykareltje
Tja wat nu ???

Ik heb mijn "breedbandverbinding" weggegooit . om ff opnieuw een verbinding op te zetten. Maar de software CD weigert dienst ( Fout1)

Hoe kan ik het best een nieuwe "goede" verbinding opzetten ???

Ik verlang weer naar mijn Speedtouch !!!!
 
rrozema
Je hebt de cd niet nodig om een verbinding op te zetten. De livebox maakt de internetverbinding geheel zelfstandig. Je moet op je computer enkel een nieuwe verbinding maken met een lokaal netwerk. Zet alles op 'automatisch' (mogelijk wordt de term 'dhcp' hierbij gebruikt) en de livebox zal automatisch de juiste instellingen 'uitdelen' aan je computer om het internet op te kunnen.
 
kaloo
heb je wel gekeken, of het knopje voor draadloos is aangeklikt! op sommige laptops zit er zo'n overbodig handeltje op, maar als tie uitstaat, wet je idd niet waar je het zoeken moet!
 
MarcelWil
Wink
Hallo rrozema en kaloo,
Bedankt voor jullie adviezen en hulp.
Alles werkt nu weer, want ik heb eindelijk een nieuwe livebox ontvangen en met de nodige aanwijzingen mijn netwerk weer kunnen installeren.
Enkel de draadloos werkende printer moet ik nog opnieuw koppelen, die draait nu via een printerkabel op een pc.

Maar eerst even rust in de tent en dan gaan we dat ook weer proberen te fixen
Wink
 
data-full-width-responsive="true">
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Verbinding valt weg', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Fritzbox 7390 valt steeds weg Eigen modem configuratie en problemen : 8 03 aug 2019
internet valt weg Storing : 2 27 jan 2019
Wel verbinding, geen internet Storing : 1 30 dec 2018
5 dagen na bericht van oplevering nog steeds geen verbinding Opleveringsproblemen : 4 07 dec 2018
DSL verbinding valt elke 15 tot 20 minuten uit Storing : 6 02 dec 2018
Advertentie
data-full-width-responsive="true">