obey-robots.txt
Onderwerp bekijken
Online Gebruikers Groep - Experts helpen klanten » Livebox (= Sagem f@st 3203, wordt uitgefaseerd) » Livebox configuratie en problemen
 Onderwerp afdrukken
Geen onderwerp
Colin
Dag allemaal,

Gisteren een WLAN router gekocht (Netgear KWGR614) en de poorts die ik gebruik ingevoerd onder Port Forwarding. Nu probeer ik alle verkeer te forwarden van de Livebox naar de Netgear, die heeft als IP 192.168.1.10 gekregen. De volgende regels zijn ingevoerd onder Firewall (standaard):


    
Name     Activated     Protocol     Port from     Port to     Local IP address     Interface name
myrouter    Yes     TCP     1     65535     192.168.1.10     mer0
myrouter    Yes    UDP    1    65535    192.168.1.10    mer0


Maar als ik ga naar bijv. Shields Up! om de poorten te testen, zijn er geen enkel open van buitenaf.

Blijkbaar mis ik iets, maar wat?

Bij voorbaat dank...
 
mesa57
Alleen jij komt in de livebox als het goed is. Probeer het maar eens via iemand anders te testen.
 
Colin
Werkt nu. Weet niet precies wat aan de hand was.

Alleen nog niet geslaagd om port 80 te forwarden naar mijn webserver....
 
mesa57
Dat forwarden lukt wel, alleen kun je dat zelf niet testen op je internet IP adres.
 
Colin

Quote

mesa57 schreef:
Dat forwarden lukt wel, alleen kun je dat zelf niet testen op je internet IP adres.


Ja, dat zie ik nu. Even op het net gegaan via een buurman en het was duidelijk dat poort 80 is geforwarded. Maar nee, op mij eigen LAN de Livebox intercepteert alle poort 80 verkeer en ik krijg alleen de LB scherm te zien.

Het is bedoeld misschien als een feature maar voor mij is het maar een bug. Sad
 
mesa57
Dat is geen bug, de meeste routers reageren zo.
Soms kun je LAN loopback instellen om dat op te lossen.
Maar bij de livebox kan dat niet.
Je kunt je website gewoon testen via het ip adres van je pc.
B.v. : http://192.168.1.10
 
Richard
Of anders gewoon in je hosts file opnemen.
Als je zelf een DNS server draait kun je het in je DNS server inpassen.

Greetings, Richard.
 
rrozema
Het ontbreken van NAT-loopback is wel degelijk een bug. Dat veel meer routers die bug hebben, maakt het toch niet minder een bug?
 
Richard
Bug? Waarom ben jij van mening dat het een bug is?
Greetings, Richard.
 
Colin
Ik heb niet zoveel ervaring met verschillende routers, maar de Linksys WAG54G die ik voorheen gebruikt intercepteert poort 80 verkeer alleen als je expliciet het adres van de router invoerde. Alle overige poort 80 LAN verkeer was netjes doorgestuurd volgens de forward.

Dat lijkt mij toch logisch.

In iedere geval heb ik volgens de advies van Richard mijn /etc/hosts file aangepast en alles werkt nu prima.
 
data-full-width-responsive="true">
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Geen onderwerp', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Geen interactie tv Canal Digitaal! Bekend probleem online.nl Onopgeloste aangemelde problemen bij Online : 1 27 jul 2019
Overgestapt maar nog geen internet en tv Opleveringsproblemen : 8 04 jul 2019
Wel verbinding, geen internet Storing : 1 30 dec 2018
5 dagen na bericht van oplevering nog steeds geen verbinding Opleveringsproblemen : 4 07 dec 2018
Geen twee toestellen mogelijk op mijn Zyxel? Zyxel configuratie en problemen : 8 27 nov 2018
Advertentie
data-full-width-responsive="true">