obey-robots.txt
Onderwerp bekijken
 Onderwerp afdrukken
GEEN NTERNET VERBINDING
TCP_IP
nee juist niet... Als je windows opnieuw installeerd wel even formatteren anders installeert hij alleen over de bestanden heen dacht ik. Maar goed dat is het probleem nu niet.

Wat heb je aan software op je laptop staan nadat je een schone install van XP had gedaan ?
Transmission Control Protocol over Internet Protocol

Voor al je Windows en PC problemen kun je terecht op [url]www.xpvista.nl[/url
 
Smurfinnnetje
De dns werkt ook, dat heeft ze immers met nslookup getest. Probeer eens om de volgende tekst in een bestandje te zetten op je harde schijf.

Code

Dit is een test.







Noem het bestandje test.html. Open vervolgens het bestandje door er op te dubbelklikken. Als het goed is opent nu internet explorer met de tekst "Dit is een test." er in. Als dat zo is, dan werkt ook je internet explorer goed.


hoe werkt dit???
waarin moet ik dit bestand zetten?welk map?
misschien heb ik wel internet browser probleem.
 
TCP_IP
Doe je als volgt:

Open kladblok en plak daar onderstaande code in



Dit is een test.



*Ga naar bestand en klik op 'opslaan als'.
*Bij opslaan als selecteer uit dropdownbox 'Alle bestanden(*)'
*Vul bij bestandsnaam in 'test.html'
*sla het op je bureaublad op
*Dubbelklik erop zodat IE het opent
Transmission Control Protocol over Internet Protocol

Voor al je Windows en PC problemen kun je terecht op [url]www.xpvista.nl[/url
 
Smurfinnnetje
test.html werkt

"dit is een test"verschijnt wanneer ik daarop klikt.

dus geen problemen met internet explorer

maar hoe nu verder...........???
 
Smurfinnnetje
in het verleden ook wel vaker schijf geformatteerd, maar internet heeft daarna altijd gewerkt; dus denk ik niet dat het daarmee te maken heeft.
 
Smurfinnnetje
heeft iemand nog tips om dit op te lossen; ik begin langzamerhand de moed te verliezen

website gevonden maar wordt niet geopend; geen problemen met internet explorer

volgens livebox ook verbonden; ik snap er niets meer van
 
TCP_IP
Klinkt misschien heel toevallig maar had een zelfde geval vandaag ook :S
Alleen hierbij bleek het dat Panda Antivirus actief stond !

Probeer nog eens iets in CommandPrompt:

Code:

ping www.google.nl -f -l 1472 -t

Dan blijft deze doorpingen, zie je dan ook regelmatig time-outs?

Kijk ook even bij Eventviewer of je daar nog iets bijzonders ziet met rode kruisjes of gele driehoekjes.

start>>configuratiescherm>>systeembeheer>>logboeken
dan links kiezen voor "systeem"
Transmission Control Protocol over Internet Protocol

Voor al je Windows en PC problemen kun je terecht op [url]www.xpvista.nl[/url
 
rrozema
Makkelijker manier om event viewer op te starten:
- Kies 'Start' -> 'Uitvoeren'
- type: eventvwr
- klik op OK
 
Wanabo
Ik heb niet alles doorgelezen, maar is wel de juiste driver geinstalleerd voor je netwerkadapter? Wat is de apparaatstatus? (werkt correct?)
Kies BBcode image, plak in handtekening.

?id=1wqxcou
speed-testing
 
TCP_IP
Zat idd ook aan de netwerkkaart te denken, of deze nou op auto of op 100mbit full duplex stond.
Levert ook de nodige foutmeldingen op, vandaar dat ik Smurfin nu vraag om meldingen van Event Viewer na te kijken en evt. te posten.

Toch klopt er iets niet in dit verhaal.
Transmission Control Protocol over Internet Protocol

Voor al je Windows en PC problemen kun je terecht op [url]www.xpvista.nl[/url
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'GEEN NTERNET VERBINDING', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
ZyXEL VMG8324-B10A Lan na 5min geen ip adres meer Zyxel configuratie en problemen : 2 08 jun 2020
ZyXEL VMG8324-B10A VDSL verbonden maar geen IP adres Helpdesk : 2 14 apr 2020
Overgestapt maar krijg geen IP (Opgelost) Opleveringsproblemen : 5 22 jan 2020
Overgestapt maar geen internet Algemeen : 2 05 jan 2020
Wifi verbinding voor mijn pc. WiFi : 2 03 jan 2020