obey-robots.txt
Onderwerp bekijken
 Onderwerp afdrukken
Router gaat niet aan
mschoutens
Dag allemaal,

Vandaag is mijn internet opgeleverd, heb even met online.nl gebeld om te vragen hoe het aangesloten moest worden. netjes gedaan en alles werkte prima.
Helaas was dit maar voor korte duur, want na nog geen 10 minuten begonnen bijna alle lampjes te knipperen en viel de router uit.
bij het herstarten van de router brand de power knop voor ongeveer 3 seconden en valt hij weer uit.

Iemand een idee hoe ik dit kan oplossen?

Alvast bedankt!
 
Lutz
Het lijkt alsof modem of voeding stuk zijn. Bel online en vraag om een vervangend modem.
"Taal is dat ene stuk gereedschap uit de menselijke gereedschapskist dat goed lijkt te zijn voor alle doeleinden." Hayes, S.C., Strosahl, K.D., Wilson, K. G. (2012) Acceptance en Commitment Therapie, tweede druk, Amsterdam: Pearson
 
mschoutens
Heb al een andere voeding geprobeerd van een oude experia box, echter geen resultaat.
Ik ga morgen maar weer bellen dan Wink
 
CnC
Is een bekende FW bug van de B050 fw. Bel Online, vertel exact hetzelfde als was je in je openingspost hebt gezegd en dan heb jij zaterdag een nieuw modem.
 
Donpedro
Ik mag of moet mij helaas ook aansluiten bij de groep die last hebben van dit probleem.
Maandag 30-09 was de oplevering en na de 2x power up was hij dood.
De reden voor een nieuwe power up was al die knipperende lampjes ... dat kan nooit goed zijn toch?

Online helpdesk geeft aan dat hij waarschijnlijk bij al dat geknipper aan het updaten was en zich daarin zou hebben verslikt.
Krijg zo snel mogelijk een nieuw modem.

Nieuwe modem gisteravond gekregen (03-10) en die start normaal.
Geen gekke dingen, de lampjes branden die moeten branden ... alles goed, totdat ... ik even de spanning eraf haal en er weer op zet en dan begint hij weer te knipperen als een kerstboom.
Op moment van schrijven knippert hij nog steeds als een gek, maar geeft wel internet ... maar een power down en power up zal hem met 100% zekerheid naar de euwige jachtvelden sturen.

Als dit zo doorgaat, moet ik een extra berging gaan bouwen om Huawei's in op te slaan?
 
CnC
Dat knipperen als een kerstboom heeft Huawei bedacht om de gebruiker te waarschuwen dat hij aan het updaten is en dat het modem niet uit mag (grappige jongens die Chinezen). Het updaten kan flink wat tijd in beslag nemen zo'n 15 min geloof ik, als je dan een nieuwe powercycle begint (modem aan uit) of een reset dan raakt je modem "bricked" oftewel defect.

De update wordt, bij modems die nog niet up to date zijn, getriggerd door een powercycle.
 
tjvdv
Hoi hier hetzelfde probleem, modem heeft 2x gewerkt daarna modem verplaatst stekker erin> modem blijft maar knipperen op alle led's/
Zelfs na een aantal uur> dus geen internet. Stekker eruit doet niets meer..

Wat denk je bel je de online helpdesk, krijg ik een medewerker van canaal digitaal aan de lijn...

Heldesk nu niet meer bereikbaar, en via mail /twitter/ of iets dergelijks zij ze niet bereikbaar.
 
CnC
Nu zal hij defect zijn. Online is morgen vanaf 9u weer te bereiken.
 
Donpedro

Quote

CnC schreef:

Dat knipperen als een kerstboom heeft Huawei bedacht om de gebruiker te waarschuwen dat hij aan het updaten is en dat het modem niet uit mag (grappige jongens die Chinezen). Het updaten kan flink wat tijd in beslag nemen zo'n 15 min geloof ik, als je dan een nieuwe powercycle begint (modem aan uit) of een reset dan raakt je modem "bricked" oftewel defect.

De update wordt, bij modems die nog niet up to date zijn, getriggerd door een powercycle.


Inderdaad grappige jongens die chinezen ... kan er niet zo om lachen.

De kerstboom duurde tot 12:45 en daarna ging het internet plat en kwam niet meer terug.
Heb nu juist op het moment van schrijven toch de stoute schoenen aangetrokken om een power down en een power up te geven.
Had eerst alle connectoren eruitgehaald, dus alle LAN en DSL en Phone lijnen en dus kaal opgestart met alleen de power connector.

Tot mijn grote verbazing .... gaat het powerlampje niet uit na 3 seconden maar brand gewoon lekker door....
De DSL kabel aangesloten ... en zie daar het DSL lampje gaat ook gewoon branden en daar is het internet symbool ook gewoon.

Val van verbazing bijna van mijn stoel ... hij doet het nu toch gewoon na bijna 12 uur kerstboom met internet en nu 8 uur kerstboom zonder internet.

Rare toestellen bouwen die chinezen, maar dat is toch voor een gebruiker niet meer te volgen.
Krijg maandag toch nog een nieuw modem toegestuurd die al is geupdate ... hopelijk hoef ik dan niet nog eens door al deze kerstverlichting heen de kerstman zien te vinden.
 
data-full-width-responsive="true">
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Router gaat niet aan', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Inloggen webmail kan niet meer, ook niet via Outlook Helpdesk : 2 15 sep 2019
Vpnnord via 2e netgear router Algemeen : 1 15 jul 2019
Port forwarding werkt niet meer, firmware update? Zyxel configuratie en problemen : 5 09 jul 2019
Poort niet meer open te zetten Zyxel configuratie en problemen : 2 19 dec 2018
Parental Control werkt niet Zyxel configuratie en problemen : 2 25 nov 2018
Advertentie
data-full-width-responsive="true">