obey-robots.txt
Advertentie
data-full-width-responsive="true">
Onderwerp bekijken
 Onderwerp afdrukken
Admin web interface move to a different port
crocodile2u
Hello. I want to use port 80 for port forwarding so I wanted to move the admin interface of the router to a different port (say, 8080). The manual says it's doable via "Remote Management" screen under Maintainance menu. However, I cannot find it there. When I login to router via SSH, help command lists, among others, the "rmtmgmt" command but it's not available.
 
crocodile2u
UPDATE: I have tried export & save configuration, found the privileges section there which did not list anything resembling "remote management" there for the "admin" user. I tried to add "remoteManagement" privilege to the list (by pure guess). Unfortunately, it did not work. Moreover, with the new configuration file, the ADSL connection was lost, I had to recover to factory defaults in order to have internet back.

Guys from Online, is it at all normal that I cannot host a simple homepage on my home computer and make it available worldwide? I mean, its not that I'm gonna run Facebook ;-) I'm pretty sure that the cause for it is that the firmware was modified and certain functions like "remote management configuration" were made unavailable.
 
crocodile2u
So much help here... Couldn't ask for more
 
surfmobiel
same problem here:

$ telnet 192.168.1.1
Trying 192.168.1.1...
Connected to 192.168.1.1.
Escape character is '^]'.
VMG8324-B10A
Login: admin
Password:
> ?
[...]
rmtmgmt
[...]

> rmtmgmt
telnetd:error:278.333:processInput:544:unrecognized command rmtmgmt

looks like it's disabled in the current firmware
 
data-full-width-responsive="true">
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Admin web interface move to a different port', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Port forwarding werkt niet meer, firmware update? Zyxel configuratie en problemen : 5 09 jul 2019
fritzbox en port sharing Eigen modem configuratie en problemen : 5 18 dec 2018
Port Forward / ZyXEL - VMG8324-B10A Router Algemeen : 3 27 okt 2018
Geen port mapping pagina? Huawei configuratie en problemen : 4 16 mei 2016
Port Forwarding & Harde schijf aansluiten Zyxel configuratie en problemen : 8 06 jan 2016