obey-robots.txt
25 September 2017, 22:41
Navigatie
Ledenenquête
Heb je de oplossing voor je probleem op dit forum gevonden/gekregen?

Ja
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Ja 37% [73 stemmen]
37% [73 stemmen]

Nee
Ledenenquête: Heb je de oplossing voor je probleem op dit forum gevonden/gekregen? Nee 64% [127 stemmen]
64% [127 stemmen]

Stemmen: 200
U dient in te loggen om te stemmen.
Gestart: 25 jun 2009

Enquête-archief
Steun ons
Voordeelcode: gebruikers2017 I-Telligent Usenet
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
Online Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Algemeen, maar niet gemeen.
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

HUAWEI HG655d en router: enorme lag

Frankster
Sinds gisteren heb ik de Huawei HG655d modem van Online aangesloten. Deze is als volgt aangesloten

MODEM (192.168.1.1) -> Router (192.168.0.1) -> PC

In de modem is DHCP uitgeschakeld en is de router in de DMZ geplaatst. De WAN-zijde van de router is in LAN1 van de modem geprikt. De router is een Cisco/Linksys E4200 en krijgt via DHCP een IP aan zijn WAN zijde van de modem. Als ik deze setup gebruik dan knalt na een halfuurtje de latency gigantisch omhoog (zie onderstaande tracrt naar nu.nl)

Download broncode  Code

 1   <1 ms   <1 ms   <1 ms  ROUTER [192.168.0.1]
 2   <1 ms   <1 ms   <1 ms  192.168.1.1
 3  1031 ms  1016 ms  1041 ms  s55978301.adsl.wanadoo.nl [85.151.WEGGEHAALD]
 4   872 ms   832 ms   939 ms  V3123.har1e-Ledn-Wdz.nl.euro.net [194.134.19.252
 5   919 ms   912 ms   961 ms  194.134.19.250
 6  1085 ms  1121 ms  1095 ms  PC1.cr1-asd6.nl.euro.net [194.134.161.229]
 7  1054 ms   946 ms   720 ms  PC18.er1-asd6.nl.euro.net [194.134.161.102]
 8   567 ms   527 ms   655 ms  online-tc1.nikhef.openpeering.nl [82.150.157.81]
 9   669 ms   689 ms   701 ms  br1.ams.terremark.net [195.69.145.48]
10   749 ms   767 ms   783 ms  t9-3.gw1.ams2.terremark.net [85.112.0.73]
11     *        *        *     Time-out bij opdracht.
12   799 ms   859 ms   869 ms  62.69.179.198





Na een reboot van de modem ziet eenzelfde tracrt er veel beter uit:

Download broncode  Code

  1   <1 ms   <1 ms   <1 ms  ROUTER [192.168.0.1]
  2   <1 ms   <1 ms   <1 ms  192.168.1.1
  3    33 ms    33 ms    33 ms  s55978301.adsl.wanadoo.nl [85.151.WEGGEHAALD]
  4    35 ms    33 ms    33 ms  V3123.har1e-Ledn-Wdz.nl.euro.net [194.134.19.252
  5    32 ms    32 ms    32 ms  194.134.19.250
  6    38 ms    60 ms    37 ms  PC1.cr1-asd6.nl.euro.net [194.134.161.229]
  7     *       32 ms    33 ms  PC18.er1-asd6.nl.euro.net [194.134.161.102]
  8    32 ms    36 ms    32 ms  online-tc1.nikhef.openpeering.nl [82.150.157.81]
  9    32 ms    33 ms    33 ms  br1.ams.terremark.net [195.69.145.48]
 10    34 ms    32 ms    32 ms  t9-3.gw1.ams2.terremark.net [85.112.0.73]
 11     *        *        *     Time-out bij opdracht.
 12    33 ms    33 ms    37 ms  62.69.179.198





Maar ook dan gaat het na een tijdje weer fout. In de, overigens erg beperkte, logs van de modem krijg ik niets vreemds door.
Iemand enig idee hoe dit kan komen? Hiervoor gebruikte ik dezelfde setup, maar dan met de Livebox en dat ging prima! Overigens blijft de verbinding stabiel wanneer ik mijn PC direct in het modem prik (maar dit is uiteraard NIET de setup die ik wil gebruiken...)
 
newbie
Hoi Frankster,

Waarom heb gebruik je de E4200 ook weer als router met een DMZ? Gebruik je echt een DMZ? De Huawei is tenslotte ook al een router en op deze manier creeer je wel een extra hop.
Wat je in ieder geval even kunt proberen om de E4200 gewoon als accespoint te configureren en op de lan poort van de HUAWEI aansluiten kijken of het dan werkt.
Als dat dan goed gaat zit er waarschijnlijk toch iets niet helemaal lekker in de routering op de E4200. Waarom de livebox er geen last van had kan ik zo niet verklaren. Misschien iets in de subnetmask?

Groet,

Roelof.
 
Frankster
De E4200 gebruik is als DMZ zodat ik vanaf de E4200 het verkeer van buiten naar de juiste poorten op mijn NAS kan routeren. Het liefste zou ik dan ook de router functionaliteit op de Huawei helemaal uitschakelen, maar dat lijkt niet mogelijk of wel?

Overigens lijkt mijn setup toch niet zo heel erg vreemd? Er zijn toch wel meer mensen die graag hun eigen router draaien achter een modem?
 
I R Baboon
Als je geen telefonie dienst hebt lopen op de Huawei, kan je die in bridge modus zetten.
Lees dit topic maar door: Modem Huawei HG655D als Bridge configureren
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
newbie
Of je de router op de Huawei kunt uitschakelen weet ik niet. Ik heb deze net gisteren gekregen en nog niet bekeken.
Een router gebruiken achter een modem is niet raar. Sterker nog, als je meer dan 1 PC wilt gebruiken zal je wel moeten. Maar een router achter een router hangen is niet zo zinvol tenzij je er hele speciale bedoelingen mee hebt. En de HUAWEI is een router. Vandaar dat er ook 4 UTP uitgangen op zitten. (helaas alleen maar 10/100)
Probleem met routers achter routers hangen is dat de configuratie ingewikkelder wordt en je sneller een foutje kunt maken waardoor je in een loop kunt komen te hangen.
Nogmaals, ik kan niet jouw hele configuratie overzien.
Om wat zaken uit te sluiten zou ik dus even de E4200 puur als accespoint inzetten. Je kunt ook de routetabellen bekijken met het dos comando route PRINT. Misschien zie je daar iets vreemds staan.

Roelof
 
Frankster
Daar had ik ook al aan zitten denken, maar ik heb (helaas) wel telefoon van Online...
 
I R Baboon
Zet hier de intrainwaardes van de Huawei neer.
Misschien dat dit meer licht brengt in de duisternis.
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
Frankster
Wat precies intrain waardes zijn weet ik niet, maar ik denk dat je dit bedoelt:
Download broncode  Code

Upstream line rate (kbit/s)   1019
Downstream line rate (kbit/s)   16220
Line standard          ADSL2+
Channel type         Interleaved
Upstream SNR (dB)         8.8
Downstream SNR (dB)         7.9
Upstream output power (dBmV)    12.3
Downstream output power (dBmV)    19.5
Upstream CRC          404
Downstream CRC          6255
Upstream FEC          604056
Downstream FEC          3746861

Line Attenuation Status      
Upstream Attenuation(dB)    12.2
Downstream Attenuation(dB)    23.5


 
I R Baboon
Dat zijn inderdaad de intrainwaardes van je modem.
En die zien er prima uit. Dus dat kan ook niet de oorzaak zijn.
Kijk voor de beste satelliet links naar Satelliet.start-plaats.nl
 
Frankster
Goed, ik ben inmiddels al wat verder. Uit frustratie had ik een kabel uit mijn Netgear getrokken. Wat bleek: geen lag meer gedurende een lange tijd (6+ uur). Deze kabel bleek van mijn Synology NAS te zijn.

Bij wijze van test de NAS weer in de Netgear gestoken en... LAG!

Ik ga nog even verder testen door de NAS en de PC samen in het modem te prikken en kijken of de lag dan weer optreed.
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'HUAWEI HG655d en router: enorme lag', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Huawei HG655D Statisch ipadres Algemeen 5 09 augustus 2017, 18:57
ZyXEL VMG8924 B10A van de WAN >< router Helpdesk 12 07 april 2017, 11:28
Fritzbox 7490 als vervanger van Huawei Eigen modem configuratie en problemen 21 28 maart 2017, 22:34
Huawei in bridge mode met Asus RT-AC88U router Huawei configuratie en problemen 12 23 maart 2017, 09:37
printer verbinden met HG655D Frequently Asked Questions 2 27 februari 2017, 19:36
Goedenavond bezoeker
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| BarthezNL01:49:53
| Tiger02:26:04
| Wanabo02:39:55
| johan324 1 dag
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

17 augustus 2017, 07:35
Ik kan niet meer inloggen in mijn online webmail sinds gisterenmiddag.

24 maart 2017, 23:32
@Menooh zou b52 moeten zijn denk ik. Daar draait mijn oude nu op.

17 maart 2017, 20:27
grijze balk aan de bovenkant gezien? of beginnende blindheid?

13 maart 2017, 16:53
ik zoek de zoekfunctie op de site maar kan 'em nergens vinden, is er geen zoek veld of ligt het aan mijn oude ogen? :-)

12 december 2016, 20:59
Online is aardig doof in geval van problemen. In mijn geval heeft het melden van problemen niet 1 keer geleid tot iets. Zelfs het indienen van een klacht wordt niet op ingegaan. Na diverse tevreden ja